Odpowiedz

Tryb drzewa | Tryb normalny |
Ocena wątku:
  • 1 Głosów - 5 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5

Botowalny pen robiony diskpartem nie startuje

 
lejwoda
Młodszy user systemu

Liczba postów: 168
Post: #1

Botowalny pen robiony diskpartem nie startuje


Zrobiłem botpena według
http://www.benchmark.pl/testy_i_recenzje...-4163.html
Bios widzi pena ale nie startuje-Brak BOOTMGR
Próbowałem z czterema systemami z różnych stron i nic.
Czy ten sposób jest skuteczny czy to jakaś kicha?
Nie jestem specem więc szukam jakiegoś prostego sposobu,może-WinToFlash

14.03.2014 18:02

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
irocket
Senior Moderator

Liczba postów: 2.337
Post: #2

RE: Botowalny pen robiony diskpartem nie startuje


Dużo zależy od sprzętu. Na praktykach miałem 2 pendrive'y zrobione w ten sposób. Nie zawsze z każdego startował każdy komp, tj jeden startował z pendrive A, inny z B, jeszcze inny z obydwu. Był też taki przypadek, że nie startował z żadnego (Operating system not found dla pendrive A oraz Missing operating system dla pendrive B). Poza tym od tak sobie nie można pobrać systemu (jedynie technetu / msdn itp jeżeli masz tam subskrypcję).

14.03.2014 18:35

Róża Podziękowania od: lejwoda
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
thermalfake
Ostatni Mohikanin

Liczba postów: 13.581
Post: #3

RE: Botowalny pen robiony diskpartem nie startuje


Brak bootmgr oznacza tyle co brak bootsectora startowego na penie zgodnego z systemami od Vista wzwyż.
Robiłeś przy okazji komendę
x:\boot\bootsect.exe /nt60 y:
x to litera napedu z płyta DVD, a y to litera pena.

[Obrazek: 2089620800_1406976151.png]

W zamian za pomoc oczekuję poprawnej pisowni. Stop niechlujstwu.
Jak mądrze zadawać pytania? - przejrzyj poradnik na forum.
Nie udzielam porad via PW.

15.03.2014 21:33

Róża Podziękowania od: lejwoda
Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
lejwoda
Młodszy user systemu

Liczba postów: 168
Post: #4

RE: Botowalny pen robiony diskpartem nie startuje


Korzystam z penów-Intenso-8GB,Platinum-32GB i Toshiba-64GB( ten jest najnowszy i najszybszy ale nie akceptuje go diskpart i starsze lapy).
Jak mam wpisać komendę jeśli mam iso na pulpicie albo w archiwum 7-Zip?

25.03.2014 08:07

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
thermalfake
Ostatni Mohikanin

Liczba postów: 13.581
Post: #5

RE: Botowalny pen robiony diskpartem nie startuje


Odpalić instalator z tej samej architektury 32 lub 64 z innej maszyny i wejść do winre klawiszami shift+f10 jak już się pojawi plansza do instalacji.
W inny sposób jeśli nie ma innego komputera i nie ma na nim Visty/7 to postawić maszynę wirtualną np na VMWare, VirtualBox itp wskazując podmontowany obraz iso i zrobić to samo co wyżej, jedynie sprawdzić jak nadawane są litery napędów w nim.

[Obrazek: 2089620800_1406976151.png]

W zamian za pomoc oczekuję poprawnej pisowni. Stop niechlujstwu.
Jak mądrze zadawać pytania? - przejrzyj poradnik na forum.
Nie udzielam porad via PW.

28.03.2014 00:38

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
Odpowiedz

Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Windows 7 nie startuje do końca i resetuje komputer asiaroman 1 1.024 16.01.2016 22:06
Ostatni post: thermalfake
Windows 7 nie startuje i nie przywraca się Tola 1 2.094 25.12.2011 14:57
Ostatni post: thermalfake
Rozwiązany Windows 7 nie startuje, nie da się go też reinstalować Szynski 16 14.488 08.11.2011 17:56
Ostatni post: Szynski
System nie startuje - błędy ? rafhi 6 7.070 23.10.2011 17:51
Ostatni post: thermalfake
Windows 7 nie startuje po instalacji anusiek95 46 21.156 28.06.2011 10:59
Ostatni post: jacek-placek
Rozwiązany Windows 7 po instalce nie startuje (rozwiązany) muskular 2 2.682 18.02.2011 15:30
Ostatni post: muskular
« Starszy wątek | Nowszy wątek »
Użytkownicy przeglądający ten wątek: 1 gości


Temat został oceniony na 5 w skali 1-5 gwiazdek.
Zebrano 1 głosów.

Google
Facebook