Odpowiedz

Tryb drzewa | Tryb normalny |
Ocena wątku:
  • 2 Głosów - 5 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5

[Rozwiązany] Windows 7 nie widzi dysku przy instalacji systemu

 
patryk011297
Wdrażany
Liczba postów: 37
Post: #1

Windows 7 nie widzi dysku przy instalacji systemu


Gdy instaluje Windows 7 wyskakuje mi komunikat: "Nie znaleziono dysków. Kliknij przycisk Załaduj sterownik, aby dostarczyć sterownik pamięci masowej w celu instalacji"

Wydaje mi się że chodzi tu o sterownik SATA ale nie wiem skąd i gdzie go pobrać :/

*Procesor Intel® Pentium T4400 (2,20 GHz, 800 MHz, 1 MB)
*Chipset Intel+ ICH9M
*Intel GMA 4500M
*2gb ram
*Dysk twardy: 250 GB (5400 rpm S-ATA)

Proszę o pomoc Smutny męczę się z tym już bardzo długo Smutny
(Ten post był ostatnio modyfikowany: 06.04.2014 11:21 przez patryk011297.)

06.04.2014 11:20

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
thermalfake
Ostatni Mohikanin

Liczba postów: 13.581
Post: #2

RE: Windows 7 problem - Nie widzi dysku przy instalacjii


ICH9M-E/M SATA AHCI Controller Driver
http://www.intel.com/support/chipsets/im...020644.htm
Paczka w zależności architektury do ściągnięcia f6flpy3289.zip/f6flpy6489.zip
https://downloadcenter.intel.com/Detail_...20Archives

[Obrazek: 2089620800_1406976151.png]

W zamian za pomoc oczekuję poprawnej pisowni. Stop niechlujstwu.
Jak mądrze zadawać pytania? - przejrzyj poradnik na forum.
Nie udzielam porad via PW.

06.04.2014 11:31

Róża Podziękowania od: patryk011297
Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
patryk011297
Wdrażany
Liczba postów: 37
Post: #3

RE: Windows 7 problem - Nie widzi dysku przy instalacjii


Dzięki wielkie ! Uśmiechnięty Wielki plus dla ciebie Uśmiechnięty

06.04.2014 11:36

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
patryk011297
Wdrażany
Liczba postów: 37
Post: #4

Wciąż nie widzi dysku podczas instalacji Win 7


Znów włączam instalacje Win 7 z podłączonym pendrajwem ze sterownikami podanymi w tym temacie:
http://windows7forum.pl/windows-7-proble...ii-40002-t widzi sterownik gdy go zainstaluje to i tak nie widzi dysku co jest grane ?

taki komunikat mi się wyświetla :
http://zapodaj.net/images/38aea2d5b3ee8.jpg
Notatka została dodana 07.04.2014 21:58. Ostatnia edycja dokonana 07.04.2014 21:58 przez LadyInBlue:

Wątek został połączony z poprzednim.

(Ten post był ostatnio modyfikowany: 07.04.2014 21:38 przez patryk011297.)

07.04.2014 21:26

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
thermalfake
Ostatni Mohikanin

Liczba postów: 13.581
Post: #5

RE: Wciąż nie widzi dysku podczas instalacji Win 7 :(


Poproś któregoś z moderatorów o otwarcie poprzedniego wątku a ten do wywalenia.

Dokładny model tegoż laptopa i fotka błędu bo jest zabronione bezpośrednie hot linkowane i go nie wyświetla.
Spróbuj także z innych ICH9M.
Tak dla pewności do testów ustaw w biosie tryb pracy ide czyli może się to nazywać compatible albo native mode w przeciwieństwie do enhanced albo po prostu ahci. Zobacz czy wtedy dysk jest już poprawnie wykrywany.

[Obrazek: 2089620800_1406976151.png]

W zamian za pomoc oczekuję poprawnej pisowni. Stop niechlujstwu.
Jak mądrze zadawać pytania? - przejrzyj poradnik na forum.
Nie udzielam porad via PW.
(Ten post był ostatnio modyfikowany: 07.04.2014 22:11 przez thermalfake.)

07.04.2014 21:29

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
patryk011297
Wdrażany
Liczba postów: 37
Post: #6

RE: Windows 7 problem - Nie widzi dysku przy instalacjii


Na tej stronie jest opisany mój laptop:
http://www.samsung.com/pl/consumer/pc-pe...30-JA04PL#

no błąd to jest ten:
http://zapodaj.net/images/38aea2d5b3ee8.jpg

07.04.2014 23:27

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
thermalfake
Ostatni Mohikanin

Liczba postów: 13.581
Post: #7

RE: Windows 7 problem - Nie widzi dysku przy instalacjii


Dalej popełniasz ten sam błąd. Serwer nie zezwala na hot linki. Proszę umieścić fotki na innym serwerze.
To o czym pisałem już sprawdziłeś ?

[Obrazek: 2089620800_1406976151.png]

W zamian za pomoc oczekuję poprawnej pisowni. Stop niechlujstwu.
Jak mądrze zadawać pytania? - przejrzyj poradnik na forum.
Nie udzielam porad via PW.

07.04.2014 23:53

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
patryk011297
Wdrażany
Liczba postów: 37
Post: #8

RE: Windows 7 problem - Nie widzi dysku przy instalacjii


Jak na innym serwerze ? Tak ale to inaczej wygląda...screena nie wrzucę bo znów coś źle zrobię jak to ja.Więc napisze co tu mam:

AHCI Mode Control AUTO/MANUAL
jak wezmę MANUAL to mam :
Native AHCI Mode Disablet/Enablet

to tyle w temacie biosu...

08.04.2014 01:24

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
thermalfake
Ostatni Mohikanin

Liczba postów: 13.581
Post: #9

RE: Windows 7 problem - Nie widzi dysku przy instalacjii


W każdym biosie po prawej stronie masz wytłumaczenie co robi dana opcja.
Native AHCI Mode Disabled - wyłącza tryb AHCI. Więc spróbuj na tym ustawieniu sprawdzić jak zachowa się instalacja. Potem wróć do ustawień domyślnych.

RE: Windows 7 problem - Nie widzi dysku przy instalacjii

Widać zapodaj.net można sobie całkiem odpuścić.
Notatka została dodana 08.04.2014 08:58. Ostatnia edycja dokonana 08.04.2014 08:58 przez LadyInBlue:

Obrazek nie działa Cwaniak


[Obrazek: 2089620800_1406976151.png]

W zamian za pomoc oczekuję poprawnej pisowni. Stop niechlujstwu.
Jak mądrze zadawać pytania? - przejrzyj poradnik na forum.
Nie udzielam porad via PW.
(Ten post był ostatnio modyfikowany: 08.04.2014 14:35 przez thermalfake.)

08.04.2014 08:12

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
patryk011297
Wdrażany
Liczba postów: 37
Post: #10

RE: Windows 7 problem - Nie widzi dysku przy instalacjii


Tak próbowałem to i nadal nic :/ mogę dodać że mam dysk Hitachi 320 gb ale to format AF może coś jest z tym ale już nie wiem :C

To jest mój dysk:
http://www.hgst.com/hard-drives/mobile-d...tar-z5k320

potrzebuje do niego sterowników ale nie wiem gdzie szukać :/
(Ten post był ostatnio modyfikowany: 09.04.2014 18:45 przez patryk011297.)

09.04.2014 15:35

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
Odpowiedz

Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Bluescreen przy restarcie/zamknięciu systemu. nulus 0 911 25.02.2018 13:50
Ostatni post: nulus
Pusty niebieski ekran przy próbie załadowania systemu blackcats 1 1.502 20.12.2017 02:26
Ostatni post: Illidan
brak bootmgr przy instalacji Win 7 doporowski 0 1.688 25.05.2017 22:36
Ostatni post: doporowski
Komputer nie widzi dysku z systemem. slawek213 2 1.550 20.12.2016 22:48
Ostatni post: thermalfake
Problem przy instalacji Win 7 - ścinianie się obrazu Wiary 1 702 22.11.2016 23:13
Ostatni post: thermalfake
Problem przy instalacji win7 HP po samsung recovery sol 5 Wolix 1 825 09.11.2016 01:26
Ostatni post: thermalfake
« Starszy wątek | Nowszy wątek »
Użytkownicy przeglądający ten wątek: 1 gości


Temat został oceniony na 5 w skali 1-5 gwiazdek.
Zebrano 2 głosów.

Google
Facebook