Wątek zamknięty

Tryb drzewa | Tryb normalny |
Ocena wątku:
  • 2 Głosów - 3 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5

Problem z Wifi na PC przy użyciu Routera (Klient WISP)

 
Carbon
Nowy
Liczba postów: 3
Post: #1

Problem z Wifi na PC przy użyciu Routera (Klient WISP)


Cześć Wszystkim,

Mam problem z konfiguracją Routera Omega OWLR51U.

(Założenie to odbiór Wi-Fi (UPC Wi-Free) na komputerze PC z Windows 7)

Router wykrywa sieci Wi-Fi, lecz po sfinalizowaniu konfiguracji Windows nie może się połączyć z siecią. Nie pokazuje żadnych punktów dostępu sieci Wi-Fi. Po innych możliwych konfiguracjach wyrzuca błąd 651.


Czy ktoś z Was wie w jaki sposób można rozwiązać ten problem?


Pozdrawiam.

Problem z Wifi na PC przy użyciu Routera (Klient WISP)
(Ten post był ostatnio modyfikowany: 31.01.2016 19:11 przez Carbon.)

31.01.2016 19:05

Znajdź wszystkie posty użytkownika
thermalfake
Ostatni Mohikanin

Liczba postów: 13.581
Post: #2

RE: Problem z Wifi na PC przy użyciu Routera (Klient WISP)


Zła konfiguracja trybu samego urządzenia. Klient WISP z jednej strony łączy się z innym urządzeniem bezprzewodowym np access pointem aby z drugiej strony dostarczyć już sygnał kablem do urządzeń z konkretnej sieci bezprzewodowej a nie rozsiewać dalej te sieci. Do tego służy tryb repeater'a.

Obrazkowo to co ustawiłeś

RE: Problem z Wifi na PC przy użyciu Routera (Klient WISP)


... a w zamierzeniu powinno być

RE: Problem z Wifi na PC przy użyciu Routera (Klient WISP)

Czyli nazwa SSID i zabezpieczenia zostają te same i może się łączyć do tych sieci bezprzewodowych dowolne urządzenie drogą bezprzewodową poprzez postawiony pomiędzy nimi repeater wisp.

[Obrazek: 2089620800_1406976151.png]

W zamian za pomoc oczekuję poprawnej pisowni. Stop niechlujstwu.
Jak mądrze zadawać pytania? - przejrzyj poradnik na forum.
Nie udzielam porad via PW.

03.02.2016 01:03

Znajdź wszystkie posty użytkownika
Carbon
Nowy
Liczba postów: 3
Post: #3

RE: Problem z Wifi na PC przy użyciu Routera (Klient WISP)


Cześć,

Dzięki za odpowiedź.

W zamierzeniu powinno to funkcjonować w następujący sposób:

Sieć Wi-Fi (UPC Wi-Free) jest odbierana przez "router", który to dalej przesyła kablem Internet do komputera PC.



Problem sprowadza się, że u mnie w Windowsie 7 nie można skonfigurować sieci bezprzewodowej.
Jak można rozwiązać ten problem?

03.02.2016 19:50

Znajdź wszystkie posty użytkownika
thermalfake
Ostatni Mohikanin

Liczba postów: 13.581
Post: #4

RE: Problem z Wifi na PC przy użyciu Routera (Klient WISP)


Zastanów się co Ty faktycznie chcesz osiągnąć bo raz piszesz

Cytat:W zamierzeniu powinno to funkcjonować w następujący sposób:
Sieć Wi-Fi (UPC Wi-Free) jest odbierana przez "router", który to dalej przesyła kablem Internet do komputera PC.

po czym stwierdzasz

Cytat:Problem sprowadza się, że u mnie w Windowsie 7 nie można skonfigurować sieci bezprzewodowej.

I to samo piszesz w pierwszym poście. Więc zdecyduj się szanowny Panie jaką opcję przyjmujesz bo logika myślenia kuleje.
Dostęp do sieci internet przez połączenie bezprzewodowe - funkcja repeater'a, przez połączenie przewodowe funkcją klienta.
O tym sprzęcie w sieci zero informacji więc nie znam możliwości konfiguracyjnych.

To są różne interfejsy sieciowe - przewodowy ethernet LAN a bezprzewodowy wireless WLAN to zupełnie co innego.

[Obrazek: 2089620800_1406976151.png]

W zamian za pomoc oczekuję poprawnej pisowni. Stop niechlujstwu.
Jak mądrze zadawać pytania? - przejrzyj poradnik na forum.
Nie udzielam porad via PW.
(Ten post był ostatnio modyfikowany: 03.02.2016 20:41 przez thermalfake.)

03.02.2016 20:39

Znajdź wszystkie posty użytkownika
Carbon
Nowy
Liczba postów: 3
Post: #5

RE: Problem z Wifi na PC przy użyciu Routera (Klient WISP)


Fakt, błędnie napisałem. To odnosiło się do próby dalszego rozesłania sygnału na Wi-Fi (w celu jego wzmocnienia w odniesieniu do zasięgu na telefonie komórkowym)

Wracając do tematu, czyli podstawowy problem to brak możliwości konfiguracji połączenia przewodowego z komputerem PC.

Instrukcja do routera znajduje się tutaj
http://support.platinet.pl/routers/owlr151u/
Czy ktoś z Was wie jak poprawnie skonfigurować to połączenie?

03.02.2016 22:00

Znajdź wszystkie posty użytkownika
Wątek zamknięty

Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Wybór Routera matrixsio 20 6.034 09.09.2019 10:33
Ostatni post: michus49
Problem z wifi, kartą sieciową nick1oo 1 1.600 29.02.2016 01:04
Ostatni post: thermalfake
Rozwiązany Jednoczesne połączenie WiFi i LAN nie działa, po wpięciu LAN rozłącza WiFi dar3k 1 4.941 20.01.2016 13:26
Ostatni post: dar3k
Wyłączony Klient DHCP. Przy próbie włączenia Błąd 5. Odmowa dostępu Dominik1 5 3.903 14.11.2015 23:43
Ostatni post: thermalfake
PROBLEM Z WIFI 101 0 867 22.10.2015 08:34
Ostatni post: 101
Brak internetu po chwilowym odłączeniu routera i modemu Syndicate2070 1 1.144 13.10.2015 23:09
Ostatni post: thermalfake
« Starszy wątek | Nowszy wątek »
Użytkownicy przeglądający ten wątek: 1 gości


Temat został oceniony na 3 w skali 1-5 gwiazdek.
Zebrano 2 głosów.

Google
Facebook