Wątek zamknięty

Tryb drzewa | Tryb normalny |
Ocena wątku:
  • 1 Głosów - 5 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5

[Rozwiązany] Jednoczesne połączenie WiFi i LAN nie działa, po wpięciu LAN rozłącza WiFi

 
dar3k
Nowy
Liczba postów: 2
Post: #1

Jednoczesne połączenie WiFi i LAN nie działa, po wpięciu LAN rozłącza WiFi


Witam,
Jestem nowy na tym forum, lecz szukałem dość sporo i na forum i w internecie lecz nie znalazłem rozwiązania problemu, mianowicie:
Chciałbym móc jednocześnie używać WiFi lub GSM i LAN (nie w jednej sieci), czasem potrzebuje dostępu do internetu jednocześnie posiadając dostęp do sieci lokalnej (sieć przemysłowa, w której pracują sterowniki PLC) nie było z tym problemu wszystko działało, jednak od jakiegoś czasu nie działa, w konfiguracji mojego systemu nic się nie zmieniło, również nie doinstalowałem nic nowego, próbowałem także przeinstalować sterowniki (usunąć sprzęt z komputera i po restarcie zainstalować je na nowo) ale nic to nie dało.

Tutaj nagrałem filmik jak to wygląda w praktyce:

po podłączeniu kabla, nawet zanim wykryje sieć LAN wszystko inne zostaje rozłączone.

PS: Na filmie widać, że podłączam się do tej samej sieci - ale to nie ma znaczenia ponieważ Windows pozwala jednocześnie używać sieci LAN i WiFi - z tym, że WiFi nie wiadomo dlaczego ma wyższy priorytet z automatu (bez zmiany ustawień).

19.01.2016 20:43

Róża Podziękowania od: ambro1977
Znajdź wszystkie posty użytkownika
dar3k
Nowy
Liczba postów: 2
Post: #2

RE: Jednoczesne połączenie WiFi i LAN nie działa, po wpięciu LAN rozłącza WiFi


Problem rozwiązany!
DELL w opcjach BIOS ma domyślnie włączoną opcję wyłączenia WiFi gdy podpięty zostanie kabel LAN, jakiś czas temu, nie wiem dlaczego, wszystkie ustawienia w BIOS przywróciły się do ustawień domyślnych i ta opcja została włączona dlatego to nie działało.

20.01.2016 13:26

Znajdź wszystkie posty użytkownika
Wątek zamknięty

Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Jak włączyć połączenie z routerem, gdy się wyłączy radio wireless. greblinka 3 978 11.02.2017 23:07
Ostatni post: LadyInBlue
Nagminne rozłączanie WiFi. dedorka 5 1.504 01.02.2017 00:10
Ostatni post: dedorka
Rozwiązany łączy z internetem tylko po resecie rutera, czasem rozłącza w trakcie działania. joasia1234 1 994 28.11.2016 19:53
Ostatni post: joasia1234
SAMSUNG NP-R780-JS03PL - brak sieci, karta wifi i lan! woyt 0 904 09.10.2016 13:05
Ostatni post: woyt
Karta Atheros AR9485WB-EG Wireless Network Adapter mówi że jest połączenie a go nie m gorbisyn 0 957 15.09.2016 15:15
Ostatni post: gorbisyn
nieznane połączenie w mapie sieci Refax 0 673 13.09.2016 19:28
Ostatni post: Refax
« Starszy wątek | Nowszy wątek »
Użytkownicy przeglądający ten wątek: 1 gości


Temat został oceniony na 5 w skali 1-5 gwiazdek.
Zebrano 1 głosów.

Google
Facebook