Wątek zamknięty

Tryb drzewa | Tryb normalny |
Ocena wątku:
  • 1 Głosów - 5 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5

Problem z dyskiem i jego partycjami podczas instalacji Windows 7 Home Premium 64-bit

 
Futrzakk
Nowy
Liczba postów: 1
Post: #1
Lightbulb 

Problem z dyskiem i jego partycjami podczas instalacji Windows 7 Home Premium 64-bit


Witam, na początek postu mówię, że jestem w tym zielony.

Szukałem na innych tematach, tego jak i innych forach, ale swojej odpowiedzi nie znalazłem. Teraz piszę z laptopa, ale na komputer, na którym jest problem, mam dostęp z niejakiej płyty ratunkowej CDA.

A więc po kolei: mniej więcej 5 dni temu windows zaczął wariować. Co jakiś czas podczas pracy na komputerze na ułamek sekundy pojawiał się czarny ekran a odrazu za nim niebieski, po czym komputer się resetował. Gdy się włączył do końca pasek START nie odpowiadał. Nie można było, nic na nim zrobić. Nawet godzina się zacinała, przez co komputer musiałem wyłaczać z przycisku power na komputerze. Przez jakiś ten okres z tym walczyłem, "antywirusowałem" itd. aż do dzisiaj. Ma problem z włączeniem do końca, gdy się jednak włączy jest bezużyteczny bo się dzieje to co przed chwilą mówiłem (nie odpowiada pasek start). Po długich godzinach prób odwracania, naprawiania nic. Aż postanowiłem zainstalować go od nowa, ale zonk. Podczas wybrania, miejsca na instalacje systemu znikł mój twardziel. Nie ma go, ani jego partycji, jedyne co pokazuje to mój dysk przenośny, który jest podłączony do komputera.

Pytanie: Co mogę zrobić aby ten dysk twardy z partycjami się pokazał podczas instalacji i kontynuować jego (systemu) instalacje?

Informacje: Nie wiem co wam dokładnie potrzebne, ale jeśli jest coś, proszę również o informacje jak to sprawdzić.

Windows7 Home Premium 64bity był zainstalowany na XP 32bit.

Pozdrawiam i z góry dzięki Zacieszacz

15.03.2012 21:37

Znajdź wszystkie posty użytkownika
thermalfake
Ostatni Mohikanin

Liczba postów: 13.581
Post: #2

RE: Problem z dyskiem i jego partycjami podczas instalacji Windowsa7 Home Premium 64bit


Napisz co to jest za sprzęt i jego konfigurację (podzespoły).
Sprawdzić czy dysk jest widoczny w biosie (wykluczyć usterkę dysku spowodowaną przez np niedostateczne jego zasilanie, po prostu czy go słychać) i ewentualnie pobawić się trybem ahci/ide dla kontrolera sata.

[Obrazek: 2089620800_1406976151.png]

W zamian za pomoc oczekuję poprawnej pisowni. Stop niechlujstwu.
Jak mądrze zadawać pytania? - przejrzyj poradnik na forum.
Nie udzielam porad via PW.

17.03.2012 00:52

Znajdź wszystkie posty użytkownika
Wątek zamknięty

Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Windows 7 Home Premium Kopia zapasowa Mateusz118 1 1.789 20.12.2017 02:39
Ostatni post: Illidan
Windows 7 HOME PREMIUM Problem smoff97 1 1.505 16.01.2017 11:06
Ostatni post: Bossikowy
Problem przy instalacji Win 7 - ścinianie się obrazu Wiary 1 677 22.11.2016 23:13
Ostatni post: thermalfake
Problem przy instalacji win7 HP po samsung recovery sol 5 Wolix 1 798 09.11.2016 01:26
Ostatni post: thermalfake
Format Komputera Windows 7 Home Premium bez płytki Chrupczasty 3 2.233 31.07.2016 12:40
Ostatni post: thermalfake
Rozwiązany klawiatura oraz myszka nie działają podczas konfiguracji systemu windows jarusiek 2 2.677 19.07.2016 21:47
Ostatni post: thermalfake
« Starszy wątek | Nowszy wątek »
Użytkownicy przeglądający ten wątek: 1 gości


Temat został oceniony na 5 w skali 1-5 gwiazdek.
Zebrano 1 głosów.

Google
Facebook