Wątek zamknięty

Tryb drzewa | Tryb normalny |
Ocena wątku:
  • 2 Głosów - 5 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5

Jak naprawić problem z kartą sieciową kiedy połączenie kabla nawet nie jest wykrywane

 
Pawlo244
Nowy
Liczba postów: 2
Post: #1

Jak naprawić problem z kartą sieciową kiedy połączenie kabla nawet nie jest wykrywane


Witam,
Dziś postanowiłem, że przeprowadzę sobie internet kablem.
Kabel był bez końcówek więc wszystko robiłem sam, zaprawianie końcówek itd.
Ale to nie jest wina kabla ,ponieważ po podłączeniu do laptopa wszystko było ok.
Czytałem różne sprawy na ten temat ale nie widziałem żeby gdziekolwiek istniał podobny problem.
Dioda z tyłu świeci się na zielono i "mryga" na pomarańczowo.
Próbowałem instalować sterowniki ale bez rezultatów.
Do wątku dodam 2 screen'y ,1 będzie "Centrum sieci i Udostępniania" a drugi danych procesora.
https://zapodaj.net/d88b1e472c5a4.jpg.html
https://zapodaj.net/1d6e263b7a81e.jpg.html
Jeśli to coś zmienia BIOS mam najnowszy.
A i jeszcze jedno przez wi-fi sieć łapie tylko ,że zalerzy mi na lepszym łączu.
Pozdrawiam, Paweł
(Ten post był ostatnio modyfikowany: 19.04.2016 15:27 przez Pawlo244.)

19.04.2016 15:11

Znajdź wszystkie posty użytkownika
thermalfake
Ostatni Mohikanin

Liczba postów: 13.581
Post: #2

RE: Jak naprawić problem


Diagnostykę standardowo zacząć się od:

1. Sprawdzenia konfiguracji TCP/IP
- zweryfikować czy ustawienia protokołu TCP/IP v4 mają ustawienia autokonfiguracji z DHCP lub wpisać ręczne ustawienia zgodne ustawieniami na innej stacji
- pokazać polecenie ipconfig/all lub wejść do stanu połączenia lokalnego w centrum sieci i udostępniania
2. Zrestartować ustawienia systemowej zapory poleceniem netsh advfirewall reset
3. Sprawdzić czy w składnikach połączenia lokalnego widnieje jakiś sterownik firewall od aplikacji typu internet security która może blokować ruch sieciowy do bramki a ta dalej w świat - jeśli tak to wyłączyć lub odinstalować testowo ten pakiet.

Cytat:Próbowałem instalować sterowniki ale bez rezultatów.\

W stosunku do układu lan na płycie - w dellu identyfikując sprzęt po nr service tag (witryna dell support) można łatwo znaleźć odpowiednie oprogramowanie do karty sieciowej.

[Obrazek: 2089620800_1406976151.png]

W zamian za pomoc oczekuję poprawnej pisowni. Stop niechlujstwu.
Jak mądrze zadawać pytania? - przejrzyj poradnik na forum.
Nie udzielam porad via PW.
(Ten post był ostatnio modyfikowany: 19.04.2016 20:47 przez thermalfake.)

19.04.2016 20:45

Znajdź wszystkie posty użytkownika
Pawlo244
Nowy
Liczba postów: 2
Post: #3

RE: Jak naprawić problem


1. problem jest w tym ( jeżeli patrzę w dobre miejsce) to nie mogę nawet tego sprawdzić
https://zapodaj.net/d88b1e472c5a4.jpg.html ( jak by co to nie jestem w tym zbytnio doświadczony, więc proszę o wyrozumiałość )
2.Zresetowałem i nic nie dało
3.Wydaję mi się że jest to spowodowane tym samym co w pkt. 1 ponieważ ( jeżeli dobrze rozumiem) to
powinienem mieć coś takiego.
http://res1.windows.microsoft.com/resbox...52ba_0.jpg
(to nie mój screen)

A co do sterowników pobrałem taki:
https://zapodaj.net/022b8a1100247.jpg.html
i najnowszy BIOS i nie widziałem nic więcej co mogło by mi pomóc.
I przechodziłem już ten sposób z aplikacją Dell System Detect, i żadnych korzyści.

Poproszę o dokładniejsze wytłumaczenie o to jak co robić(jeżeli jest to możliwe) ale i tak bardzo dziękuje i przepraszam za moje nie doświadczenie.

20.04.2016 13:02

Znajdź wszystkie posty użytkownika
Wątek zamknięty

Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Jak włączyć połączenie z routerem, gdy się wyłączy radio wireless. greblinka 3 994 11.02.2017 23:07
Ostatni post: LadyInBlue
Karta sieciowa nie wykrywa sieci. bowany 0 1.381 16.10.2016 22:12
Ostatni post: bowany
Karta Atheros AR9485WB-EG Wireless Network Adapter mówi że jest połączenie a go nie m gorbisyn 0 968 15.09.2016 15:15
Ostatni post: gorbisyn
nieznane połączenie w mapie sieci Refax 0 683 13.09.2016 19:28
Ostatni post: Refax
karta sieciowa połączenie lokalne nie ma poprawnej konfiguracji protokołu ip kotek2112 1 1.784 25.07.2016 16:55
Ostatni post: dyzio2
Problem z ''Brama domyślna jest niedostępna'' bartioz1 1 1.895 10.04.2016 22:25
Ostatni post: thermalfake
« Starszy wątek | Nowszy wątek »
Użytkownicy przeglądający ten wątek: 1 gości


Temat został oceniony na 5 w skali 1-5 gwiazdek.
Zebrano 2 głosów.

Google
Facebook