ZAMKNIJ
Odpowiedz

Tryb drzewa | Tryb normalny |
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5

Dlaczego tylko 65Mb/s ?

 
yogi1976
Nowy
Liczba postów: 5
Post: #1

Dlaczego tylko 65Mb/s ?


Witam
Mam problem z WiFi tego typu że połączenia wynosi tylko 65Mb/s.
Mój sprzęto to: Router Netgear DGN3500 -- 1Gb ethernet ; WiFi 802.11n
Laptop Toshiba Satellite C660 z kartą Broadcom 802.11n
Sterowniki najnowsze do karty, w routerze ustawione WLAN na Up 270Mb/s, a połączenie tylko 65Mb/s.
Próbowałem już w właściwościach karty przestawiać różne wartości (np. Brak Tolerancji 40Mhz na Wł/Wył ; Numer kanału WZC IBSS -ustawiałem na 11(40MHz-U) albo na 11(40MHz-L) ale jedyne co uzystalem to 72Mb/s z tym że tylko na 10sec potem sie przestawia na 65Mb/s.
O co chodzi?
Nie po to kupowałem Laptopa z 'N' i router za 3 stówy zeby mieć taki niski transfer zamiast "obiecanych 300Mb/s!!ZakłopotanyZniesmaczony
(Ten post był ostatnio modyfikowany: 06.08.2011 10:47 przez yogi1976.)

06.08.2011 10:43

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
Zoogi
Wdrażany

Liczba postów: 22
Post: #2

RE: Dlaczego tylko 65Mb/s ?


Zadzwoń do dostawcy internetu i zapytaj dlaczego masz takie problemy! Uśmiechnięty Najprostsze i najszybsze rozwiązanie...

Ja tylko pytam ;o

06.08.2011 11:44

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
yogi1976
Nowy
Liczba postów: 5
Post: #3

RE: Dlaczego tylko 65Mb/s ?


A co ma do tego dostawca internetu?
A jak ja nie chcę mieć netu tylko w sieci domowej sobie pliki przenosić to dostawca po co mi?
Chodzi mi o połączenie sieciowe!! Laptop > router > komp stacjonarny

06.08.2011 11:55

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
Zoogi
Wdrażany

Liczba postów: 22
Post: #4

RE: Dlaczego tylko 65Mb/s ?


To przepraszam... Źle przeczytałem twojego posta. Ja Ci nie będę w stanie pomóc ;/

Ja tylko pytam ;o

06.08.2011 12:00

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
thermalfake
Ostatni Mohikanin

Liczba postów: 13.581
Post: #5

RE: Dlaczego tylko 65Mb/s ?


To jeszcze sporo się musisz nauczyć Zacieszacz
Jest napisane "up to 300Mbps" co oznacza nie mniej ni więcej, że górna teoretyczna granica to słownie 300 megabitów na sekundę, co po podzieleniu przez 8 daje około 37 MB/s. Urządzenie jest po upgradzie firmware'u i te 270mbps to maximum. Jak każde połączenie musi zawierać korekcję błędów w przesyle, protokół tcp/ip też wykonuje różne zadania (chociażby potwierdzenia zwrotne otrzymanego pakietu), działanie w paśmie częstotliwości 2.4Ghz. Te okoliczności, odległości oraz przeszkody wpływają na szybkość wynegocjowanego połączenia. Tak samo jest ze standardem g - niby 54mbps a jak prędkość przesyłu jest na poziomie 3-4MB/s (ok 22mbps) to jest już bardzo dobrze.
Nadto jeśli nie masz w PC gigabitowej (1000mbps) karty sieciowej to przesył też jest wąskim gardłem, zwykła sieciówka działa w trybie 10/100mbps więc nie możesz zestawić teoretycznie połączenia 270=router=270.

Ten router ma problemy z poprawnym utrzymaniem komunikacji łącza ADSL.
Ze swoim problemem udaj się na specjalistyczne forum o tematyce networkingu np http://www.bez-kabli.pl/index.php

[Obrazek: 2089620800_1406976151.png]

W zamian za pomoc oczekuję poprawnej pisowni. Stop niechlujstwu.
Jak mądrze zadawać pytania? - przejrzyj poradnik na forum.
Nie udzielam porad via PW.

06.08.2011 20:53

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
yogi1976
Nowy
Liczba postów: 5
Post: #6

RE: Dlaczego tylko 65Mb/s ?


Ok. No to dzięki za pierwszą lekcjeZacieszacz
W stacjonarnym mam 1Gb/s więc to nie jest wąskie gardło. Piszesz że w standarcie g niby 54mbps a jest okolo 22mbps - czyli polowa a w moim przypadku z teoretycznych 300 tylko 65 wiec to tylko 25%. gdzie sens i logika ? po cholerę reklamują jakieś "WiFi n" jak tego nie można nijak osiągnąć. Nie mam żadnych przeszkód na drodze laptop router (dwa metry odległości) a o zwrotnym pakiecie gdzieś słyszałem - dobra zgadzam sie - No to niech jest przynajmniej 150mbps a nie 65 !

07.08.2011 06:04

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
thermalfake
Ostatni Mohikanin

Liczba postów: 13.581
Post: #7

RE: Dlaczego tylko 65Mb/s ?


Podejrzewam, że to 300mbps było wyliczone z puszczonego pakietu po protokole UDP, czyli wypuszczamy i nic nas nie obchodzi czy dojdzie do celu. Szyfrowanie połączenia też wpływa na prędkość przesyłu.
Może wyda się to dziwne ale odsuń jeszcze nieco router, nie mam pojęcia jak przebiega propagacja fal z wbudowanych anten - zgodnie z zasadą, że najciemniej pod latarnią.
Przeczytaj w całości
http://www.tomshardware.co.uk/forum/2855...r-problems
http://www.smallnetbuilder.com/wireless/...211n-speed

Coś niecoś pomoże jak wyłączysz kompresję RDC - panel sterowania - programy i funkcje - włącz lub wyłącz funkcje systemu windows - kompresja RDC (odznaczyć i restart).
Polecenie
netsh interface tcp set global autotuninglevel=disabled

[Obrazek: 2089620800_1406976151.png]

W zamian za pomoc oczekuję poprawnej pisowni. Stop niechlujstwu.
Jak mądrze zadawać pytania? - przejrzyj poradnik na forum.
Nie udzielam porad via PW.
(Ten post był ostatnio modyfikowany: 07.08.2011 09:15 przez thermalfake.)

07.08.2011 08:58

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
yogi1976
Nowy
Liczba postów: 5
Post: #8

RE: Dlaczego tylko 65Mb/s ?


Cytat:Coś niecoś pomoże jak wyłączysz kompresję RDC - panel sterowania - programy i funkcje - włącz lub wyłącz funkcje systemu Windows - kompresja RDC (odznaczyć i restart).


Spróbujemy....

ps. a co z tym?
Cytat:Polecenie
netsh interface tcp set global autotuninglevel=disabled
(Ten post był ostatnio modyfikowany: 07.08.2011 10:08 przez yogi1976.)

07.08.2011 09:15

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
dhapollo
VIP

Liczba postów: 755
Post: #9

RE: Dlaczego tylko 65Mb/s ?


Witam a czy windowsowe ograniczenie 20% przepustowości jest zdjęte z systemu?

[Obrazek: sygnatura.jpg]

07.08.2011 19:42

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
thermalfake
Ostatni Mohikanin

Liczba postów: 13.581
Post: #10

RE: Dlaczego tylko 65Mb/s ?


(07.08.2011 09:15)yogi1976 napisał(a):  ps. a co z tym?
netsh interface tcp set global autotuninglevel=disabled
Oczywiście w trybie administratora
Jak poczytasz to się dowiesz
http://www.speedguide.net/faq_in_q.php?qid=247

Cytat:a czy windowsowe ograniczenie 20% przepustowości jest zdjęte z systemu?

Edytor lokalnych zasad grupy
Start-> uruchom -> cmd -> gpedit
Szablony administracyjne -> Sieć -> Harmonogram pakietów Qos -> Ogranicz rezerwowalną przepustowość
Ustaw na włączone i limit zmniejsz do co najwyżej kilku procent
Start-> uruchom -> gpupdate
restart komputera

Jest jedno ALE - działa o tylko od wersji Professional wzwyż.

[Obrazek: 2089620800_1406976151.png]

W zamian za pomoc oczekuję poprawnej pisowni. Stop niechlujstwu.
Jak mądrze zadawać pytania? - przejrzyj poradnik na forum.
Nie udzielam porad via PW.

07.08.2011 20:03

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
dhapollo
VIP

Liczba postów: 755
Post: #11

RE: Dlaczego tylko 65Mb/s ?


Są sztuczki magiczki i na HOME mam 98% przepustowościUśmiechnięty

[Obrazek: sygnatura.jpg]

08.08.2011 14:23

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
thermalfake
Ostatni Mohikanin

Liczba postów: 13.581
Post: #12

RE: Dlaczego tylko 65Mb/s ?


dhapollo spowiadaj się bo chcę wiedzieć, jak nie tu to przez PW.

[Obrazek: 2089620800_1406976151.png]

W zamian za pomoc oczekuję poprawnej pisowni. Stop niechlujstwu.
Jak mądrze zadawać pytania? - przejrzyj poradnik na forum.
Nie udzielam porad via PW.

08.08.2011 16:23

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
dhapollo
VIP

Liczba postów: 755
Post: #13

RE: Dlaczego tylko 65Mb/s ?


Pomyliłem się z wersją systemu nie home lecz starter, ale sądzę że i na home dało by radę.
A to tak na zaostrzenie apetytu jako drobny dowód.
RE: Dlaczego tylko 65Mb/s ?

Wydaje mi się że pisałem kiedyś tutaj o tym na forum.
Nie mam obecnie pod rękom żadnej z "domowych" wersji Windowsa ale coś na dniach zorganizuje dla testu i przypomnienia.
Wydaje mi się ze sprawa była banalna ale dopóki nie przetestuje nie będę opisywał żeby w błąd nie wprowadzić.

Edit
_________________________________
Print scrin dodany był do tego tematu http://windows7forum.pl/jak-zoptymalizow...l#pid88026 więc tam pewnie będzie rozwiązanie gdzieś w treści. Rozwiązanie banalne i zapewne ktoś je zaneguje bo coś .... ale dla mnie liczy się efekt czyli sprawne kopiowanie po sieci lokalnejUśmiechnięty

thermalfake jeśli nie da rady to pisz będziemy walczyć dalej, a jeśli zadziała to tym bardziej się pochwal tu lub na PWUśmiechnięty
A co do twojego przepisu to mam dwa ale... :
1. Zamiast gpedit piszemy gpedit.msc (samo gpedit nie zawsze rusza)
2. Oraz wprowadzamy wartość 0 lub 99%
Proszę przetestuj i powiedz czy są jakieś zmiany. Może to ja mam błędne informacje na ten temat.
Ja tak zawsze robię i efektem jest, co ja tam będę pisał zobacz:
RE: Dlaczego tylko 65Mb/s ?

[Obrazek: sygnatura.jpg]

08.08.2011 22:38

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
peciaq
VIP

Liczba postów: 5.098
Post: #14

RE: Dlaczego tylko 65Mb/s ?


Mam łącze 4 Mb. Odpaliłem torrenta, pobiera z prędkością około 750 Kb/s. Zużycie sieci w % wynosi około 5%... Smutny

[Obrazek: havensygn.jpg]

09.08.2011 11:22

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
thermalfake
Ostatni Mohikanin

Liczba postów: 13.581
Post: #15

RE: Dlaczego tylko 65Mb/s ?


Hmm ograniczenie łącza 4mbit/s to jakieś 500kb/s (pół megabajta/s) a nie 750kb/s => wtedy łącze ma 6mbit/s.
Torrent zasysa z maksymalnym transferem przyłącza internetowego a ograniczenie w systemie na 5% wynika z maksymalnej przepustowości ale jaką można uzyskać po karcie sieciowej 100mbit/s co daje około 12mb/s. Gdybyś musiał kopiować tylko po LAN-ie to dochodziłbyś do wyników spokojnie rzędu 10mb/s. Także wszystko się zgadza.

[Obrazek: 2089620800_1406976151.png]

W zamian za pomoc oczekuję poprawnej pisowni. Stop niechlujstwu.
Jak mądrze zadawać pytania? - przejrzyj poradnik na forum.
Nie udzielam porad via PW.
(Ten post był ostatnio modyfikowany: 09.08.2011 11:43 przez thermalfake.)

09.08.2011 11:42

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
dhapollo
VIP

Liczba postów: 755
Post: #16

RE: Dlaczego tylko 65Mb/s ?


Tak - o ile wykupisz szybsze łączeUśmiechnięty
Jaki usługodawca??

To co ja opisuję zwiększenie przepustowości ma sens jedynie:
1. W sieci LAN wykorzystanie 100% możliwości jakie daje nam sieć.
2. Przy szybkich łączach internetowych gdy korzystamy z wi-fi łącze 25Mb/s lub szybciej dla interfejsu fast-ethernet 50Mb/s lub więcej

Jeśli się mylę proszę o poprawienie mnie.

[Obrazek: sygnatura.jpg]

09.08.2011 11:55

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
LeoN
Nowy
Liczba postów: 2
Post: #17

RE: Dlaczego tylko 65Mb/s ?


Co do karty wi-fi to to ustawienie odblokuje pełny standard N miałem tak w netbooku w laptopie .

Komputer > LPM > Zarządzaj > Menadżer urządzeń > Karty Sieciowe > Twoja Karta Wi-Fi > Właściwości > Zaawansowane > Brak tolerancji dla kanału 40 MHz zmieniasz na włączono > Szerokość kanału dla 802.11n dla pasma 2.4 zmieniasz na Automatyczny i masz full standard N . Lub tyle ile masz router miałem ten sam problem bo router miał Lite N 150 Mbps a ja na radiu miałem max 65 Mbps ta zmiana ustawień pomogła na karcie [ Intel Wi-Fi Link 1000 BGN ]

Sprawdź przy wyłączonych zabezpieczeniach WLAN szyfrowanie i mac i przy full zasięgu obok rutera i aktualizację firmware routera .

11.08.2011 06:32

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
yogi1976
Nowy
Liczba postów: 5
Post: #18

RE: Dlaczego tylko 65Mb/s ?


(11.08.2011 06:32)LeoN napisał(a):  Co do karty wi-fi to to ustawienie odblokuje pełny standard N miałem tak w netbooku w laptopie .

Komputer > LPM > Zarządzaj > Menadżer urządzeń > Karty Sieciowe > Twoja Karta Wi-Fi > Właściwości > Zaawansowane > Brak tolerancji dla kanału 40 MHz zmieniasz na włączono > Szerokość kanału dla 802.11n dla pasma 2.4 zmieniasz na Automatyczny i masz full standard N . Lub tyle ile masz router miałem ten sam problem bo router miał Lite N 150 Mbps a ja na radiu miałem max 65 Mbps ta zmiana ustawień pomogła na karcie [ Intel Wi-Fi Link 1000 BGN ]

Sprawdź przy wyłączonych zabezpieczeniach WLAN szyfrowanie i mac i przy full zasięgu obok rutera i aktualizację firmware routera .

Niestety nie pomogło. Po za tymNie mam czegoś takiego jak '> Szerokość kanału dla 802.11n dla pasma 2.4 zmieniasz na Automatyczny' mam tylko Numer kanału WZC IBSS ale tam nie ma wyboru na auto tylko z reki różne Chanele po 20MHz lub 40MHZ - karta w laptopie to Broadcom 802.11n ; zaktualizowana ( nawet na stronie sprawdzalem)

Wyłączyłem wszystki zabezpieczenia i nic. W programie Inseeder wykazuje mi że mój router pracuje w MaxRange 300(N) (było 150 ale pozmienialem ustawienia w routerze i teraz jest 300) wiec roter nie blokuje tylko laptop.

19.08.2011 09:07

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
Odpowiedz

Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Dlaczego połączenie sieciowe samo zmienia nazwę? tomaszn1988 1 769 24.01.2016 17:24
Ostatni post: thermalfake
Rozwiązany Udostepnianie polaczenia siecioweo przez ICS, dlaczego takie IP? Xyfka 3 758 04.10.2013 13:20
Ostatni post: LadyInBlue
Dlaczego Windows7 żąda hasła do komputerów w sieci lan? Martinezku 2 9.460 15.07.2012 21:07
Ostatni post: Martinezku
« Starszy wątek | Nowszy wątek »
Użytkownicy przeglądający ten wątek: 1 gości


Temat został oceniony na 0 w skali 1-5 gwiazdek.
Zebrano 0 głosów.

Google
Facebook