ZAMKNIJ
Wątek zamknięty

Tryb drzewa | Tryb normalny |
Ocena wątku:
  • 1 Głosów - 5 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5

[Rozwiązany] Win 10 - zużycie procesora 100%

 
kishon
Nowy
Liczba postów: 2
Post: #1

Win 10 - zużycie procesora 100%


Witam
Zacznę od opisania problemu, mianowicie ostatnio wentylator chłodzący procesor zaczął chodzić na zwiększonych obrotach. Pierwsza myśl, to wymiana pasty termo pod prockiem, jednakże patrze w menadżer urządzeń, a tam zużycie na 100%
Win 10 - zużycie procesora 100%

w innym temacie znalazłem opinię, że po prostu menadżer pokazuje złą wartość, i to mogłoby się zgadzać, co pokazuje poniższy screen
Win 10 - zużycie procesora 100%
jednakże temperatura na procku rośnie, pomimo że DragonCenter pokazuje małe zużycie. Tutaj podejrzenie pada znowu na pastę termoprzewodzącą. Laptop ma około roku i nie wydaje mi się, aby pasta w tak krótkim czasie straciła swoje właściwości, choć się dokładnie na tym nie znam.

Zrobiłem następujące skany:
OLT
Extras
RSIT
AdwCleaner
LatencyMon - tutaj musze dodać jeszczcze ten screen - Win 10 - zużycie procesora 100%


Ogólnie to problem zachowuje się dość dziwnie, bo nic nie muli i gdyby nie to, że wiatrak zaczyna głośno pracować w ogóle nie zwróciłbym na to uwagi. Jakiekolwiek procesy uruchamiam to zdobywają priorytet i działają normalnie.

Próbowałem uruchomić system bez dodatkowych programów z autostartu, jednakże nic nie pomogło. Przyznam, że stawianie systemu to dla mnie rzecz ostateczna, jednak jak nie będę miał pomysłów wówczas i tego spróbuje, choć czytałem że to rozwiązanie nie zawsze pomaga.

Komputer mam ze stajni MSI:
Intel Core i7-7820HK
16GB RAM
windows 10 x64
GeForce GTX1070 z zainstalowanym nVidia Experience
Kaspersky jako antywirus.
Nie wiem jakie jeszcze parametry są potrzebne.

Ktoś ma jakieś pomysły - sugestie? Będę wdzięczny za wszelką pomoc.
(Ten post był ostatnio modyfikowany: 20.01.2018 20:58 przez kishon.)

20.01.2018 20:32

Znajdź wszystkie posty użytkownika
kishon
Nowy
Liczba postów: 2
Post: #2

RE: Win 10 - zużycie procesora 100%


Hej
Problem się rozwiązał po przeinstalowaniu dwóch softów ściągniętych ze strony producenta:

Intel ME Update Tool_ME118H
MSI SCM x64 13.017.06089

ale nie wiem który pomógł, w każdym razie komp zachowuje się normalnie i pokazuje różne wartości zużycia procesora zamiast 100% w menadżerze zadań.

21.01.2018 14:58

Znajdź wszystkie posty użytkownika
Wątek zamknięty

Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
[Win10] zużycie pamięci przez system Gordu2 0 615 19.11.2015 13:30
Ostatni post: Gordu2
« Starszy wątek | Nowszy wątek »
Użytkownicy przeglądający ten wątek: 1 gości


Temat został oceniony na 5 w skali 1-5 gwiazdek.
Zebrano 1 głosów.

Google
Facebook