ZAMKNIJ
Wątek zamknięty

Tryb drzewa | Tryb normalny |
Ocena wątku:
  • 1 Głosów - 5 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5

Problemy z ustanowieniem prędkości interfejsu ethernet.

 
aholz
Nowy
Liczba postów: 8
Post: #1

Problemy z ustanowieniem prędkości interfejsu ethernet.


Witam Uśmiechnięty
UPC zainstalowało u mnie nowy modem Horizon. Internet działał po kablu i Wi-Fi. Pewnego dnia przełączając pomiędzy dwoma lapkami kabel jeden z lapów przestał widzieć podłączony kabel. Sprawdziłem trzecim lapkiem połączenie po kablu i jest ok. Podłączyłem lapka który nie widzi kabla do innego modemu i działa ok.
Jaka może być przyczyna że mój lapek nie widzi podłączonego kabla do Horizona a widzi kabel podłączony do innego modemu UPC? Dodam że używam tego samego kabla w połączeniu do różnych modemów.
pozdrawiam
Andrzej
(Ten post był ostatnio modyfikowany: 21.11.2015 23:05 przez aholz.)

13.11.2015 23:00

Znajdź wszystkie posty użytkownika
thermalfake
Ostatni Mohikanin

Liczba postów: 13.581
Post: #2

RE: karta sieciowa nie widzi podłączonego kabla


Cytat:Pewnego dnia przełączając pomiędzy dwoma lapkami kabel jeden z lapów przestał widzieć podłączony kabel.

To nie jest problem "widzenia" kabla. Kabel sieciowy to tylko medium a nie inteligentne urządzenie sieciowe, problem jest źle sformułowany. Wynikiem podpięcia miał być dostęp do internetu jak mniemam.
Zarówno sam interfejs sieciowy ethernet laptopa (jego karta sieciowa ethernet) jak i medium (patchkabel rj45) jest sprawne. Więc obstawiać można niezidentyfikowaną sieć po wpięciu laptopa do modemu Horizon.

Może inaczej bo opis problemu jest lichy i przedstawia się do porównawczego stwierdzenia iż "samochód nie jedzie".
Proszę na tym nieszczęsnym laptopie wpiętym do Horizona wykonać zrzuty ekranowe:
- okno centrum sieci i udostępniania
- stan Połączenia lokalnego (dwuklik na jego ikonkę)
Dodatkowo proszę wykonać poniższą komendę w wierszu poleceń i wkleić jej zawartość ze schowka (ctrl+v) na forum do znaczników code:
ipconfig /all | clip

[Obrazek: 2089620800_1406976151.png]

W zamian za pomoc oczekuję poprawnej pisowni. Stop niechlujstwu.
Jak mądrze zadawać pytania? - przejrzyj poradnik na forum.
Nie udzielam porad via PW.

14.11.2015 20:41

Znajdź wszystkie posty użytkownika
aholz
Nowy
Liczba postów: 8
Post: #3

RE: karta sieciowa nie widzi podłączonego kabla


Witam
RE: karta sieciowa nie widzi podłączonego kabla
RE: karta sieciowa nie widzi podłączonego kabla
Kod:
Konfiguracja IP systemu Windows

   Nazwa hosta . . . . . . . . . . . :  user-Komputer
   Sufiks podstawowej domeny DNS . . :  
   Typ węzła . . . . . . . . . . . . :  Hybrydowy
   Routing IP włączony . . . . . . . :  Nie
   Serwer WINS Proxy włączony. . . . :  Nie
   Lista przeszukiwania sufiksów DNS :  chello.pl

Karta bezprzewodowej sieci LAN Połączenie sieci bezprzewodowej 2:

   Stan nośnika . . . .  . . . . . . .:  Nośnik odłączony
   Sufiks DNS konkretnego połączenia :  
   Opis. . . . . . . . . . . . . . . :  Microsoft Virtual WiFi Miniport Adapter
   Adres fizyczny. . . . . . . . . . :  3E-4B-D6-76-5B-BB
   DHCP włączone . . . . . . . . . . :  Tak
   Autokonfiguracja włączona . . . . :  Tak

Karta Ethernet Połączenie lokalne:

   Stan nośnika . . . .  . . . . . . .:  Nośnik odłączony
   Sufiks DNS konkretnego połączenia :  
   Opis. . . . . . . . . . . . . . . :  JMicron PCI Express Gigabit Ethernet Adapter
   Adres fizyczny. . . . . . . . . . :  48-5B-39-53-3F-0C
   DHCP włączone . . . . . . . . . . :  Tak
   Autokonfiguracja włączona . . . . :  Tak

Karta bezprzewodowej sieci LAN Połączenie sieci bezprzewodowej:

   Sufiks DNS konkretnego połączenia :  chello.pl
   Opis. . . . . . . . . . . . . . . :  Atheros AR9285 Wireless Network Adapter
   Adres fizyczny. . . . . . . . . . :  1C-4B-D6-76-5B-BB
   DHCP włączone . . . . . . . . . . :  Tak
   Autokonfiguracja włączona . . . . :  Tak
   Adres IPv6 połączenia lokalnego . :  fe80: 1db9: cd4c: 205a: 5e79%10(Preferowane)
   Adres IPv4. . . . . . . . . . . . . :  192.168.1.212(Preferowane)
   Maska podsieci. . . . . . . . . . :  255.255.255.0
   Dzierżawa uzyskana. . . . . . . . :  15 listopada 2015 08: 23: 10
   Dzierżawa wygasa. . . . . . . . . :  15 listopada 2015 10: 27: 24
   Brama domyślna. . . . . . . . . . :  192.168.1.1
   Serwer DHCP . . . . . . . . . . . :  192.168.1.1
   Identyfikator IAID DHCPv6 . . . . :  236735446
   Identyfikator DUID klienta DHCPv6 :  00-01-00-01-13-57-88-FA-1C-4B-D6-76-5B-BB
   Serwery DNS . . . . . . . . . . . :  62.179.1.63
                                       62.179.1.62
   NetBIOS przez Tcpip . . . . . . . :  Włączony

Karta tunelowa isatap.chello.pl:

   Stan nośnika . . . .  . . . . . . .:  Nośnik odłączony
   Sufiks DNS konkretnego połączenia :  chello.pl
   Opis. . . . . . . . . . . . . . . :  Karta Microsoft ISATAP
   Adres fizyczny. . . . . . . . . . :  00-00-00-00-00-00-00-E0
   DHCP włączone . . . . . . . . . . :  Nie
   Autokonfiguracja włączona . . . . :  Tak

Karta tunelowa Połączenie lokalne* 3:

   Stan nośnika . . . .  . . . . . . .:  Nośnik odłączony
   Sufiks DNS konkretnego połączenia :  
   Opis. . . . . . . . . . . . . . . :  Teredo Tunneling Pseudo-Interface
   Adres fizyczny. . . . . . . . . . :  00-00-00-00-00-00-00-E0
   DHCP włączone . . . . . . . . . . :  Nie
   Autokonfiguracja włączona . . . . :  Tak

15.11.2015 09:44

Znajdź wszystkie posty użytkownika
thermalfake
Ostatni Mohikanin

Liczba postów: 13.581
Post: #4

RE: karta sieciowa nie widzi podłączonego kabla


O ile sieciówka podłączona jest kablem w momencie wykonania komendy ponieważ stan wykrywa jako nie podłączony proszę w konfiguracji karty sieciowej ethernet zmienić prędkość/dupleks z autonegocjacji na 100Mbit full duplex - ogólnie pobawić się tym ustawieniem.

Cytat:Karta Ethernet Połączenie lokalne:

Stan nośnika . . . . . . . . . . .: Nośnik odłączony
Sufiks DNS konkretnego połączenia :
Opis. . . . . . . . . . . . . . . : JMicron PCI Express Gigabit Ethernet Adapter
Adres fizyczny. . . . . . . . . . : 48-5B-39-53-3F-0C
DHCP włączone . . . . . . . . . . : Tak
Autokonfiguracja włączona . . . . : Tak

[Obrazek: 2089620800_1406976151.png]

W zamian za pomoc oczekuję poprawnej pisowni. Stop niechlujstwu.
Jak mądrze zadawać pytania? - przejrzyj poradnik na forum.
Nie udzielam porad via PW.

20.11.2015 02:16

Znajdź wszystkie posty użytkownika
aholz
Nowy
Liczba postów: 8
Post: #5

RE: karta sieciowa nie widzi podłączonego kabla


Witam
Przeinstalowałem sterowniki do karty sieciowej i połączenie po kablu (modem Horizon) znowu działa. Ale niestety nie na 100%. Speed/duplex był ustawiony na auto i połączenie jest tylko na 100 Mb/s.
Inny lapek na tym samym modemie Horizon śmiga z prędkością 1 Gbps.
Po zmianie w moim lapku speed/duples na 1Gbps/full duplex połączenie z modemem Horizon nie działa. Mój lapek podłączony do innego modemu (Thomson) śmiga z prędkością 1 Gbps.
Czy problem jest w lapku czy w modemie?

21.11.2015 12:06

Znajdź wszystkie posty użytkownika
thermalfake
Ostatni Mohikanin

Liczba postów: 13.581
Post: #6

RE: karta sieciowa nie widzi podłączonego kabla


Żeby Ci w jakiś sposób pomóc powinieneś przede wszystkim sam zadbać o szczegółowe informacje.
To nie takie trudne podać model modemu Horizon, dokładny model laptopa. Do tego jeśli był reinstalowany sterownik ethernet powinna się znaleźć informacja w jakiej wersji i skąd pobrane. Jest dość istotne czy jest to driver wyszukany przez pseudopobieracz, ze strony supportu laptopa czy bezpośrednio ze strony producenta chipa.
Generalnie problemy z prędkością interfejsu ethernet są spowodowane sterownikiem lub jego ustawieniami. Sam patchcord tutaj nie bierzemy pod uwagę bo z innym sprzętem działa, ważne tylko aby był kategorii cat5e a jeszcze lepiej cat6.

Cytat:Ale niestety nie na 100%. Speed/duplex był ustawiony na auto i połączenie jest tylko na 100 Mb/s.

Zawsze domyślnym ustawieniem jest autonegocjacja - jest ona cechą nie tyle opcji samego sterownika lecz układu ethernet. Na 100Mbit/s została wynegocjowana prędkość i tyle. Bawiąc się opcjami prędkości niejako wymuszamy i sprawdzamy jak się zachowuje interfejs. W dużej tez mierze sporo może zależeć jak już pisałem od pozostałych opcji sterownika. Te można znaleźć po kliknięciu ppm na połączenie lokalne, wybraniu opcji konfiguruj a następnie w zakładce zaawansowane. Spisać ustawienia na kartce poszczególnych wartości a potem można zmieniać
Receive Side Scaling -> Disabled (wada sterownika powodującego problemy w przeglądarce podczas sesji szyfrowanych ssl, flash)
Flow Control -> Disabled
Tymi się pobawić:
ARP Offload
Energy Efficient Ethernet
NS Offload

Testowo również ustawić w planach zasilania profil pełnej wydajności.
Szczerze jest to dość mało znany układ - przeważnie są to układy firm realtek, broadcom, atheros, intel. O ich problemach w sieci można znaleźć najwięcej. To, że jeden lapek spokojnie może pracować w standardzie gigabit (IEEE 802.3u 1000BASE-T i kompatybilne wstecz) nie oznacza wcale iż każdy układ ethernet będzie współpracować z urządzeniami sieciowymi w 1000BASE-T mimo napisu na pudełku.

Przy okazji proszę poprawić temat wątku np na Problemy z ustanowieniem prędkości interfejsu ethernet.

[Obrazek: 2089620800_1406976151.png]

W zamian za pomoc oczekuję poprawnej pisowni. Stop niechlujstwu.
Jak mądrze zadawać pytania? - przejrzyj poradnik na forum.
Nie udzielam porad via PW.

21.11.2015 21:07

Znajdź wszystkie posty użytkownika
aholz
Nowy
Liczba postów: 8
Post: #7

Problemy z ustanowieniem prędkości interfejsu ethernet


Witam
Modem Horizon model DMC7002KLG Part code E3144D17200
Laptop ASUS model K52J MB Ver. K52JC
sterowniki pobrane ze strony Asus:
LAN_JMicron_JMC251_Win7_32_Win7_64_z60234 + Chipset_Intel_WIN7_32_64_z9111027
Zmieniłem Receive Side Scaling -> Disabled i Flow Control -> Disabled.
Niestety te zmiany nie zmieniły prędkości ze 100 Mbps na 1Gbps
pozdrawiam
Andrzej

21.11.2015 23:33

Znajdź wszystkie posty użytkownika
thermalfake
Ostatni Mohikanin

Liczba postów: 13.581
Post: #8

RE: Problemy z ustanowieniem prędkości interfejsu ethernet.


To nie jest najnowszy sterownik.
Ostatni dostępny dla układu JMC251
ftp://driver.jmicron.com.tw/Ethernet/Win...3_WHQL.zip

Cytat:Zmieniłem Receive Side Scaling -> Disabled i Flow Control -> Disabled.
Niestety te zmiany nie zmieniły prędkości ze 100 Mbps na 1Gbps

Ja nie pisałem tylko o tych dwóch opcjach. Więcej logicznego i twórczego działania.

[Obrazek: 2089620800_1406976151.png]

W zamian za pomoc oczekuję poprawnej pisowni. Stop niechlujstwu.
Jak mądrze zadawać pytania? - przejrzyj poradnik na forum.
Nie udzielam porad via PW.

21.11.2015 23:54

Znajdź wszystkie posty użytkownika
aholz
Nowy
Liczba postów: 8
Post: #9

RE: Problemy z ustanowieniem prędkości interfejsu ethernet.


Witam serdecznie
Zainstalowałem najnowsze sterowniki ale niestety nie rozwiązały one mojego problemu Smutny
pozdrawiam
Andrzej
(Ten post był ostatnio modyfikowany: 22.11.2015 00:23 przez aholz.)

22.11.2015 00:17

Znajdź wszystkie posty użytkownika
aholz
Nowy
Liczba postów: 8
Post: #10

RE: Problemy z ustanowieniem prędkości interfejsu ethernet.


Witam
Kapitulacja czy powalczymy dalej?
pozdrawiam

28.11.2015 15:19

Znajdź wszystkie posty użytkownika
thermalfake
Ostatni Mohikanin

Liczba postów: 13.581
Post: #11

RE: Problemy z ustanowieniem prędkości interfejsu ethernet.


Prosiłem o pobawienie się zaawansowanymi opcjami a nie tylko tymi dwoma które podałem.
Nic więcej na odległość nie pomogę. Proszę wysłać oficjalne zapytanie do wsparcia UPC podając konkretne informacje. Tylko nie wspominać o tym, że drugi laptop działa na gigabit ethernet bo inaczej zleją sprawę.

[Obrazek: 2089620800_1406976151.png]

W zamian za pomoc oczekuję poprawnej pisowni. Stop niechlujstwu.
Jak mądrze zadawać pytania? - przejrzyj poradnik na forum.
Nie udzielam porad via PW.
(Ten post był ostatnio modyfikowany: 01.12.2015 23:26 przez thermalfake.)

01.12.2015 23:25

Znajdź wszystkie posty użytkownika
Wątek zamknięty

Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Sterownik ethernet, brak sterownika Sidu 4 907 23.10.2017 19:05
Ostatni post: dyzio2
Rozwiązany Problem z połączeniem przez kabel Ethernet paulll97 1 926 10.02.2017 16:16
Ostatni post: paulll97
Brak uprawnien po połączniu ethernet!! Bardzo proszę o pomoc! LukasM18 0 372 07.10.2016 14:28
Ostatni post: LukasM18
Kabel Ethernet - Sieć Niezydentyfikowana : Brak dostępu GabE 0 1.264 02.12.2015 18:15
Ostatni post: GabE
Sieć niezidentyfikowana Brak dostępu do internetu Ethernet. SMvarcan 1 2.529 01.12.2015 23:50
Ostatni post: thermalfake
Czy da się ustawić ograniczenie prędkości internetu? 2lc5vjsads 1 799 27.09.2015 00:11
Ostatni post: thermalfake
« Starszy wątek | Nowszy wątek »
Użytkownicy przeglądający ten wątek: 2 gości


Temat został oceniony na 5 w skali 1-5 gwiazdek.
Zebrano 1 głosów.

Google
Facebook