Wątek zamknięty

Tryb drzewa | Tryb normalny |
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5

[Problem z WIFI] Brak dostępnych połączeń!

 
feren
Nowy
Liczba postów: 1
Post: #1
Star 

[Problem z WIFI] Brak dostępnych połączeń!


Witam,

na wstępie chciałem zaznaczyć że przeryłem już chyba wszystkie wątki na tym forum. Otóż zazwyczaj radzę sobie sam, jednak w tym wypadku nie mam już pomysłu.

Problem polega na tym iż, wczoraj postanowiłem postawić sobie drugi system którym miało być Ubuntu 10.04, jednak po instalacji wystąpił problem z połączeniem do sieci ( wykrywało, ale nie szło się podłączyć) co już kilku krotnie męczyło mnie na kilku dystrybucjach. Do wczoraj wifi pod Windowsem nigdy mnie nie zawiodło, dostępne sieci pokazywały się jeszcze podczas instalacji. Dzisiaj postanowiłem zformatować cały dysk i postawić spowrotem tylko Windowsa, próbowałem już 2 razy i za każdym razem nie pokazuje mi żadnych dostępnych sieci, a powinno być ich kilka. Także przy instalacji nie wyskoczyła mi możliwość wyboru sieci.

W Menadżeże Urządzeń wszystko wygląda okej, jak zwykle, wszystko zainstalowane, brak znaków zapytania. Karta jest wykrywana prawidłowo. Nie wiem gdzie szukać sposóbu naprawy tego problemu. Dziwna sprawa jest taka, że wcześniej już podczas instalacji mógłem wybrać sieć, a teraz nie mam takiej możliwości. Sterowniki więc odpadają.

Karta: Broadcom 4312
Laptop: Lenovo G550

Może macie jakieś pomysły?

P.S. Dodam, że na Ubuntu te sieci wykrywa bez problemu, więc karta działa poprawnie.
O dziwo po kolejnym formacie wszystko wróciło do normy, można zamknąć.
(Ten post był ostatnio modyfikowany: 09.08.2011 15:01 przez feren.)

09.08.2011 14:26

Znajdź wszystkie posty użytkownika
dhapollo
VIP

Liczba postów: 755
Post: #2

RE: [Problem z WIFI] Brak dostępnych połączeń!


1. Zapodaj wynik polecenia ipconfig /all z Windowsa
2. Zapodaj wynik ifconfig z linuxa
3. Jak podczas instalacji systemu miałeś dostępne sieci?
4. Co ma drugi system na maszynie do dostępu do sieci?
5. Instalacja na kompie czy jakiś virtual?

[Obrazek: sygnatura.jpg]

11.08.2011 12:06

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Wątek zamknięty

Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
SAMSUNG NP-R780-JS03PL - brak sieci, karta wifi i lan! woyt 0 886 09.10.2016 13:05
Ostatni post: woyt
WIFI Siec niezidentyfikowana - Brak połączenia z internetem Rulonek 0 1.367 28.08.2016 14:12
Ostatni post: Rulonek
Windows 7 WIFI - Połączono / brak dostępu do internetu kwiostki 0 1.716 27.05.2016 15:41
Ostatni post: kwiostki
Brak internetu na komputerze przez WIFI, LAN, Router USB dken 0 1.209 22.05.2016 22:32
Ostatni post: dken
Problem z wifi, kartą sieciową nick1oo 1 1.577 29.02.2016 01:04
Ostatni post: thermalfake
Problem z Wifi na PC przy użyciu Routera (Klient WISP) Carbon 4 2.376 03.02.2016 22:00
Ostatni post: Carbon
« Starszy wątek | Nowszy wątek »
Użytkownicy przeglądający ten wątek: 1 gości


Temat został oceniony na 0 w skali 1-5 gwiazdek.
Zebrano 0 głosów.

Google
Facebook