Wątek zamknięty

Tryb drzewa | Tryb normalny |
Ocena wątku:
  • 2 Głosów - 5 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5

[Rozwiązany] Problem z instalacja Windows7 / Instalacja Windows 8 przechodzi sprawnie.

 
adenet
Nowy
Liczba postów: 2
Post: #1

Problem z instalacja Windows7 / Instalacja Windows 8 przechodzi sprawnie.


Witam serdecznie,

Mam nietypowy problem poniewaz na laptopie Lenovo U310 - nie moge zainstalowac Windows 7. Mam kilka plytek z Windowsem 7 i ciagle to samo - to znaczy sie uruchamia boot, Windows przechodzi do instalacji, podzial dysku i kopiuje pliki a potem restartuje i ikonka sie laduje z napisem STARTING WINDOWS... i tak dalej - nie uruchamia sie dalsza czesc instalacji.

Natomiast nie ma zadnych problemow z instalacja Windows 8. Sprawdzilem dysk HD Tune - wszystko ok - zadnych bad sectorow. Zaznaczam ze to zwykly dysk SATA.

Niestety mialem podlaczony mSATA dysk 24gb SSD - ale jest uszkodzony - zawiesza sie podczas kasowania partycji tego dysku - chociaz nie wiem czy to ma wspolnego z instalacja Windows7 na zwyklym dysku SATA.

Moze macie jakies pomysly ?

Pozdrawiam serdecznie.

///////////////////////////// UPDATE

Troszke przeczytalem forum i znalazlem przyczyne problemu - trzeba bylo przestawic w BIOSIE na konfiguracje inna niz Windows 8 STD Uśmiechnięty - ma to tez wiele wspolnego z legacy boot - chociaz na UHFI mi tez bootowal Uśmiechnięty.
(Ten post był ostatnio modyfikowany: 26.11.2015 15:25 przez adenet.)

26.11.2015 14:59

Znajdź wszystkie posty użytkownika
Wątek zamknięty

Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Automatyczna instalacja programów adamjohnson 0 176 05.10.2018 08:58
Ostatni post: adamjohnson
Open License, ponowna instalacja W7 i aktywacja FOZ 0 171 23.09.2018 17:57
Ostatni post: FOZ
Dwukrotna instalacja tej samej aktualizacji Vicente 0 1.067 12.03.2018 12:12
Ostatni post: Vicente
Instalacja Windows 7 problem z partycja kabzonekbc 11 1.577 07.04.2017 17:57
Ostatni post: lonialomax
problem z instalacja Windowsa bluescreen bartek07klapa 1 840 16.03.2017 21:23
Ostatni post: thermalfake
Problem z instalacją systemu Win 7 LENOVO Y700 johnpham 1 927 16.03.2017 20:27
Ostatni post: thermalfake
« Starszy wątek | Nowszy wątek »
Użytkownicy przeglądający ten wątek: 1 gości


Temat został oceniony na 5 w skali 1-5 gwiazdek.
Zebrano 2 głosów.

Google
Facebook