ZAMKNIJ
Wątek zamknięty

Tryb drzewa | Tryb normalny |
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5

Problem z instalacją Win 7 64 bit

 
menator
Nowy
Liczba postów: 6
Post: #1

Problem z instalacją Win 7 64 bit


Jestem nowy na tym forum i z góry przepraszam jeśli w złym miejscu pisze. Proszę o pomoc bo nie mogę zainstalować systemu Win 7 64 bit.
Mój sprzęt to: mam dwa dyski po 500GB SATA II na jednym XP Home premium a na drugim mam w tej chwili Win 7 wersje RC bulid 7100. Instalowałem ją jakoś rok temu i dało się bez problemu.
Płyta główna ASUS P5K Pro
8GB Ramu 4x2 GB DDR 2 800Mhz
procesor E8400
Grafa ASUS GeForce 8800 GTX
i wczoraj chciałem zainstalować system na dysku co mam już Win 7 wersje RC, odpiąłem wtyczkę od dysku z systemem XP, jak to już wcześniej robiłem i było oki. Tylko, że teraz podczas ładowania plików z płyty....jeszcze na czarnym ekranie zatrzymuje się to ładowanie i wyskakuje taki komunikat:


Window Boot Manager



Windows has encountered a problem communicating with a device conneted to your computer.
This error can be caused by unplugging a removable storage device such as an external USB DRIVE while the device is in use,
or by faulty hardvare such as hard drive or CD-ROM drive that is failing. Make sure any removable storage
is propebly conneted and then restart your computer.
if you continue to receove this error massage, contact the hardware manufacturer.


status: 0x00000e9



info: an unexpected i/0 error has occured



Zielonego pojęcia nie mam dlaczego tak jest. Dzieję się to przy windos 7 i windows Vista Home premium oba systemy 64 bit. A jak próbowałem puścić XP to załadował pliki normalnie aż do momentu pokazania partycji. Dalej nie półowalem puszczać XP b chcę to zrobić z Win 7. Najbardziej nie rozumiem tego komunikatu po angielsku. Nie mam nic wpięte USB tylko to co konieczne: kalawiatura i mysz.
Redę wdzięczny za każdą pomoc.
Notatka została dodana nie znane. Ostatnia edycja dokonana 20.02.2010 00:39 przez slump:

Na forum obowiązuje pisanie z polskimi znakami. Post poprawiono na przyszłość proszę o to dbać.

20.02.2010 00:23

Znajdź wszystkie posty użytkownika
slump
VIP

Liczba postów: 2.048
Post: #2

RE: Problem z instalacją Windows 7 64 bit


Nie odniosą się do problemu a poinformuję Cie, że za kilka dni wersje rc przestana działać, więc nie ma sensu ich instalowanie czy użytkowanie. Musisz zaopatrzyć się w nowego, legalnego Windowsa.

Jeśli pomogłem, proszę o kliknięcie w [Obrazek: postbit_thx.gif] przy pomocnych wypowiedziach. Dziękuje bardzo.
[Obrazek: windows7forum_1.jpg]

20.02.2010 00:38

Znajdź wszystkie posty użytkownika
menator
Nowy
Liczba postów: 6
Post: #3

RE: Problem z instalacją Windows 7 64 bit


(20.02.2010 00:38)slump napisał(a):  Nie odniosą się do problemu a poinformuję Cie, że za kilka dni wersje rc przestana działać, więc nie ma sensu ich instalowanie czy użytkowanie. Musisz zaopatrzyć się w nowego, legalnego Windowsa.



Ale ja chce zainstalować legalną wersje Win 7 Ultimate 64 bit.
Mam teraz wersje RC ale chce przeinstalować i podczas takiej próby wyskakuje mi taki komunikat ja napisalem po angielsku. taki sam komunikat mam tez kiedy puszczam instalke Vista Home premium 64 bit orginał tez.
Nikt nie pomoze?
(Ten post był ostatnio modyfikowany: 20.02.2010 00:47 przez menator.)

20.02.2010 00:44

Znajdź wszystkie posty użytkownika
slump
VIP

Liczba postów: 2.048
Post: #4

RE: Problem z instalacją Windows 7 64 bit


Przepraszam, zrozumiałem, że chcesz zainstalować ponownie wersje rc.

Nie odpinaj drugiego dysku jest to zbyteczne i może powodować ten problem ( ale nie musi). Nic nie uszkodzisz. Spyta Cie gdzie instalować to wskażesz dysk z rc i każesz go sformatować i w tym miejscu dać nowy system.

Jest już późno, więc jeśli to nie pomoże czekaj a na pewno ktoś jeszcze się wypowie ale bardziej to o rozsądnej porze Uśmiechnięty

Powodzenia.

Jeśli pomogłem, proszę o kliknięcie w [Obrazek: postbit_thx.gif] przy pomocnych wypowiedziach. Dziękuje bardzo.
[Obrazek: windows7forum_1.jpg]

20.02.2010 00:52

Znajdź wszystkie posty użytkownika
menator
Nowy
Liczba postów: 6
Post: #5

RE: Problem z instalacją Windows 7 64 bit


(20.02.2010 00:52)slump napisał(a):  Przepraszam, zrozumiałem, że chcesz zainstalować ponownie wersje rc.

Nie odpinaj drugiego dysku jest to zbyteczne i może powodować ten problem ( ale nie musi). Nic nie uszkodzisz. Spyta Cie gdzie instalować to wskażesz dysk z rc i każesz go sformatować i w tym miejscu dać nowy system.

Jest już późno, więc jeśli to nie pomoże czekaj a na pewno ktoś jeszcze się wypowie ale bardziej to o rozsądnej porze Uśmiechnięty

Powodzenia.

Bez odpinania dysku z system XP też staje w tym samym miejscu ładowanie plików. A co siekane, to, że jak jest komunikat wciśnij dowolny klawisz by uruchomić CD/DVD to jest ta komenda po angielsku chociaż instalke mam po polsku. Nie kapuje ale może ktoś jednak pomoże. Rano sprawdzę posty.
Notatka została dodana nie znane. Ostatnia edycja dokonana 20.02.2010 01:02 przez slump:

Ponownie zwracam Ci uwagę na pisanie z polskimi znakami.

20.02.2010 00:56

Znajdź wszystkie posty użytkownika
Lalik
VIP

Liczba postów: 1.763
Post: #6

RE: Problem z instalacją Windows 7 64 bit


Stawiałabym na uszkodzenie dysku, posprawdzaj taśmy poodciskaj je moim zdaniem to najbardziej prawdopodobne, tym bardziej że sytuacja powtarza się na każdej z instalacji. Jeśli w biosie coś zmieniałeś ustaw na defaul i spróbuj jeśli to nic nie da, najłatwiej to możesz sprawdzić wyjmując dysk i podpinając go po inny komputer, i testując go np HDTune. Spróbuj też przełożyć zworki, ale raczej to niewiele pomoże skoro dysk kiedyś pracował prawidłowo.

Ja nie wiem co napisać, Turbo-Dymo-Men by wiedział ;)
Pomogłam? Kliknij...... Pomógł
(Ten post był ostatnio modyfikowany: 21.02.2010 15:56 przez Lalik.)

21.02.2010 15:55

Znajdź wszystkie posty użytkownika
menator
Nowy
Liczba postów: 6
Post: #7

RE: Problem z instalacją Windows 7 64 bit


(21.02.2010 15:55)Lalik napisał(a):  Stawiałabym na uszkodzenie dysku, posprawdzaj taśmy poodciskaj je moim zdaniem to najbardziej prawdopodobne, tym bardziej że sytuacja powtarza się na każdej z instalacji. Jeśli w biosie coś zmieniałeś ustaw na defaul i spróbuj jeśli to nic nie da, najłatwiej to możesz sprawdzić wyjmując dysk i podpinając go po inny komputer, i testując go np HDTune. Spróbuj też przełożyć zworki, ale raczej to niewiele pomoże skoro dysk kiedyś pracował prawidłowo.

Dzięki Lalik, chociaż jeden który nie czepia się o Polskie znaczki (ominięte przypadkiem). Przeskanowałem dysk programikiem HD Tune Pro 3.0. Wszystko jest na zielono. Czyli dysk działa ok? Jutro sprawdzę te zworki jeszcze i po południu napiszę czy to podziała. Będę wdzięczny jak sprawdzisz ten post.. Może akurat to to. Ale zobaczymy. Jeszcze raz wielkie Dzięki!

21.02.2010 19:23

Znajdź wszystkie posty użytkownika
Lalik
VIP

Liczba postów: 1.763
Post: #8

RE: Problem z instalacją Windows 7 64 bit


Odnośnie poprawek, ja niestety tego nie robię tylko moderatorzy i wiesz wygląda to tak, że mają sporo roboty z tym więc trzymaj się polskiej pisowni, wszyscy tu chcemy Ci pomóc, ale drugi człowiek też się liczy. Zasady są takie a nie inne i należy się do nich stosować Zacieszacz Co do HDTune niestety niektóre problemy nie są przez niego prawidłowo wykrywane, spróbuj z tym biosem i poodciskaj taśmy, a może masz też jakiś formowy soft, producenta komputera którym mógłbyś sprawdzić co się z nim dzieje ? Dell np taka aplikacje ma na płycie ze sterownikami, bootujesz ją jak system i uruchamiasz narzędzie sprawdzania.

Ja nie wiem co napisać, Turbo-Dymo-Men by wiedział ;)
Pomogłam? Kliknij...... Pomógł
(Ten post był ostatnio modyfikowany: 21.02.2010 19:35 przez Lalik.)

21.02.2010 19:32

Róża Podziękowania od: menator
Znajdź wszystkie posty użytkownika
menator
Nowy
Liczba postów: 6
Post: #9

RE: Problem z instalacją Windows 7 64 bit


(21.02.2010 19:32)Lalik napisał(a):  Odnośnie poprawek, ja niestety tego nie robię tylko moderatorzy i wiesz wygląda to tak, że mają sporo roboty z tym więc trzymaj się polskiej pisowni, wszyscy tu chcemy Ci pomóc, ale drugi człowiek też się liczy. Zasady są takie a nie inne i należy się do nich stosować Zacieszacz Co do HDTune niestety niektóre problemy nie są przez niego prawidłowo wykrywane, spróbuj z tym biosem i poodciskaj taśmy, a może masz też jakiś formowy soft, producenta komputera którym mógłbyś sprawdzić co się z nim dzieje ? Dell np taka aplikacje ma na płycie ze sterownikami, bootujesz ją jak system i uruchamiasz narzędzie sprawdzania.

No dobra, sprawdziłem wszystko co się dało czyli: sprawdziłem zworki i wszelki kabelki. Wygląda OK. Po przetestowaniu programikiem HD Tune Pro v.3.0 nie wykryto żadnych błędów. Jedynie co zmieniałem w Biosie to to, że zmieniłem bootowanie na CD z twardego dysku. Poza tym wypinałem RAM. Zostawiłem tylko 4 GB. Też nic nie pomogło. Problem dotyczy obydwu dysków. Bo jak zmieniłem uruchamianie systemu z win7 RC 64 bit 7100 na XP Home Edition 32 bit to i tak zatrzymywało się ładowanie plików podczas bootowania z płyty na ok 20%. Kwestia dotyczy wyłącznie systemu Win 7 64 bit i Windows Vista Home Premium 64 bit (oryginalne systemy). Zawsze jest ten sam komunikat po angielsku, który napisałem w moim pierwszym poście. Co ciekawe jeśli uruchamiam bootowanie z płyty system XP pliki ładują się ładnie i bezproblemowo. Pomyślałem sobie czy mógłbym puścić instalke z poziomu systemu XP?? Najpierw format ręczny potem instalacja systemu. Nigdy tego nie robiłem, więc pytam czy tak się da i będzie wszystko dobrze działać? Na razie tyle mi przychodzi do głowy. I przepraszam szanownego Admina jeśli popełniłem jakieś błędy.
(Ten post był ostatnio modyfikowany: 22.02.2010 16:14 przez menator.)

22.02.2010 16:12

Znajdź wszystkie posty użytkownika
Charlie_six
Nowy
Liczba postów: 1
Post: #10

RE: Problem z instalacją Windows 7 64 bit


Mam ten sam problem z Windows 7 Pro 64bit. Zna ktoś dobrze ang.?
Tu coś jest o tym samym błędzie, ale w Vista 64bit [urln]http://www.vistax64.com/Vista-installation-setup/5729-installtion-error-0x00000e9.html[/urln]
Tu ktoś pisze, że błąd ustąpił po wymianie DVD ROMu [urln]http://keznews.com/forum/viewtopic.php?f=7&t=16053[/urln]

Edit//
Próbowałem już instalować na normalnym dysku ATA (nie sata) oraz za pomocą innego DVD ROMu. Wciąż to samo.
Dla potomnych: Problem błędu 0x00000e9 podczas próby instalacji Windy 7 64 bit jest prozaiczny. Dokopałem się do rozwiązania na jakimś forum anglojęzycznym. Czasem dla niektórych napędów DVD trzeba nagrać ten system z prędkością niższą niż 4x. Najlepiej 2x. Tyczy się to również oryginalnych nośników które też mogą sprawiać ten problem! Należy je wtedy przegrać z prędkością 2x. Najpierw w to nie wierzyłem bo płyta którą wcześniej nagrałem działała na laptopie, a na stacjonarce nie, ale... jednak pomogło nagranie tego jeszcze raz speedem (w moim przypadku) 2.4x. Może to też ma jakieś znaczenie, ale nie sądzę, użyłem płyty DVD+R nie DVD-R. To tyle.Uśmiechnięty
Pozdrawiam.
(Ten post był ostatnio modyfikowany: 22.02.2010 22:56 przez Charlie_six.)

22.02.2010 22:23

Znajdź wszystkie posty użytkownika
slump
VIP

Liczba postów: 2.048
Post: #11

RE: Problem z instalacją Windows 7 64 bit


Wiele razy to było podnoszone w podobnych tematach na forum, ale tu jeszcze nie, więc powodzenia autorowi życzę.

Jeśli pomogłem, proszę o kliknięcie w [Obrazek: postbit_thx.gif] przy pomocnych wypowiedziach. Dziękuje bardzo.
[Obrazek: windows7forum_1.jpg]

24.02.2010 00:28

Znajdź wszystkie posty użytkownika
jakubi
Młodszy user systemu

Liczba postów: 182
Post: #12

RE: Problem z instalacją Windows 7 64 bit


A nie warto było zainstalować z USB? Szybciej i masa czasu zaoszczędzona bo nie trzeba się bawić w przegrywanie nośników.

- Kiedy u faceta są ''te'' dni?
- Kiedy mu się nawet wypić nie chce...

24.02.2010 11:52

Znajdź wszystkie posty użytkownika
menator
Nowy
Liczba postów: 6
Post: #13

RE: Problem z instalacją Win 7 64 bit


Problem w jakimś stopniu rozwiązałem sam. Najprawdopodobniej mam walnięty dysk, bo jak zmieniłem na uruchamianie kompa na system XP z drugiego dysku, to instalka poszła bez problemu. W prawdzie podczas uruchamiania systemu jest czarny ekran i muszę wybrać system ale to już nie problem. Jakoś się udało.Zacieszacz

01.03.2010 10:33

Znajdź wszystkie posty użytkownika
Lalik
VIP

Liczba postów: 1.763
Post: #14

RE: Problem z instalacją Win 7 64 bit


(01.03.2010 10:33)menator napisał(a):  Problem w jakimś stopniu rozwiązałem sam. Najprawdopodobniej mam walnięty dysk, bo jak zmieniłem na uruchamianie kompa na system XP z drugiego dysku, to instalka poszła bez problemu. W prawdzie podczas uruchamiania systemu jest czarny ekran i muszę wybrać system ale to już nie problem. Jakoś się udało.Zacieszacz

Więc jednak miałam rację, tak jak ci pisałam HdTune w niektórych sytuacjach się nie sprawdza, ważne, że dałeś rade, co do dysku spróbuj jeszcze usunąć z niego wszytko łącznie z partycjami ukrytymi sformatować, i sprawdzić go po windą może po takim zabiegu, ruszyć może nie ruszy ale warto zaryzykować.

Ja nie wiem co napisać, Turbo-Dymo-Men by wiedział ;)
Pomogłam? Kliknij...... Pomógł

01.03.2010 10:40

Róża Podziękowania od: menator
Znajdź wszystkie posty użytkownika
Wątek zamknięty

Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Instalacja Windows 7 problem z partycja kabzonekbc 11 785 07.04.2017 17:57
Ostatni post: lonialomax
problem z instalacja Windowsa bluescreen bartek07klapa 1 409 16.03.2017 21:23
Ostatni post: thermalfake
Problem z instalacją systemu Win 7 LENOVO Y700 johnpham 1 464 16.03.2017 20:27
Ostatni post: thermalfake
Problem z instalacją 7 na laptopie z 10 archall 1 627 04.03.2017 10:02
Ostatni post: thermalfake
Problem z instalacja Windows 7 na lapku z win 8 adriano291 3 926 03.03.2017 16:49
Ostatni post: thermalfake
Problem z instalacją win7 (MSI B150 PC MATE) Hapszt 1 478 03.03.2017 16:00
Ostatni post: thermalfake
« Starszy wątek | Nowszy wątek »
Użytkownicy przeglądający ten wątek: 1 gości


Temat został oceniony na 0 w skali 1-5 gwiazdek.
Zebrano 0 głosów.

Google
Facebook