Wątek zamknięty

Tryb drzewa | Tryb normalny |
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5

Problem z dźwiękiem (Via HD Audio)

 
triste85
Nowy
Liczba postów: 5
Post: #1

Problem z dźwiękiem (Via HD Audio)


Po problemie z działanie niektórych gier na W7, natknąłem się na następny - jak się okazuje o wiele poważniejszy problem. Otóż nijak nie mogę sobie poradzić z instalacją sterowników do zintegrowanej karty VIA VT1708S (płyta główna Asus M4A77TD PRO), którą to Windows wykrywa mi jako 'cyfrowe urządzenie do odtwarzania dźwięku'. Za każdym razem gdy próbuję odinstalować je i zainstalować wskazane sterowniki, system automatycznie wykrywa i instaluje to po swojemu. Czy da się jakoś w 7 wyłączyć automatyczne wykrywanie sprzętu? Próbowałem wyłączyć usługę plug&play ale nie ma takiej możliwości. Co zrobić aby Windows 7 (home premium 64bit) wykrył prawidłowo urządzenie i pozwolił zainstalować prawidłowe sterowniki? Proszę o pomoc i z góry za nią dziękuję.

30.11.2009 22:34

Znajdź wszystkie posty użytkownika
slump
VIP

Liczba postów: 2.048
Post: #2

RE: Problem z dźwiękiem (Via HD Audio)


A zobacz jak zareaguje gdy nie będziesz odinstalowywać tego sterownika od MS a zainstalujesz ten przez Ciebie posiadany. Na kłopoty ze sterownikami bardzo często pomaga: http://windows7forum.pl/szukanie-i-aktua...-2465.html

Jeśli pomogłem, proszę o kliknięcie w [Obrazek: postbit_thx.gif] przy pomocnych wypowiedziach. Dziękuje bardzo.
[Obrazek: windows7forum_1.jpg]

01.12.2009 03:57

Znajdź wszystkie posty użytkownika
triste85
Nowy
Liczba postów: 5
Post: #3

RE: Problem z dźwiękiem (Via HD Audio)


(01.12.2009 03:57)slump napisał(a):  A zobacz jak zareaguje gdy nie będziesz odinstalowywać tego sterownika od MS a zainstalujesz ten przez Ciebie posiadany. Na kłopoty ze sterownikami bardzo często pomaga: http://windows7forum.pl/szukanie-i-aktua...-2465.html

Rozumiem, ale problemem jest to, że windows mi po jakimś czasie samoczynnie zmienia rozpoznanie urządzenia podłączonego z głośników na słuchawki (urządzenie do nagrywania) lub jakieś tam cyfrowe urządzenie. Komputer jest nowy i na początku sterowniki były ok (te zainstalowane przez ludzi ze sklepu), problem zaczął się gdy chciałem je zaktualizować (gdyż występuje u mnie znane zjawisko przycinania dźwięku przy uruchamianiu www), nijak nie mogę odpalić programu via hd deck (manager karty dzwiekowej)... Ogolnie to straszny kociol mam z tym dzwiekiem, nie wiem co robić, jak będzie tak dalej to chyba wrócę do XPeka... :-/

01.12.2009 21:03

Znajdź wszystkie posty użytkownika
slawektor
Niezarejestrowany
 
Post: #4

RE: Problem z dźwiękiem (Via HD Audio)


Zobacz w tych aktualizacjach, kliknij na 2009/11 -> http://kbupdate.info/windows-7-2009-11.php

01.12.2009 21:40

Wątek zamknięty

Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Rozwiązany Brak zainstalowanego urządzenia wyjściowego audio wilczek999 6 1.187 31.12.2016 17:25
Ostatni post: wilczek999
Problem z dźwiękiem w gnieździe Anonymous919 0 748 05.07.2016 18:52
Ostatni post: Anonymous919
Rozwiązany Windows 7 - problem z dźwiękiem Mistyczny 5 3.953 12.03.2016 14:40
Ostatni post: Mistyczny
Nie działa przedni panel audio MrDanger 2 1.575 04.02.2016 10:04
Ostatni post: MrDanger
Win7 - Gdy komputer otrzyma jakiś dźwięk to wyłącza się proces Windows Audio Service. Wuku 0 752 27.09.2015 18:42
Ostatni post: Wuku
USB Video Grabber - problem z dźwiękiem (szum) podczas przegrywania filmu na dysk Remiol 0 988 05.06.2015 12:51
Ostatni post: Remiol
« Starszy wątek | Nowszy wątek »
Użytkownicy przeglądający ten wątek: 1 gości


Temat został oceniony na 0 w skali 1-5 gwiazdek.
Zebrano 0 głosów.

Google
Facebook