ZAMKNIJ
Wątek zamknięty

Tryb drzewa | Tryb normalny |
Ocena wątku:
  • 3 Głosów - 4.33 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5

[Rozwiązany] Problem po instalacji motywu - system nie chce się uruchomić

 
demo™
Wdrażany

Liczba postów: 13
Post: #1
Lightbulb 

Problem po instalacji motywu - system nie chce się uruchomić


Witam mam problem z niektórymi motywami np
[urln]http://mrgrim01.deviantart.com/art/Midnight-Glass-Nature-Theme-154335148[/urln]
Po instalacji tego jest nie dość że nie zmienia wszystkiego to po restarcie system nie wstaje i pozostaje przywracanie z awaryjnego .... Ma ktoś jakąś radę?

27.02.2010 00:13

Znajdź wszystkie posty użytkownika
Skymad
Niezarejestrowany
 
Post: #2

RE: Problem po instalacji motywu


Wersja Twojego systemu?

27.02.2010 08:36

demo™
Wdrażany

Liczba postów: 13
Post: #3

RE: Problem po instalacji motywu


Wersja 7600
Ultimate 32 bit oczywiście uxtheme patcher zainstalowany i niektóre skiny ładnie działąją...
(Ten post był ostatnio modyfikowany: 27.02.2010 11:51 przez demo™.)

27.02.2010 11:26

Znajdź wszystkie posty użytkownika
Dzejkop
Starszy user systemu

Liczba postów: 703
Post: #4

RE: Problem po instalacji motywu


Podmieniałeś explorer.exe i inne pliki oprócz patchowania uxtheme?

[Obrazek: asdve.png]

27.02.2010 12:22

Znajdź wszystkie posty użytkownika
demo™
Wdrażany

Liczba postów: 13
Post: #5

RE: Problem po instalacji motywu - system nie chce się uruchomić


Nie nic nie poodmieniałem pliki podmienione z instalki nie ręcznie i jest wszystko ok większość działa tylko np ten co podałem nie wklejam tam gdzie potrzeba system go widzi ale po restarcie zawiecha.
Notatka została dodana nie znane. Ostatnia edycja dokonana 27.02.2010 12:36 przez War_3_:

Posta poprawiłem, ale jak dalej będziesz się upierał - wbrew Regulaminowi żeby pisać z błędami i nie zaczynając zdań wielką literą - dostaniesz ostrzeżenie.

27.02.2010 12:30

Znajdź wszystkie posty użytkownika
stingear
VIP

Liczba postów: 2.295
Post: #6

RE: Problem po instalacji motywu - system nie chce się uruchomić


Odpal system w trybie awaryjnym i odinstaluj ten motyw.

No more Pleace ...

27.02.2010 13:00

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Dzejkop
Starszy user systemu

Liczba postów: 703
Post: #7

RE: Problem po instalacji motywu - system nie chce się uruchomić


Widzę, że ten theme jest "trochę" bardziej zaawansowany - dużo plików do podmiany, dużo konfiguracji. Widocznie nie wykonałeś wszystkiego poprawnie.
Odinstaluj theme tak jak radzi stingear.

[Obrazek: asdve.png]

27.02.2010 13:21

Znajdź wszystkie posty użytkownika
Skymad
Niezarejestrowany
 
Post: #8

RE: Problem po instalacji motywu - system nie chce się uruchomić


Można też spróbować naprawy z płyty, albo ręcznie spod Linuxa.

27.02.2010 13:34

demo™
Wdrażany

Liczba postów: 13
Post: #9

RE: Problem po instalacji motywu - system nie chce się uruchomić


Panowie chodzi oto , że mogę odpalić tryb awaryjny i spokojnie wrócić do tego co było. Taki sam problem miałem nie tylko z tym skinem, może ktoś go zainstalować i wtedy zobaczymy czy to wina stylu czy coś u mnie nie tak jak trzeba?
Mam taki sam problem z Tym stylem
[urln]http://timmymofo.deviantart.com/art/Grim-Reaper-155055607[/urln]
(Ten post był ostatnio modyfikowany: 27.02.2010 14:36 przez demo™.)

27.02.2010 14:31

Znajdź wszystkie posty użytkownika
ihatebuffering
VIP

Liczba postów: 4.011
Post: #10

RE: Problem po instalacji motywu - system nie chce się uruchomić


A paczowałeś w ogóle te 3 pliki ? I do tych 2 themów pewnie trzeba dodać do auto startu plik odpowiedzialny za przeźroczystość okien.

27.02.2010 15:33

Znajdź wszystkie posty użytkownika
demo™
Wdrażany

Liczba postów: 13
Post: #11

RE: Problem po instalacji motywu - system nie chce się uruchomić


Tak robiłem to ale teraz zauważyłem jeszcze coś innego, zainstalowałem Sunrise Seven bo chciałem włączyć opcję instalacji styli niecertyfikowanych, zaznaczyłem opcję dostałem komunikat o tym by zrestartować system i to samo, nie wstaje dochodzi do logowania i ekran mruga... System stawiałem 3 dni temu.

27.02.2010 15:48

Znajdź wszystkie posty użytkownika
dziki314
Starszy user systemu

Liczba postów: 837
Post: #12

RE: Problem po instalacji motywu - system nie chce się uruchomić


Te style działają jak należ musiałeś coś pokombinować z programem

RE: Problem po instalacji motywu - system nie chce się uruchomić
RE: Problem po instalacji motywu - system nie chce się uruchomić








[Obrazek: 28562.gif]

27.02.2010 17:02

Znajdź wszystkie posty użytkownika
demo™
Wdrażany

Liczba postów: 13
Post: #13

RE: Problem po instalacji motywu - system nie chce się uruchomić


Ok Powiedzcie zatem jak robić po kolei,
Mógłby ktoś wytłumaczyć?

27.02.2010 17:06

Znajdź wszystkie posty użytkownika
dziki314
Starszy user systemu

Liczba postów: 837
Post: #14

RE: Problem po instalacji motywu - system nie chce się uruchomić


Morze tak zrób : w folderze Grim_Reaper masz folder o nazwie Modified Vienna Files x86 jest folder- UniversalThemePatcher
wybierasz go ze zgodnym swoim systeme albo x86 albo x64 i uruchamiasz go jako Administrator paczujesz te 3 pliki za każdym razem klikasz OK na końcu restartujesz kompa.
Z folderu Theme kopiujesz do Windows / Resources /Theme / i tam wklejasz zawartość tego folderu i go uruchamiasz.








[Obrazek: 28562.gif]

27.02.2010 17:56

Znajdź wszystkie posty użytkownika
demo™
Wdrażany

Liczba postów: 13
Post: #15

RE: Problem po instalacji motywu - system nie chce się uruchomić


Po spaczowaniu to samo ... Jutro postawie jeszcze raz system może za wiele razy był przywracany...

27.02.2010 20:18

Znajdź wszystkie posty użytkownika
slump
VIP

Liczba postów: 2.048
Post: #16

RE: Problem po instalacji motywu - system nie chce się uruchomić


I jak sprawa wygląda na czystym Windowsie?

Jeśli pomogłem, proszę o kliknięcie w [Obrazek: postbit_thx.gif] przy pomocnych wypowiedziach. Dziękuje bardzo.
[Obrazek: windows7forum_1.jpg]

28.02.2010 23:13

Znajdź wszystkie posty użytkownika
demo™
Wdrażany

Liczba postów: 13
Post: #17

RE: Problem po instalacji motywu - system nie chce się uruchomić


Format będzie po południu , dam znać jak poszło ...
Więc po formacie wszystko jest ok skiny działają chyba jednak zbyt wiele razy był system przywracany.
Mam jeszcze jedno pytanie odnośnie przeźroczystości okienek , jak to zrobić bo rozumiem że trzeba coś do autostartu dodać?

01.03.2010 08:08

Znajdź wszystkie posty użytkownika
xardas89
User systemu

Liczba postów: 316
Post: #18

RE: Problem po instalacji motywu - system nie chce się uruchomić


Plik "FullGlass.exe" skopiuj do katalogu Autostart. Dzięki temu będzie się uruchamiał wraz z systemem.

01.03.2010 19:44

Róża Podziękowania od: demo™
Znajdź wszystkie posty użytkownika
demo™
Wdrażany

Liczba postów: 13
Post: #19

RE: Problem po instalacji motywu - system nie chce się uruchomić


Ok działa.
(Ten post był ostatnio modyfikowany: 01.03.2010 19:51 przez demo™.)

01.03.2010 19:49

Znajdź wszystkie posty użytkownika
Wątek zamknięty

Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Prośba o pomoc w poszukiwaniach czarnego motywu dla Windows 7 parkerZ 5 1.827 08.06.2014 14:44
Ostatni post: korneliuszw
Zmiana motywu/kompozycji w Windows 7 betonak 1 3.925 30.01.2013 18:42
Ostatni post: Portator
Rozwiązany Szukam prostego motywu bez funkcji Aero Lifemaus 7 2.445 06.08.2012 15:50
Ostatni post: peciaq
Poszukuję motywu Fire 4 2.245 11.02.2012 20:18
Ostatni post: dyzio2
Style nie chcą się uruchomić DonWiorek 2 1.756 03.10.2011 21:32
Ostatni post: DonWiorek
Szukam motywu z gry Call of Duty 4 Modern Warfare Deamon 0 2.715 30.05.2011 17:26
Ostatni post: Deamon
« Starszy wątek | Nowszy wątek »
Użytkownicy przeglądający ten wątek: 1 gości


Temat został oceniony na 4.33 w skali 1-5 gwiazdek.
Zebrano 3 głosów.

Google
Facebook