ZAMKNIJ
Odpowiedz

Tryb drzewa | Tryb normalny |
Ocena wątku:
  • 1 Głosów - 5 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5

Po instalacji kompozycji nie działa Explorer

 
worekowsa
Młodszy user systemu

Liczba postów: 197
Post: #1

Po instalacji kompozycji nie działa Explorer


Zainstalowałem jedną z kompozycji (chyba Panorama). Po jej wgraniu padł mi Explorer.
Nie wyświetlają się żadne okienka systemowe. Inni użytkownicy komputera (na innych kontach) pracują w porządku.
Nie mam jak zmienić swojej kompozycji, bo nie uruchomi mi się nawet panel sterowania.

Co robić w tej sytuacji?
Notatka została dodana nie znane. Ostatnia edycja dokonana 26.10.2010 18:12 przez stingear:

Poprawiono tytuł.


Microsoft Windows 7 Ultimate - 64 bity + Linux Mint 13 MATE ** Intel Core 2 Quad 9550 CPU @ 2.83 GHz ** Pamięć RAM - 4,00 GB ** GeForce GTS250 1024 **

26.10.2010 17:48

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
stingear
VIP

Liczba postów: 2.295
Post: #2

RE: Po instalacji kompozycji nie działa eksplorator


Zacznij od tego, ze uruchomisz komputer w trybie awaryjnym. Tam wszystko naprawisz. Klawisz F8 przed pokazaniem się boot'screena i z listy wybierz Tryb awaryjny, zaloguj się na swoje konto i usuń wszystkie zmiany, jakie wtedy dokonałeś. Najlepszym sposobem na to będzie użycie Punktu przywracania systemu. START i w oknie szukania wpisz Punkt przywracania, a pojawi Ci się na liście. Wybierz ten z przed instalacji stylu.

No more Pleace ...

26.10.2010 18:01

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
ihatebuffering
VIP

Liczba postów: 4.011
Post: #3

RE: Po instalacji kompozycji nie działa eksplorator


A gdy wejdziesz do menedżera urządzeń, i dasz nowe zadanie, wpisz tam explorer.exe. Sprawdź, czy się włączy.

26.10.2010 18:06

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
stingear
VIP

Liczba postów: 2.295
Post: #4

RE: Po instalacji kompozycji nie działa Explorer


Spróbuj tak jak pisze ihatebuffering. Zrobisz to naciskając kombinację klawiszy CTRL + SHIFT + ESC.

No more Pleace ...

26.10.2010 18:14

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
worekowsa
Młodszy user systemu

Liczba postów: 197
Post: #5

RE: Po instalacji kompozycji nie działa Explorer


Zrobiłem to co polecił mi sting.

Teraz - po zabiegu mam problem z pojawiającym się podczas startu oknem, informującym o niezarejestrowanym systemie... mimo, że jest już aktywowany!

Microsoft Windows 7 Ultimate - 64 bity + Linux Mint 13 MATE ** Intel Core 2 Quad 9550 CPU @ 2.83 GHz ** Pamięć RAM - 4,00 GB ** GeForce GTS250 1024 **

26.10.2010 18:58

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
Odpowiedz

Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Rozwiązany Wykonanie grafiki pod explorer.exe Bubaa 2 3.302 02.04.2012 13:42
Ostatni post: DamiaX
Tapety kompozycji regionalnych Windows 7 Admin 4 13.355 07.11.2009 15:26
Ostatni post: nieboraku
« Starszy wątek | Nowszy wątek »
Użytkownicy przeglądający ten wątek: 1 gości


Temat został oceniony na 5 w skali 1-5 gwiazdek.
Zebrano 1 głosów.

Google
Facebook