Wątek zamknięty

Tryb drzewa | Tryb normalny |
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5

Nie widzi w ogóle podłączonego kabla - kabel sieciowy odłączony

 
kromqa
Wdrażany
Liczba postów: 12
Post: #1

Nie widzi w ogóle podłączonego kabla - kabel sieciowy odłączony


Witam,

Nie wiem czemu ale nie działa mi internet. Mam internet, że tak powiem osiedlowy. Po podaniu administratorowi adresu fizycznego danego laptopa internet powinien działać a tu nic. Przy wpisaniu w wierszu poleceń ipconfig /all wszystkie nośniki są odłączone w tym połączenie lokalne. Kabel w 100% działa bo mam komputer 30 cm obok i przełączam sobie jak potrzebuje internetu w lapku.

Nie wiem o co chodzi, "Kabel sieciowy odłączony" i nie pomaga nawet diagnoza, nic w ustawieniach karty sieciowej nie kombinowałem.

Proszę o pomoc Smutny

02.01.2010 19:59

Znajdź wszystkie posty użytkownika
grzechu
Młodszy user systemu
Liczba postów: 58
Post: #2

RE: nie widzi wogole podłączonego kabla


Może masz wyłączoną kartę sieciową w menedżerze urządzeń?

02.01.2010 20:03

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
glucik
Młodszy user systemu

Liczba postów: 168
Post: #3

RE: nie widzi wogole podłączonego kabla


Masz sterowniki zainstalowane od karty sieciowej ?
Masz ustawione ip i dns'y ?

02.01.2010 20:05

Znajdź wszystkie posty użytkownika
stingear
VIP

Liczba postów: 2.295
Post: #4

RE: nie widzi wogole podłączonego kabla


Skoro pisze że nośnik odłączony, to znaczy ze karta sieciowa jest wyłączona, otwórz Centrum sieci i udostępniania, a następnie po lewej stronie kliknij Zmień ustawienia karty sieciowej i tam znajdź swoje Połączenie lokalne, PPM i Włącz
Jeżeli nie ma tam nic to znaczy że nie masz zainstalowanej karty sieciowej, co jest dziwne, bo 7-ka raczej instaluje sieciówki bez problemu.

No more Pleace ...

02.01.2010 20:11

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
glucik
Młodszy user systemu

Liczba postów: 168
Post: #5

RE: nie widzi wogole podłączonego kabla


Ano tak Win 7 wykrywa sieć automatycznie

02.01.2010 21:34

Znajdź wszystkie posty użytkownika
kromqa
Wdrażany
Liczba postów: 12
Post: #6

RE: Nie widzi wogole podłączonego kabla - kabel sieciowy odłączony


Wszystko jest po włączane, dns i inne pierdoły pobiera sam automatycznie,

nie mam pojęcia o co chodzi.. czy ja po prostu mam wadliwą kopie Win 7 ? Bo z tłem mam tez problem, nie da się wyśrodkować ani nic... nie mam pojęcia w ogóle o co chodzi.

Aaa a jak włączałem pierwszy raz lapa to pociągnąłem neta z wi-fi i wszystkie inne pierdoły instalowałem przez wi-fi ale to raczej w tym nie tkwi problem...

Smutny

02.01.2010 22:48

Znajdź wszystkie posty użytkownika
slump
VIP

Liczba postów: 2.048
Post: #7

RE: Nie widzi wogole podłączonego kabla - kabel sieciowy odłączony


To wyłącz lub usuń to połączenie jeśli nie jest już potrzebne i zobacz czy wtedy będzie dobrze.

Pokaż screena z centrum sieci i udostępniania oraz z połączeń sieciowych.

Jeśli pomogłem, proszę o kliknięcie w [Obrazek: postbit_thx.gif] przy pomocnych wypowiedziach. Dziękuje bardzo.
[Obrazek: windows7forum_1.jpg]

02.01.2010 22:54

Znajdź wszystkie posty użytkownika
kromqa
Wdrażany
Liczba postów: 12
Post: #8

RE: Nie widzi wogole podłączonego kabla - kabel sieciowy odłączony


To nic nie daje, wyłączałem i wychodzi na to samo, nic się nie rusza,

zdjęcie:

http://i48.tinypic.com/2po6tyo.png

02.01.2010 23:08

Znajdź wszystkie posty użytkownika
slump
VIP

Liczba postów: 2.048
Post: #9

RE: Nie widzi wogole podłączonego kabla - kabel sieciowy odłączony


A nie ma możliwości, że w laptopie coś się stało z wejściem RJ45, może zostało ono uszkodzone, może coś nie łączy, lub ruszanie kablem coś pomoże?

Jeśli nie usuń wszystkie połączenia i kartę sieciową, system niech ja ponownie zainstaluje a Ty stworzysz nowe połączenie.

Jeśli pomogłem, proszę o kliknięcie w [Obrazek: postbit_thx.gif] przy pomocnych wypowiedziach. Dziękuje bardzo.
[Obrazek: windows7forum_1.jpg]

02.01.2010 23:12

Znajdź wszystkie posty użytkownika
grzechu
Młodszy user systemu
Liczba postów: 58
Post: #10

RE: Nie widzi wogole podłączonego kabla - kabel sieciowy odłączony


Czyli masz 2 komputery, PC i lapka?
I na PC internet działa na tym samym kablu, po którym próbujesz w laptopie?
Czy po podłączeniu skrętki do RJ45, zapala się zielona dioda?
Na tym komputerze, w którym masz internet, IP i DNS przydzielane są automatycznie? Sprawdź ipconfig /all jaki jest ten adres IP, DNS i maska i brama i ustaw takie same w laptopie (ew zmień ostatni bajt IP)

02.01.2010 23:13

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
kromqa
Wdrażany
Liczba postów: 12
Post: #11

RE: Nie widzi wogole podłączonego kabla - kabel sieciowy odłączony


1. tak
2. tak
3. na komputerze tak, na laptopie takiego bajeru niestety nie ma, btw mam lapka HP Pavillion
4. zaraz sproboje

02.01.2010 23:32

Znajdź wszystkie posty użytkownika
grzechu
Młodszy user systemu
Liczba postów: 58
Post: #12

RE: Nie widzi wogole podłączonego kabla - kabel sieciowy odłączony


Cytat:na komputerze tak, na laptopie takiego bajeru niestety nie ma
Nie ma w ogóle, czy nie ma = nie świeci się?

Cytat:btw mam lapka HP Pavillion
Współczuje Cwaniak

Cytat:zaraz sprobuje
Ok to czekamy Uśmiechnięty

Wciśnięcie tego krzyżyka, w centrum sieci, między ikoną Twojego kompa a internetu, też nie pomaga?

02.01.2010 23:36

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
kromqa
Wdrażany
Liczba postów: 12
Post: #13

RE: Nie widzi wogole podłączonego kabla - kabel sieciowy odłączony


Nie ma Cwaniak czemu współczujesz? Czuje się obrażony Zacieszacz Nie ma źle Uśmiechnięty Wpisałem i w ipv4 i w ipv6 nie działa, chyba zrobię odzyskiwanie systemu, jeśli to nie pomoże to usunę całego Win 7 i zainstaluje XP, Najlepszy win jaki kiedykolwiek powstał.

I krzyżyk również nie pomaga. Mówi, że kabel jest odłączony.

02.01.2010 23:46

Znajdź wszystkie posty użytkownika
slump
VIP

Liczba postów: 2.048
Post: #14

RE: Nie widzi wogole podłączonego kabla - kabel sieciowy odłączony


(02.01.2010 23:12)slump napisał(a):  A nie ma możliwości, że w laptopie coś się stało z wejściem RJ45, może zostało ono uszkodzone, może coś nie łączy, lub ruszanie kablem coś pomoże?

Jeśli nie usuń wszystkie połączenia i kartę sieciową, system niech ja ponownie zainstaluje a Ty stworzysz nowe połączenie.

Przed przywracaniem to sprawdź jeszcze.

Jeśli pomogłem, proszę o kliknięcie w [Obrazek: postbit_thx.gif] przy pomocnych wypowiedziach. Dziękuje bardzo.
[Obrazek: windows7forum_1.jpg]

02.01.2010 23:50

Znajdź wszystkie posty użytkownika
grzechu
Młodszy user systemu
Liczba postów: 58
Post: #15

RE: Nie widzi wogole podłączonego kabla - kabel sieciowy odłączony


Cytat:czemu wspolczujesz?
Bo je znam, chyba, że to dv7 lub wyżej, to może być Uśmiechnięty

Wpisuj tylko w IPv4.

Cytat:chyba zrobie odzyskiwanie systemu
Tzn kiedyś net działał normalnie? W menedżerze urządzeń nie ba wykrzykników/pytajników?

02.01.2010 23:53

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
kromqa
Wdrażany
Liczba postów: 12
Post: #16

RE: Nie widzi wogole podłączonego kabla - kabel sieciowy odłączony


slump jeśli chodzi o wtyczkę już to próbowałem co do połączeń sieciowych nie da się ich usunąć :O jest w ogóle odznaczona ta opcja i nie mogę ich usunąć, usunąłem kartę sieciowa i zainstalował jeszcze raz ale to nie pomogło...

Ja mam dv6 i bardzo fajnie się sprawuje Uśmiechnięty Nie narzekam a ze tak offtop jakiego ty masz lapa grzechu? No chyba ze używasz stacjonarnego to już inna bajka.

Jak przywrócę systemu do ostawień fabrycznych, i problem będzie się nadal powtarzał to co mam zrobić?

02.01.2010 23:57

Znajdź wszystkie posty użytkownika
grzechu
Młodszy user systemu
Liczba postów: 58
Post: #17

RE: Nie widzi wogole podłączonego kabla - kabel sieciowy odłączony


A nie wyłączyłeś czasem jakiejś usługi? Nie masz czasem w laptopie programu od HP do zarządzania siecią? Może on bruździ?

Cytat:jak przywroce systemu do ustawien fabrycznych, i problem bedzie sie nadal powtarzal to co mam zrobic?
Masz pod ręką Linuksa LiveCD? Jeśli nie to pobierz sobie z netu jakąś dystrubucję, najmniejszy jest chyba slax (<200MB), wypal na płytkę i uruchom lapka. I sprawdź czy tam wykrywa ten nieszczęsny kabelek. Dowiesz się w ten sposób, czy problem jest sprzętowy czy to wina Windows'a. (A może dostawcy internetu)

Cytat:jakiego ty masz lapa grzechu?
Acer Extensa 5620z i IBM T42. Na stacjonarnym już od paru lat nie siedzę.
(Ten post był ostatnio modyfikowany: 03.01.2010 00:03 przez grzechu.)

03.01.2010 00:03

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
slump
VIP

Liczba postów: 2.048
Post: #18

RE: Nie widzi wogole podłączonego kabla - kabel sieciowy odłączony


Powoli to na koniec, tu chyba się coś innego dzieje.

Jakie masz konto uzytkownika? Administrator czy standardowy użytkownik?.

Zaloguj się na konto prawdziwego administratora i zobacz czy tam tez będą problemy, tak się je włącza: w wierszu poleceń wpisz: Net user administrator /active:yes i przeloguj się na konto administratora. Czekamy.

Jeśli pomogłem, proszę o kliknięcie w [Obrazek: postbit_thx.gif] przy pomocnych wypowiedziach. Dziękuje bardzo.
[Obrazek: windows7forum_1.jpg]

03.01.2010 00:03

Znajdź wszystkie posty użytkownika
kromqa
Wdrażany
Liczba postów: 12
Post: #19

RE: Nie widzi wogole podłączonego kabla - kabel sieciowy odłączony


grzechu, nie mam ale pociągnę z jakiegoś serwa jak nie pójdzie po odzyskiwaniu.

Jeśli chodzi o usługi to raczej nie.. a raczej rzekł bym na 100% nie'

slump, mam konto administratora jak najbardziej i nie działa.
No to co, nie pozostaje mi nic innego jak zrobić "formata"

biorę się do roboty

03.01.2010 00:15

Znajdź wszystkie posty użytkownika
grzechu
Młodszy user systemu
Liczba postów: 58
Post: #20

RE: Nie widzi wogole podłączonego kabla - kabel sieciowy odłączony


Ja bym najpierw sprawdził Linuksa, bo jak tam nie zadziała, to wyjdzie na to, że niepotrzebnie formatowałeś partycję.
EDIT: Chyba, że masz na myśli przywrócenie systemu z Recovery, to jak najbardziej tak.
(Ten post był ostatnio modyfikowany: 03.01.2010 00:18 przez grzechu.)

03.01.2010 00:17

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Wątek zamknięty

Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Rozwiązany Problem z połączeniem przez kabel Ethernet paulll97 1 1.398 10.02.2017 16:16
Ostatni post: paulll97
dysk sieciowy - brak uprawnień laozi 6 1.057 14.11.2016 16:12
Ostatni post: laozi
Brak internetu przez kabel po starcie systemu secret 0 1.077 12.05.2016 09:22
Ostatni post: secret
Jak naprawić problem z kartą sieciową kiedy połączenie kabla nawet nie jest wykrywane Pawlo244 2 2.011 20.04.2016 13:02
Ostatni post: Pawlo244
Kabel Ethernet - Sieć Niezydentyfikowana : Brak dostępu GabE 0 1.379 02.12.2015 18:15
Ostatni post: GabE
Komputer widzi internet, programy nie. k4Ll 1 780 13.10.2015 22:09
Ostatni post: thermalfake
« Starszy wątek | Nowszy wątek »
Użytkownicy przeglądający ten wątek: 2 gości


Temat został oceniony na 0 w skali 1-5 gwiazdek.
Zebrano 0 głosów.

Google
Facebook