Odpowiedz

Tryb drzewa | Tryb normalny |
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5

Nie działa wifi po sformatowaniu - Sony Vaio

 
Lucekk
Nowy
Liczba postów: 4
Post: #1

Nie działa wifi po sformatowaniu - Sony Vaio


Na wstępie chciałbym się przywitać. Uśmiechnięty

Mój problem polega na tym, że w moim laptopie nie działa wifi. Dokonałem pełny format dysku i usunąłem partycje recovery. Wgrałem oryginalny system Windows 7 Home Premium x64 i wszystkie sterowniki do mojego laptopa ze strony producenta http://esupport.sony.com/perl/swu-list.pl?mdl=VPCF126FM

Na początku SmartWii w ogóle nie wykrywało mi karty wifi (mimo przesuniętego suwaka i zielonej diody, program kazał włączyć wifi). Teraz teoretycznie w programie mam WiFi w pozycji "ON", jednak nie ma połączenia wifi ani nie ma podanego mac adresu karty. W "Połączeniach sieciowych" - jest tylko połączenie BT i lan (brak połączenia sieci bezprzewodowej). Internet po lanie chodzi idealnie. System jakby karty WiFi dalej nie wykrywał, gdyż w Menadżerze Urządzeń mam nieznane urządzenie "Kontroler sieci" do którego nie może znaleźć sterników.

Wszystkie sterowniki, które były dostępne na stronie zainstalowałem. WiFi działało idealnie przed formatem, więc wątpię, żeby to była wina hardware. Na amerykańskich forach dużo osób ma podobny problem z różnymi markami notebooków, jednak nikt nie znalazł rozwiązania.

Liczę na sugestie z waszej strony.

27.07.2011 19:42

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
thermalfake
Ostatni Mohikanin

Liczba postów: 13.581
Post: #2

RE: Nie działa wifi po sformatowaniu - Sony Vaio


Cytat:Dokonałem pełny format dysku i usunąłem partycje recovery.

I wszystko jasne w temacie. Puściłeś "z formatem" cały fabryczny system wraz ze sterownikami.
Teraz jeśli system stawiałeś z płytki OEM (z innego źródła) to muszę Cię zmartwić ale masz lewy system niestety.

Na stronie której podałeś jest tylko informacja o sterowniku dla Marvell® Atheros® AR9287 Wireless Network Adapter Driver.
Pierwsze rozwiązanie to pobierz sobie program do aktualizacji sterowników np DriverGenius, SlimDrivers itp
Drugie to napisz jaki jest identyfikator sprzętowy tego nieznanego urządzenia, na stronie atheros.cz jest wiele sterowników do różnych modeli.

[Obrazek: 2089620800_1406976151.png]

W zamian za pomoc oczekuję poprawnej pisowni. Stop niechlujstwu.
Jak mądrze zadawać pytania? - przejrzyj poradnik na forum.
Nie udzielam porad via PW.

27.07.2011 19:56

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
kuba1961
Młodszy user systemu
Liczba postów: 54
Post: #3

RE: Nie działa wifi po sformatowaniu - Sony Vaio


Na stronie Vaio znajdź sterownik po identyfikatorze sprzętu i zainstaluj go.

31.07.2011 13:27

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
Lucekk
Nowy
Liczba postów: 4
Post: #4

RE: Nie działa wifi po sformatowaniu - Sony Vaio


Zainstalowałem SlimDrivers, zrobił update wszystkich sterowników (łącznie z kontrolerem sieci i sterownikiem karty wifi) i niestety problem nie ustąpił. W menadżerze urządzeń dalej mam dwa nieznane urządzenia - "kontroler sieci" i "podstawowe urządzenie systemowe".

W zakładce "Network adapters" mam nadal tylko karte LAN i BT. Brak wifi. Na pewno nie jest to wina hardware, przed formatem działało.

Już sam nie wiem co mogę z tym zrobić. Teraz w dodatku samo znikło SmartWii.

Cholerne sony, miałem wcześniej dwa laptopy tej firmy i nigdy nie było problemu ze sterownikami.

Może macie jakieś sugestie co zrobić z tym problemem?

02.08.2011 21:24

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
thermalfake
Ostatni Mohikanin

Liczba postów: 13.581
Post: #5

RE: Nie działa wifi po sformatowaniu - Sony Vaio


Na pewno nie wgrałeś oryginalnego systemu od Sony bo wtedy miałbyś gotowy system tak jak daje producent czyli z softem i sterownikami. Płytki recovery chociaż zrobiłeś przed skasowaniem ukrytej partycji?
Nie cholerne Sony tylko Twoje bezmyślne postępowanie.
Podeślij identyfikator urządzenia "kontroler sieci" - nie masz sterownika do karty WLAN dlatego dalej nie działa. Ja do końca nie ufam tego typu aplikacjom. SmartWii mógł się jakoś wyłączyć przy autostarcie - zobacz przez msconfig albo jest schowany w pasku narzędzi w obszarze powiadomień.

[Obrazek: 2089620800_1406976151.png]

W zamian za pomoc oczekuję poprawnej pisowni. Stop niechlujstwu.
Jak mądrze zadawać pytania? - przejrzyj poradnik na forum.
Nie udzielam porad via PW.

03.08.2011 20:35

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
Lucekk
Nowy
Liczba postów: 4
Post: #6

RE: Nie działa wifi po sformatowaniu - Sony Vaio


(03.08.2011 20:35)thermalfake napisał(a):  Na pewno nie wgrałeś oryginalnego systemu od Sony bo wtedy miałbyś gotowy system tak jak daje producent czyli z softem i sterownikami. Płytki recovery chociaż zrobiłeś przed skasowaniem ukrytej partycji?
Nie cholerne Sony tylko Twoje bezmyślne postępowanie.
Podeślij identyfikator urządzenia "kontroler sieci" - nie masz sterownika do karty WLAN dlatego dalej nie działa. Ja do końca nie ufam tego typu aplikacjom. SmartWii mógł się jakoś wyłączyć przy autostarcie - zobacz przez msconfig albo jest schowany w pasku narzędzi w obszarze powiadomień.

Sterownik jest, ściągnąłem go dokładnie pod mój model karty wifi, niestety system dalej karty nie widzi, mimo, iż jest sprawna.

Zrezygnowałem z partycji recovery, gdyż było na niej pełno śmieci od sony, których ja nie potrzebuje. Wgrałem czystego W7, który przeszedł aktywacje bez problemu i z tego co czytałem na internecie, jest to zgodne z licencją Microsoftu. Znalazłem taki sam problem na dwóch forach, jednak nie udaje mi się skontaktować z autorami wątku w jaki sposób owy problem zlikwidowali.

http://***/brakuje-sterownikow-laptopa-kontrolery-magistrali-pci-t401910.html
https://forum.sel.sony.com/viewtopic.php?f=20&t=7176

(03.08.2011 20:35)thermalfake napisał(a):  Nie cholerne Sony tylko Twoje bezmyślne postępowanie.
Nie wiem czy jest bezmyślne usuwanie partycji z dysku, czy raczej to, że sterowniki dostępne na stronie producenta laptopa nie działają. A gdybym musiał z jakiegoś powodu wymienić dysk to co? Nigdy bym już nie mógł korzystać z laptopa bo nie mam partycji recovery? Twój tok rozumowania jest trochę śmieszny.
(Ten post był ostatnio modyfikowany: 04.08.2011 17:30 przez Lucekk.)

04.08.2011 17:28

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
thermalfake
Ostatni Mohikanin

Liczba postów: 13.581
Post: #7

RE: Nie działa wifi po sformatowaniu - Sony Vaio


Wystarczyło pousuwać te śmieci, które nie są Ci potrzebne, sterowniki pozostawić w spokoju. Potem zrobić kopię partycji systemowej za pomocą np Ghosta czy czegoś podobnego i masz już przygotowany system w razie padnięcia do szybkiego odbudowania.

Cytat:A gdybym musiał z jakiegoś powodu wymienić dysk to co? Nigdy bym już nie mógł korzystać z laptopa bo nie mam partycji recovery?
Wymiana gwarancyjna - producent ma obowiązek odbudowania systemu do stanu fabrycznego (czyli ukryta partycja plus świeży system) lub jak to w Sony dostajesz przy dostarczonym nowym hdd nośniki recovery.
Po gwarancji hulaj dusza robisz z laptopem co chcesz - możesz mieć system spod lady, możesz przywrócić fabryczny z utworzonego nośnika. Możesz nawet sobie sklonować stary jak leci kopią sektorową.
Telefonik do supportu system buildera (na niego spada obowiązek wsparcia technicznego nie M$) i tam składać zażalenia i uwagi.
Ja mogę jeszcze tylko wesprzeć tym sznurkiem:
http://pcloadletter.co.uk/2010/05/18/son...all-guide/

[Obrazek: 2089620800_1406976151.png]

W zamian za pomoc oczekuję poprawnej pisowni. Stop niechlujstwu.
Jak mądrze zadawać pytania? - przejrzyj poradnik na forum.
Nie udzielam porad via PW.

04.08.2011 21:34

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
pepepe
Nowy
Liczba postów: 2
Post: #8

RE: Nie działa wifi po sformatowaniu - Sony Vaio


Witam.

Mam ten sam problem co kolega.
Wczoraj kupilem w Saturnie w Niemczech laptop Sony VAIO, lecz sformatowalem go do zera usuwajac partycje.
Wgralem W7 Home Premium i przy najblizszym podlaczeniu do neta - przepiszę Klucz Produktu z pod laptopa, aktywując go.

Udalo mi sie zainstalowac sterowniki ze strony Sony
STRONA SONY ze sterownikami
Uruchomilem rowniez Windows Update i zgralem wszystko co bylo mozliwe. Oprocz "dodatkowych".

No i klapa. Po podlaczeniu kabla Ethernet - internet włącza sie w mig, lecz nie pokazuje mi wcale Dostepnych Sieci.
Ikonka Wireless się nie świeci. Jej przycisk jest ON.
W menedzer urzadzen posiadam 3 sterowniki z wykrzyknikiem:
-Kontroler PCI Simple Communications
-Kontroler Sieci
-Podstawowe urzadzenie systemowe

Instalowalem Atheros Wireless nawet z google, z osobna, bo myslalem ze to wina strony Sony, ale nic to nie dalo.
Posiadam plytke z Saturna, ktora umozliwia mi zgranie bodajze backup'a. Nazywa się to Daten Rettungs Paket.

Oto autorun tejże CD, ktora w Saturn kosztuje 30euro: http://img221.imageshack.us/img221/2495/...113589.jpg

A tutaj foto Menedzer Urzadzen: http://img198.imageshack.us/img198/3286/...113590.jpg

Mam nadzieje, ze dobrze naswietlilem sytuacje, pozdrawiam...

08.08.2011 00:32

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
thermalfake
Ostatni Mohikanin

Liczba postów: 13.581
Post: #9

RE: Nie działa wifi po sformatowaniu - Sony Vaio


(08.08.2011 00:32)pepepe napisał(a):  Udalo mi sie zainstalowac sterowniki ze strony Sony
STRONA SONY ze sterownikami
Uruchomilem rowniez Windows Update i zgralem wszystko co bylo mozliwe. Oprocz "dodatkowych".
No i klapa. Po podlaczeniu kabla Ethernet - internet włącza sie w mig, lecz nie pokazuje mi wcale Dostepnych Sieci.
Ikonka Wireless się nie świeci. Jej przycisk jest ON.

Tak sobie czytam, nie wiem w jakiej kolejności stawiałeś oprogramowanie ale czytając po opisach cytuję
For a clean OS install, this VAIO Smart Network package requires the following installation order of drivers and utilities:
1. Install all device drivers
2. Install Sony Shared Library
3. Install Sony Notebook Utilities
4. Install VAIO Smart Network

Więc, żeby lapek zaczął dogadywać się z siecią (programem Smart Network) instaluj oprogramowanie w kolejności jakie podaje producent. To samo będzie się tyczyło oprogramowania do obsługi klawiszy funkcyjnych.


Cytat:Posiadam plytke z Saturna, ktora umozliwia mi zgranie bodajze backup'a. Nazywa się to Daten Rettungs Paket.
Oto autorun tejże CD, ktora w Saturn kosztuje 30euro: http://img221.imageshack.us/img221/2495/...113589.jpg

To jest płyta bootowalna z narzędziem do odzysku danych utraconych na dysku po formatowaniu, utracie partycji lub zwykłym usunięciu np z kosza. Nie służy do przegrywania recovery. Jeśli nową instalacją systemu nadpisałeś stare dane to z odzyskaniem ukrytej partycji się pożegnaj a zapewne to będzie prawdopodobne. Jak chcesz mieć z powrotem recovery to dzwonisz do supportu po odpłątną kopię albo kiedy lapek odpukać w niemalowane pójdzie na naprawę wtedy jest szansa, że przywrócą oryginalny fabryczny system.

Cytat:A tutaj foto Menedzer Urzadzen: http://img198.imageshack.us/img198/3286/...113590.jpg

PCI Simple Communications Controller
http://support.vaio.sony.eu/computing/va...4_0042.htm

Kontroler sieci
http://www.atheros-drivers.com/atheros-w....php?id=39

Podstawowe urządzenie - czytnik kart Ricoh PCIe Memory Stick Host Controller
http://support.vaio.sony.eu/computing/va...9_0042.htm

[Obrazek: 2089620800_1406976151.png]

W zamian za pomoc oczekuję poprawnej pisowni. Stop niechlujstwu.
Jak mądrze zadawać pytania? - przejrzyj poradnik na forum.
Nie udzielam porad via PW.

08.08.2011 09:45

Róża Podziękowania od: pepepe
Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
pepepe
Nowy
Liczba postów: 2
Post: #10

RE: Nie działa wifi po sformatowaniu - Sony Vaio


RE: Nie działa wifi po sformatowaniu - Sony Vaio

Zainstalowalem w kolejnosci jaka jest podana na stronie i wyszlo jeszcze gorzej...
Na dodatek wyskoczylo dodatkowe info!

Dzieki za szybka odpowiedz. W sumie dobrze, ze jej nie zauwazylem w nocy, bo siedzialbym do rana Uśmiechnięty

08.08.2011 11:45

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
Lucekk
Nowy
Liczba postów: 4
Post: #11

RE: Nie działa wifi po sformatowaniu - Sony Vaio


Miałem ten sam problem z akumulatorem. Po jakimś czasie zaczął działać ponownie. Jak widać nie jestem jedynym z takim problemem.

Edit:
Problem rozwiązany. Zainstalowałem W7 z płyty, którą dostałem do mojego drugiego Vaio (wersja US). Wszystko chodzi idealne. Wstydniś
(Ten post był ostatnio modyfikowany: 14.08.2011 10:00 przez Lucekk.)

12.08.2011 20:38

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
Odpowiedz

Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Rozwiązany Jednoczesne połączenie WiFi i LAN nie działa, po wpięciu LAN rozłącza WiFi dar3k 1 4.760 20.01.2016 13:26
Ostatni post: dar3k
Lenovo G870 nie działa wifi Kara93 2 1.094 17.01.2016 22:21
Ostatni post: thermalfake
Rozwiązany TP-Link - WiFi działa, po kablu nie działa barciuro 0 2.248 24.08.2015 13:53
Ostatni post: barciuro
Internet przez Lan nie działa, a przez WiFi tak potok555 1 1.356 09.04.2015 22:39
Ostatni post: thermalfake
Rozwiązany Nie działa internet po kablu, choć WIFI w całym domu jest. urban253 1 2.353 06.12.2014 16:33
Ostatni post: beabea
Wifi nie działa po restarcie laptopa Pavlilion 15-n032sa Pawulon1987 10 3.676 02.11.2014 15:00
Ostatni post: Pawulon1987
« Starszy wątek | Nowszy wątek »
Użytkownicy przeglądający ten wątek: 1 gości


Temat został oceniony na 0 w skali 1-5 gwiazdek.
Zebrano 0 głosów.

Google
Facebook