ZAMKNIJ
Wątek zamknięty

Tryb drzewa | Tryb normalny |
Ocena wątku:
  • 1 Głosów - 5 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5

Neostrada nie działa na Windows 7 x64

 
Taurenoid
Nowy
Liczba postów: 4
Post: #1

Neostrada nie działa na Windows 7 x64


Tak jak w temacie przeczytałem wszystkie wątki o tym na forum i nic nie pomogło próbowałem płytą z każdą zgodnością win XP sp 2, 3 windows Vista, sp 2, 3. Ściągnąłem też nowsze sterowniki i także nic próbowałem przez menadżer urządzeń pokazać gdzie jest sterownik dostałem odpowiedź, że jest, ale wystąpił jakiś błąd, ale gdy przechodzę na drugi system win XP to wszystko chodzi normalnie (właśnie z niego piszę...). Podłączam internet przez usb do liveboxa.
Notatka została dodana nie znane. Ostatnia edycja dokonana 07.02.2010 08:39 przez War_3_:

Temat przeniosłem.
Co do tytułu poczytaj Temat o tytułowaniu wątków na przyszłość.

07.02.2010 08:28

Znajdź wszystkie posty użytkownika
trixo
User systemu

Liczba postów: 496
Post: #2

RE: Neostrada nie działa na Windows 7 x64


Witam , może moja wypowiedzą Ci nie pomogę ale mój kumpel ma podobny problem przy 7cme z tym, że ma modem SAGEM ADSL FAST 800 SB usb i tez mu nie działa , świeci wszystko itd ale nie ma połączenia (?) .Czyli co? Neo jest do tylu i brak kompatybilnych modemów pod Windowsa Se7en ? Smutny

Jeśli pomogłem, w ramach wdzięczności wciśnij [Obrazek: screenshot003wf.jpg]. I think of myself as an intelligent, sensitive human with the soul of a clown, which always forces me to blow it at the most important moments.

07.02.2010 10:22

Znajdź wszystkie posty użytkownika
Taurenoid
Nowy
Liczba postów: 4
Post: #3

RE: Neostrada nie działa na Windows 7 x64


Nikt nie wie? Co można by było zrobić ?
Notatka została dodana nie znane. Ostatnia edycja dokonana 07.02.2010 13:52 przez War_3_:

Forum to nie helpdesk - nie reaguje od razu.
Zapominasz też, że jest niedziela, a spora część osób na forum ma rodziny i nie może siedzieć tu 24/7.
Proponuję uzbroić się w cierpliwość.

07.02.2010 13:50

Znajdź wszystkie posty użytkownika
trixo
User systemu

Liczba postów: 496
Post: #4

RE: Neostrada nie działa na Windows 7 x64


Mi się wydaje, że jedyne co możesz w tej chwili zrobić to zadzwonić do Neostrady i powiedzieć w czym problem , może pojawi Ci się jakiś ziomek z serwisu który przed nami tu zebranymi rozwiąże ten oto problem , dodam, że lepiej jest jak wiadomo obejść się z problemem jeśli ma się do niego bezpośredni dostęp ... Można sprawdzić to i owo .

Jeśli pomogłem, w ramach wdzięczności wciśnij [Obrazek: screenshot003wf.jpg]. I think of myself as an intelligent, sensitive human with the soul of a clown, which always forces me to blow it at the most important moments.
(Ten post był ostatnio modyfikowany: 07.02.2010 15:27 przez trixo.)

07.02.2010 15:27

Znajdź wszystkie posty użytkownika
marynarz
Nowy
Liczba postów: 1
Post: #5

RE: Neostrada nie działa na Windows 7 x64


Miałem podobny problem z modem tp ale Thompsona. Z tego co się swego czasu dowiedziałem, Win 7 nie wspiera żadnych modemów
podłączanych przez USB.
W przypadku liveboxa sprawa jest prosta, podłącz go przez kabel ethernetowy. Po podłączeniu powinien działać od razu bez zarzutu.
Uprzedzając pytanie jak ja sobie poradziłem? Są zmodyfikowane sterowniki dla Thompsona (opis problemu jest na tym forum), a ostatnio kupiłem router i problemu żadnego nie mam już.

07.02.2010 22:41

Znajdź wszystkie posty użytkownika
Taurenoid
Nowy
Liczba postów: 4
Post: #6

RE: Neostrada nie działa na Windows 7 x64


Przełączyłem się na kabel ethernet działa na win XP, a na 7 dalej lipa.
(Ten post był ostatnio modyfikowany: 08.02.2010 19:21 przez Taurenoid.)

08.02.2010 16:46

Znajdź wszystkie posty użytkownika
w1ld
Nowy

Liczba postów: 9
Post: #7

RE: Neostrada nie działa na Windows 7 x64


Jest rozwiązanie, mało komfortowe, ale internet działa. Oczywiście neostrada ma poradnik jak zainstalować sterowniki do swoich modemów i utworzyć połączenie na Win7 lecz to nie działa. W końcu to TP. Cwaniak

Zainstaluj modem, domyślam si, że masz ST 330.. sterowniki od Visty 64 bit, instaluj w trybie zgodności z Vista SP2. Wszystko robisz po kolei, kiedy przyjdzie do wpisania danych połączenia wpisz je (PPoE 0.35, nazwa uż. itd.) W końcu poprosi Cię o podłączenie modemu. Łączysz się z netem - hula. Ale to połowa sukcesu, po restarcie kompa wywali Ci BSoD, aby tak się nie stało. Wyszukaj services.msc i usługę Speedtouch 330 Manager ustaw na włączanie ręcznie i ją wyłącz. Możesz zresetować komputer, po włączeniu zawsze odczekaj trochę czasu i dopiero włączaj usługę ręcznie i łącz się z netem. Mi to działa. Obecnie chyba nie ma lepszego sposobu, a jak ktoś zna to proszę o rade.

[Obrazek: userbar804145.gif]

[Obrazek: userbar804148.gif]

13.02.2010 10:59

Znajdź wszystkie posty użytkownika
Yash
Nowy

Liczba postów: 2
Post: #8

RE: Neostrada nie działa na Windows 7 x64


(07.02.2010 10:22)trixo napisał(a):  Witam , może moja wypowiedzą Ci nie pomogę ale mój kumpel ma podobny problem przy 7cme z tym, że ma modem SAGEM ADSL FAST 800 SB usb i tez mu nie działa , świeci wszystko itd ale nie ma połączenia (?) .Czyli co? Neo jest do tylu i brak kompatybilnych modemów pod Windowsa Se7en ? Smutny

Sagem nie puści 7-ki. Musisz zmienić modem. Ja zmieniłem na Combo ZTE i nawet idzie tylko Neo u mnie kuleje.

15.02.2010 19:37

Znajdź wszystkie posty użytkownika
WestWisla
Nowy
Liczba postów: 7
Post: #9

RE: Neostrada nie działa na Windows 7 x64


Witam ,
czyli generalnie jakie jest najlepsze wyjście aby w pełni móc korzystać z NEostrady na Windows 7 ?
Zmienić na router / jaki najlepszy ?/ czy jest jakiś modem co działa bezproblemowo na W7 ?

25.02.2010 10:07

Znajdź wszystkie posty użytkownika
7Marcin6
Młodszy user systemu

Liczba postów: 63
Post: #10

RE: Neostrada nie działa na Windows 7 x64


(07.02.2010 10:22)trixo napisał(a):  Witam , może moja wypowiedzą Ci nie pomogę ale mój kumpel ma podobny problem przy 7cme z tym, że ma modem SAGEM ADSL FAST 800 SB usb i tez mu nie działa , świeci wszystko itd ale nie ma połączenia (?) .Czyli co? Neo jest do tylu i brak kompatybilnych modemów pod Windowsa Se7en ? Smutny

U mnie w7hp x64 zadziałał [urln=http://www.tp.pl/prt/pl/klienci_ind/obsluga_klienta/pomoc_tech/internet/modemy/sagem800/inst_ster/]tp sagem 800[/urln] (zakładka Windows 7 oczywiście) - mimo, że mam netię - niestety na ST 330 nie znalazłem skutecznego a prostego sposobu.
(Ten post był ostatnio modyfikowany: 25.02.2010 12:46 przez 7Marcin6.)

25.02.2010 12:44

Znajdź wszystkie posty użytkownika
pich70
Nowy
Liczba postów: 1
Post: #11

RE: Neostrada nie działa na Windows 7 x64


Najprościej jakikolwiek modemorouter ADSL. On odpowiada za połączenie z NEO a łącze masz przez LAN.

26.02.2010 16:18

Znajdź wszystkie posty użytkownika
dziki314
Starszy user systemu

Liczba postów: 837
Post: #12

RE: Neostrada nie działa na Windows 7 x64


Trochę się pogubiłemZniesmaczony i tu cytuje " Podłączam internet przez usb do liveboxa "
To w końcu co masz czy jakiś modem czy liveboxa:exclamation:








[Obrazek: 28562.gif]

26.02.2010 22:18

Znajdź wszystkie posty użytkownika
Arturowwf
Nowy
Liczba postów: 1
Post: #13

RE: Neostrada nie działa na Windows 7 x64


U mnie na win7 ultimate x64 modem sagem fast 800 działa bez problemu.

05.03.2010 21:39

Znajdź wszystkie posty użytkownika
zbig
Młodszy user systemu

Liczba postów: 94
Post: #14

RE: Neostrada nie działa na Windows 7 x64


(26.02.2010 16:18)pich70 napisał(a):  Najprościej jakikolwiek modemorouter ADSL. On odpowiada za połączenie z NEO a łącze masz przez LAN.

Popieram po raz kolejny Uśmiechnięty Do USB to można sobie podłączyć sprzęt, którego producentowi zależy, żeby działał, a nie badziewny modemik sklecany na kolanie przez małe, żółte rączki i wciskany ludziom niemalże na silę Uśmiechnięty
Do podłączania sieci służy port Ethernet względnie WiFi a nie USB.

Daj helpeda!!

05.03.2010 22:51

Znajdź wszystkie posty użytkownika
FISHBONE89
Wdrażany

Liczba postów: 17
Post: #15

RE: Neostrada nie działa na Windows 7 x64


Ja nie wiem jak wam to nie chce działać. Mam Windows 7 Professional (x64), modem Sagem [email protected] 800 (E4) i mi wszytko śmiga tak samo jak miało to miejsce w Windows XP Professional. Przy instalacji sterowników nie używałem żadnego trybu zgodności. Używam tych sterowników: KLIK

CPU: Intel Core2 Quad Q9550 2.83 GHz (S775) / MOBO: Asus P5Q / RAM: Kingston HyperX DDR2 2x 2GB 1066MHz CL5 / HDD: WD Caviar Blue 320 GB 16MB cache SATA-II / GPU: GeForce with CUDA GTS 250 Gainward 1GB / SOUND: Creative Sound Blaster X-Fi Titanium

07.03.2010 09:04

Znajdź wszystkie posty użytkownika
Wątek zamknięty

Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Sieć niezidentyfikowana Neostrada do 10mb Fazer94 1 714 27.09.2015 00:18
Ostatni post: thermalfake
Rozwiązany TP-Link - WiFi działa, po kablu nie działa barciuro 0 1.927 24.08.2015 13:53
Ostatni post: barciuro
Wi-Fi nie działa - "System Windows nie mógł nawiązać połączenia z siecią..." creus 3 3.146 16.12.2014 21:56
Ostatni post: Magnetar
System Windows (Windows 7) nie mógł nawiązać połączenia z siecią neostrada. ErykBER 0 932 09.07.2014 22:33
Ostatni post: ErykBER
Router pod serwer. Neostrada. matrixfifa 1 1.261 17.07.2013 11:32
Ostatni post: thermalfake
Windows 7 Home Premium 64-bit , nie działa połączenie sieciowe w laptopie Raindash77 1 2.102 16.06.2013 22:58
Ostatni post: thermalfake
« Starszy wątek | Nowszy wątek »
Użytkownicy przeglądający ten wątek: 1 gości


Temat został oceniony na 5 w skali 1-5 gwiazdek.
Zebrano 1 głosów.

Google
Facebook