ZAMKNIJ
Wątek zamknięty

Tryb drzewa | Tryb normalny |
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5

[Rozwiązany] High definition audio driver - brak sterownika (rozwiązany)

 
nako88
Nowy
Liczba postów: 2
Post: #1
Lightbulb 

High definition audio driver - brak sterownika (rozwiązany)


Witam.
Moja płyta główna to MSI MS-7046 (Medion OEM). Posiadam zintegrowana kartę dźwiękowa zgodna z High Definition Audio Driver.
Na systemie Windows 7 sterowniki dźwięku z dołączonej CD do płyty głównej nie działaj, wyskakuje błąd : W magazynie brak miejsca dla wykonania tego polecenia. Sterowniki Realtek AC'97 dla Windows Vista także nie działają. Niby sterownik jest lecz widnieje Nie można uruchomić tego urządzenia. (Kod 10)

Proszę o pomoc przy instalacji.
(Ten post był ostatnio modyfikowany: 07.10.2009 21:36 przez nako88.)

07.10.2009 21:14

Znajdź wszystkie posty użytkownika
zimny
Wdrażany
Liczba postów: 34
Post: #2

RE: High definition audio driver-brak sterownika


http://152.104.125.41/downloads/

Wybrać High Definition Audio Codecs (Software) i ściągnąć najnowszy chyba z datą R2.34 2009/9/29 Powinno pomoć

07.10.2009 22:00

Znajdź wszystkie posty użytkownika
slawektor
Niezarejestrowany
 
Post: #3

RE: High definition audio driver-brak sterownika


To urządzenie jest nieobecne w komputerze, nie pracuje poprawnie albo nie są zainstalowane dla niego wszystkie sterowniki. (Kod 10)
Sterowniki do karty dźwiękowej: http://www.msi-polska.pl/index.php?func=...o=2418&i=0
sterowniki do tej płyty głównej są na stronie http://www.medion.co.uk/ trzeba podać numery seryjne i pokazują się odpowiednie drivery
Nie zadziała to pomyśli się dalej, jaką masz kartę graficzną?

07.10.2009 22:21

Róża Podziękowania od: nako88
nako88
Nowy
Liczba postów: 2
Post: #4

RE: High definition audio driver-brak sterownika


Sterowniki do płyty głównej mam zainstalowane bo zadziałały z płyty do mainboardu,a przy tych sterownikach do dźwięku wyskakuje: only suport WinOS 2k/XP.
Może to jest problem z magistrala HDA? Bo pamiętam ze na XP musiałem poprawkę instalować która na Win 7 nie działa. Może jest taka na win7?
a karta graficzna to GeForce 6200 TurboCache

Edit:
Działa. Przy drugim uruchomieniu instalatora poszło plus równocześnie zainstalowałem aktualizacje. Dziekuję serdecznie. Pomógł.
(Ten post był ostatnio modyfikowany: 07.10.2009 22:56 przez nako88.)

07.10.2009 22:47

Znajdź wszystkie posty użytkownika
Wątek zamknięty

Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Windows 7 - Jak zmienić balans audio na Mono? karwojtasiuk 4 956 11.02.2016 16:12
Ostatni post: karwojtasiuk
Brak zainstalowanego urządzenia wyjściowego audio Vista 0 1.600 05.11.2015 13:34
Ostatni post: Vista
Nie działa Audio ! Pomocy RuiOo 0 1.859 27.05.2015 17:01
Ostatni post: RuiOo
Realtek HD Audio wyłącza się po podłączeniu słuchawek lub ich odłączeniu lynx666 0 1.036 26.02.2015 19:15
Ostatni post: lynx666
Problem z instalacją sterownika karty graficznej Nvidia muscular 2 5.170 22.04.2014 14:48
Ostatni post: alan9707
Brak zainstalowanego urządzenia wyściowego audio Aeit 0 1.932 21.04.2014 16:47
Ostatni post: Aeit
« Starszy wątek | Nowszy wątek »
Użytkownicy przeglądający ten wątek: 1 gości


Temat został oceniony na 0 w skali 1-5 gwiazdek.
Zebrano 0 głosów.

Google
Facebook