ZAMKNIJ
Odpowiedz

Tryb drzewa | Tryb normalny |
Ocena wątku:
  • 1 Głosów - 5 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5

Głośniki, mikrofonm słuchawki Realtek HD Audio nie podłączone

 
malinas3
Nowy
Liczba postów: 2
Post: #1

Głośniki, mikrofonm słuchawki Realtek HD Audio nie podłączone


Witam. e

Od jakiegoś czasu nagle przestał działać mi dźwięk w komputerze. (zintegrowana karta dźwiękowa)Mimo tego że głośniki, słuchawki , czy mikrofon są do komputera podłączone ( do odpowiednich gniazd - od razu piszę) w systemie figurują jako niepodłączone.
Podwójny format komputera nie pomógł.
-W biosie wszystko jest ok - Audio na enabled.
-Ściągałem i instalowałem rożne wersje sterowników - od najnowszych po starsze wersje.
-W menadżerze Realteka zarówno panel przedni jak i tylny są szare.
-W ustawieniach usług lokalnych Audio ustawiłem w/g jednej z porad.
-Dźwięk w komputerze działał gdy użyłem zewnętrznej karty dźwiękowej na USB.( do momenty gdy sie złamała)
- W menedzeże realteka w opcjach zaawansowanych mam jedynie wybór na które gniazdo ma iść dźwięk - przednie czy tylne - nie mam tego żółtego folderu nad napisem "analogowe'
- Wszelkie SS_y w linkach poniżej:


Specyfikacja kompa -
http://screenshooter.net/101736646/jxbgbht
Wygląd dźwięku w systemie:
http://screenshooter.net/101736646/hudbflo

http://screenshooter.net/101736646/dffyuxo

nie da się nic zrobić z tymi "niby odłączonymi' po za wyłączeniem, aktualizacja sterowników zarówno systemowa jak i ręczna nic nie daje.

SS z realteka:

http://screenshooter.net/101736646/jtdvwil

jak wszystko działało jak należy to obok tych 3 urządzeń na górze miałem jeszcze 3 dodatkowe zakładki - słuchawki, głośnik i mikrofon - teraz tego nie mam .

ss z menadżera urządzeń:

http://screenshooter.net/101736646/elyxbqy


SS-y z WIndows AUDIO usługa lokalna:

http://screenshooter.net/101736646/ecdrglg

http://screenshooter.net/101736646/vffdxar

Dodatkowe informacje - wszystkie kable sa dobrze podłączone do płyty głównej - chodzi mi tu o panel przedni - ( na nim po za wyjściami audio są 2 porty USB , WI-FI , i wszystko po za nimi działa .
Na płycie głównej brak jakich kol wiek przebarwień czy też wybrzuszeń - oglądałem bardzo dokładnie pod lupa i mocnym światłem więc na pewno nie przeoczyłem.

Pisze do was z prośba o pomoc bo widzę że wielu ludziom udało ise ten problem rozwiązać jednak w moim przypadku większość nie zadziałała.

Aktualnie mam postawiony czysty system.
Głośniki których używam od 7 lat:

http://proline.pl/?p=MEDIA+TECH+MT3314

działają tak samo jak słuchawki czy mikrofon sprawdzane na innym sprzęcie.


Doczytałem w jednym z tematów że jest jakaś zworka na płycie głównej która takie audio może wyłączyć/właczyć ?

.
Czy na forum specjalistów nie zjadę pomocy?? nikt nie umie tego naprawić??
(Ten post był ostatnio modyfikowany: 22.12.2014 06:25 przez malinas3.)

22.12.2014 06:21

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
thermalfake
Ostatni Mohikanin

Liczba postów: 13.581
Post: #2

RE: Głośniki, mikrofonm słuchawki Realtek HD Audio nie podłączone


Jak ktoś będzie miał chęci to odpisze. Jeżeli nie to nie. Uszanuj to.

[Obrazek: 2089620800_1406976151.png]

W zamian za pomoc oczekuję poprawnej pisowni. Stop niechlujstwu.
Jak mądrze zadawać pytania? - przejrzyj poradnik na forum.
Nie udzielam porad via PW.

05.01.2015 15:50

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
malinas3
Nowy
Liczba postów: 2
Post: #3

RE: Głośniki, mikrofonm słuchawki Realtek HD Audio nie podłączone


Widzę że przynajmniej zwróciłem na siebie uwagę i ktoś tutaj w ogóle żyje. Zerknij na datę tematu a zrozumiesz moje rozczarowanie brakiem odpowiedzi.
Mogę jeszcze dodać że odpaliłem dzisiaj kartę telewizyjna która ma 2 osobne wejścia audio - i to tez dźwięk przez te gniazda nie idzie - komputer jest całkowicie pozbawiony dźwięku.

05.01.2015 17:13

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
Odpowiedz

Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Słuchawki bluetooth nie łączą się z adapterem Manietu 0 367 09.01.2017 18:13
Ostatni post: Manietu
Rozwiązany Brak zainstalowanego urządzenia wyjściowego audio wilczek999 6 785 31.12.2016 17:25
Ostatni post: wilczek999
Nie rozpoznano urządzenia USB(słuchawki) MozDzeN 0 384 19.12.2016 21:03
Ostatni post: MozDzeN
Nie działające urządzenie podłączone do portu usb 3.0 Hunter2k 1 436 29.07.2016 11:36
Ostatni post: tazon
Realtek HD, nie działa żaden mikrofon. Lucyfer94 0 862 20.06.2016 19:46
Ostatni post: Lucyfer94
Nie działa przedni panel audio MrDanger 2 1.206 04.02.2016 10:04
Ostatni post: MrDanger
« Starszy wątek | Nowszy wątek »
Użytkownicy przeglądający ten wątek: 1 gości


Temat został oceniony na 5 w skali 1-5 gwiazdek.
Zebrano 1 głosów.

Google
Facebook