Wątek zamknięty

Tryb drzewa | Tryb normalny |
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5

[Rozwiązany] Duże zużycie RAM-u podczas uploadowania na Windows 7 x64 (rozwiązany)

 
sober
Wdrażany

Liczba postów: 12
Post: #1
Lightbulb 

Duże zużycie RAM-u podczas uploadowania na Windows 7 x64 (rozwiązany)


Witam,

Przeszukawszy internet wzdłuż i w szerz, także to forum, niestety nie potrafiłem znaleźć odpowiedzi na moje pytanie. Otóż normalnie na 4GB dostępnej pamięci system zużywa ok. 1GB, czasem zużycie spada nawet do 800-kilku MB, ale gdy chcę wysłać jakiś plik np. na RapidShare, to wysyła się on z kosmicznym transferem ~25MB/s (megabajtów, nie megabitów) i w tym momencie zużycie pamięci zwiększa się o ok. 2GB - pomaga tylko restart kompa lub połączenia z internetem. I sprawdzałem już ustawienia karty sieciowej, mam najnowsze sterowniki, wyłączałem Zaporę Windows, NOD-a. I nie wiem, co mam z tym zrobić. Screena procesów wklejał nie będę, bo oczywiście nic tam ciekawego nie widać, w przeciwnym wypadku bym do Was nie pisał.

Konfiguracja kompa:

OS: Windows 7 Ultimate x64 (+aktualne update'y)
Procesor: INTEL Dual Core E5300 (2,60GHz x 2, 800MHz, 2MB Cache 45nm)
Płyta główna: GIGABYTE GA G31M-ES2L/C
Pamięć RAM: 4GB 800MHz
Dysk twardy: WD 500 GB SATA-II 7200 obr
Karta graficzna: GeFORCE GT 220 1GB DDR3
Karta dźwiękowa: Realtek HD 7.1
Karta sieciowa: Atheros AR8131 PCI-E Gigabit Ethernet Controller

Starałem się opisać problem najbardziej czytelnie, jak się da, niemniej jednak jeśli jeszcze jakieś informacje będą potrzebne, to proszę pytać - postaram się udzielić wyczerpującej odpowiedzi.

Pozdrawiam,
sober
Notatka została dodana nie znane. Ostatnia edycja dokonana 03.02.2010 00:27 przez War_3_:

Przeniesione do odpowiedniego działu.


Free yourself, from yourself... | XMPP: [email protected]
(Ten post był ostatnio modyfikowany: 03.02.2010 00:27 przez sober.)

03.02.2010 00:25

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
slump
VIP

Liczba postów: 2.048
Post: #2

RE: Duże zużycie RAM-u podczas uploadowania na Windows 7 x64


Czy po skończeniu wysyłania problem się utrzymuje? Bo jeśli nie to wszystko jest ok. Ale czemu resetujesz sytuacja po wysłaniu pliku się nie normuje?

Jeśli pomogłem, proszę o kliknięcie w [Obrazek: postbit_thx.gif] przy pomocnych wypowiedziach. Dziękuje bardzo.
[Obrazek: windows7forum_1.jpg]

03.02.2010 01:04

Róża Podziękowania od: sober
Znajdź wszystkie posty użytkownika
sober
Wdrażany

Liczba postów: 12
Post: #3

RE: Duże zużycie RAM-u podczas uploadowania na Windows 7 x64


Właśnie chodzi o to, że plik się nie wysyła tak naprawdę. Ja mam 3Mb/s uploadu w dzień i 6Mb/s uploadu w nocy, więc np. o tej porze maks co wyciągnę, to prędkość ok. ~750KB/s a nie 25MB/s. Kiedy przerwę taki nienaturalny upload, RAM dalej pozostaje używany przez... nie wiadomo co, dlatego resetuję połączenie, aby tę pamięć zwolnić - tak to wygląda.

Free yourself, from yourself... | XMPP: [email protected]

03.02.2010 01:08

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
slump
VIP

Liczba postów: 2.048
Post: #4

RE: Duże zużycie RAM-u podczas uploadowania na Windows 7 x64


Zrób test.

Podczas takiego obciążenia naciśnij lewe alt+shift+escape. W okienku które się uruchomi kliknij w procesy a następnie w pokaż procesy wszystkich użytkowników. Jeśli lista jest za duża zmaksymalizuj okno i zrób screena i nam go dodaj na forum.

Jeśli pomogłem, proszę o kliknięcie w [Obrazek: postbit_thx.gif] przy pomocnych wypowiedziach. Dziękuje bardzo.
[Obrazek: windows7forum_1.jpg]

03.02.2010 01:17

Róża Podziękowania od: sober
Znajdź wszystkie posty użytkownika
sober
Wdrażany

Liczba postów: 12
Post: #5

RE: Duże zużycie RAM-u podczas uploadowania na Windows 7 x64


Nic mi się nie pokazuje, żadne okienko - jedynie klawiatura przełącza mi się na jakiś inny układ. Poza tym pisałem, że w procesach nic ciekawego nie ma. Maks np. lis zużywa 150MB RAM-u, i to wszystko. Nic, co wskazywałoby na zużycie 2GB.

Ale w razie W, proszę, screen z Menedżera zadań:

RE: Duże zużycie RAM-u podczas uploadowania na Windows 7 x64

Free yourself, from yourself... | XMPP: [email protected]

03.02.2010 01:47

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
slump
VIP

Liczba postów: 2.048
Post: #6

RE: Duże zużycie RAM-u podczas uploadowania na Windows 7 x64


Czy wysyłając pliki gdzie indziej masz taki sam problem? Np załączniki w mailu, na inny host etc, czy tylko na rapidzie?

Jeśli pomogłem, proszę o kliknięcie w [Obrazek: postbit_thx.gif] przy pomocnych wypowiedziach. Dziękuje bardzo.
[Obrazek: windows7forum_1.jpg]

03.02.2010 01:56

Róża Podziękowania od: sober
Znajdź wszystkie posty użytkownika
sober
Wdrażany

Liczba postów: 12
Post: #7

RE: Duże zużycie RAM-u podczas uploadowania na Windows 7 x64


Nie, tylko jak wysyłam jakiś serwis hostingowy - nieważne na jaki - RS, MU, HF itp. Problem nie występuje podczas wysyłania załączników. Sprawdziłbym jeszcze FTP, ale aktualnie nie mam takiej możliwości.

Free yourself, from yourself... | XMPP: [email protected]

03.02.2010 08:43

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Lalik
VIP

Liczba postów: 1.763
Post: #8

RE: Duże zużycie RAM-u podczas uploadowania na Windows 7 x64


Po pierwsze zacznijmy od tego jakiego masz antywirusa ? Dla testu wyłącz go najlepiej odinstaluj (ostatnio był identyczny przypadek winowajcą był antywirus) firewalla też odinstaluj zostań na zaporze Windows poza tym screen wrzuciłeś z tego co widzę kiedy zużycie ramu było prawidłowe, proszę cie zrób screen w momentach szczytowych i dodaj jak możesz tam jeszcze jedna rubrykę "Pamięć-szczytowy zestaw roboczy" Wtedy zrób screen, kolejna moja rada to przeskanowanie komputera dobrym antywirusem, może być jakiś scanner online. Jeśli to nic nie pomoże pisz, będziemy się dalej zastanawiać.

Ja nie wiem co napisać, Turbo-Dymo-Men by wiedział ;)
Pomogłam? Kliknij...... Pomógł

03.02.2010 09:00

Róża Podziękowania od: sober
Znajdź wszystkie posty użytkownika
sober
Wdrażany

Liczba postów: 12
Post: #9

RE: Duże zużycie RAM-u podczas uploadowania na Windows 7 x64


Mój antyvir to ESET NOD32 4.0.437.0, wyłączenie go, a także zapory nic nie zmienia. Oto screen z procesów podczas pożarcia RAM-u, tym razem wsiorbało ok. 1GB nie wiem na co.

RE: Duże zużycie RAM-u podczas uploadowania na Windows 7 x64

A kompa skanowałem wczoraj w nocy, znalazł jakiś crack do gry używany przez mojego brata. Plik został usunięty, problem występuje nadal. Ja sam mam wrażenie, że może to mieć związek z karta sieciową, ale ja nie widzę żadnych nieprawidłowości, system też nic nie wykrył.

Free yourself, from yourself... | XMPP: [email protected]

03.02.2010 21:15

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Lalik
VIP

Liczba postów: 1.763
Post: #10

RE: Duże zużycie RAM-u podczas uploadowania na Windows 7 x64


Nic tam nie widać jeśli mogę cie o coś prosić to dorzuć mi tam jedną tabelkę wejdź w widok i zaznacz ptaszka przy Pamięć-szczytowy zestaw roboczy, spróbuj jeszcze przeskanować komputer jakimś innym antywirusem taki craki potrafią cuda wyczyniać, a jeśli masz podejrzenia odnośnie sieciówki spróbuj reinstalować sterownik i ewentualny soft, jeśli masz najnowszy sterownik dla testu zainstaluj starszy np w trybie zgodności może faktycznie z tym coś nie tak jest

Ja nie wiem co napisać, Turbo-Dymo-Men by wiedział ;)
Pomogłam? Kliknij...... Pomógł

03.02.2010 21:22

Róża Podziękowania od: sober
Znajdź wszystkie posty użytkownika
sober
Wdrażany

Liczba postów: 12
Post: #11

RE: Duże zużycie RAM-u podczas uploadowania na Windows 7 x64


Z sieciówką już kombinowałem. Instalowałem wszelkie możliwe stery do niej, to naprawdę nic nie zmienia. Antywira innego nie mam i w tym miejscu liczę na to, że być może polecicie mi coś, czym mógłbym dokonać skanu.

Oto jeszcze jeden screen z wartością, o którą prosiłeś:

[URLn=http://img691.imageshack.us/img691/4277/procesy.png]RE: Duże zużycie RAM-u podczas uploadowania na Windows 7 x64[/URLn]

Free yourself, from yourself... | XMPP: [email protected]

03.02.2010 21:50

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Lalik
VIP

Liczba postów: 1.763
Post: #12

RE: Duże zużycie RAM-u podczas uploadowania na Windows 7 x64


Nic tam nie widać po przeliczeniu mniej więcej wychodzi że jakieś 1200 ramu Ci ciągnie a procentowo pokazuje więcej, może to faktycznie jakiś wirus jest i prces się maskuje, zacznij od przeskanowania. A co antywirusa każdy tu ma swoje zdanie ja używam nortona i jestem z niego zadowolona, dobry tez jest skaner online bitdefendera (nie jestem pewna czy tak się to pisze). Kolejne moje pytanie to czy ten ram tak odrazu ci pochłania czy komputer musi pochodzić ? Niektóre wersje FF powodują problemy z ramem, ale przyczyn takich może być więcej. Przeskanuj tym antywirusem, zobaczymy co się będzie dziać . A jeszcze jedno pytanie mam wyłączyłeś defendera po zainstalowaniu noda? Jeśli w systemie pracują dwa antywirusy itp to właśnie tak się dzieje.

Ja nie wiem co napisać, Turbo-Dymo-Men by wiedział ;)
Pomogłam? Kliknij...... Pomógł
(Ten post był ostatnio modyfikowany: 03.02.2010 22:01 przez Lalik.)

03.02.2010 22:00

Róża Podziękowania od: sober
Znajdź wszystkie posty użytkownika
slump
VIP

Liczba postów: 2.048
Post: #13

RE: Duże zużycie RAM-u podczas uploadowania na Windows 7 x64


Ja zaproponuje jeszcze usunięcie z systemu flasha zarówno dla ie jak i tego dla innych przeglądarek. Oraz usunięcie javy. Usuwania dokonuj przy wyłączonych przeglądarkach, tak samo jak i instalacji. Po tym zrób test, nie wiem czy uda się wysłać pliki bo te serwisy maja flashowe skrypty do przesyłania plików. Daj znać jak się wtedy zachowa system. Następnie pobierz i Flasha i jave w najnowszych wersjach i zainstaluj i znów test.

Czekamy na wyniki, a skorzystanie z onlineowego skanera to bardzo dobry pomysł.

Jeśli pomogłem, proszę o kliknięcie w [Obrazek: postbit_thx.gif] przy pomocnych wypowiedziach. Dziękuje bardzo.
[Obrazek: windows7forum_1.jpg]

04.02.2010 02:58

Róża Podziękowania od: sober
Znajdź wszystkie posty użytkownika
sober
Wdrażany

Liczba postów: 12
Post: #14

RE: Duże zużycie RAM-u podczas uploadowania na Windows 7 x64


Oj to takie akcje, to ewentualnie w niedzielę, dopiero wówczas znajdę czas, by spokojnie usiąść i to ogarnąć.

A co do skanera on-line, to macie jakieś typy?
---
Może to Was zainteresuje:

RE: Duże zużycie RAM-u podczas uploadowania na Windows 7 x64

Free yourself, from yourself... | XMPP: [email protected]
(Ten post był ostatnio modyfikowany: 05.02.2010 23:21 przez sober.)

04.02.2010 08:32

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
slump
VIP

Liczba postów: 2.048
Post: #15

RE: Duże zużycie RAM-u podczas uploadowania na Windows 7 x64


Czekamy na relacje i mała sugestia wyłączenie to nie to samo co odinstalowanie. Dla testu odinstaluj to o co prosiłem i programy Nod i inne i daj znać.

Jeśli pomogłem, proszę o kliknięcie w [Obrazek: postbit_thx.gif] przy pomocnych wypowiedziach. Dziękuje bardzo.
[Obrazek: windows7forum_1.jpg]

11.02.2010 01:28

Róża Podziękowania od: sober
Znajdź wszystkie posty użytkownika
Lalik
VIP

Liczba postów: 1.763
Post: #16

RE: Duże zużycie RAM-u podczas uploadowania na Windows 7 x64


Co do skanera napisałam ci wyżej skaner bitdefendera online jest dobry, z tego co się orientuję jeden z najlepszych, odinstaluj jeszcze to o czym pisał slump, zobaczymy czy coś się zmieni, ja bym jeszcze poprosiła cie o ewentualne odinstalowane jeśli posiadasz menadżera do pobierania plików.

Ja nie wiem co napisać, Turbo-Dymo-Men by wiedział ;)
Pomogłam? Kliknij...... Pomógł

11.02.2010 09:48

Róża Podziękowania od: sober
Znajdź wszystkie posty użytkownika
sober
Wdrażany

Liczba postów: 12
Post: #17

RE: Duże zużycie RAM-u podczas uploadowania na Windows 7 x64


Znalazłem winowajcę - mianowicie jest nim NOD. Po jego odinstalowaniu problem całkowicie zniknął. A ja zastanawiam się teraz, jakiego antywira użyć w miejsce NOD-a...

Chciałem Wam także bardzo serdecznie podziękować za pomoc. :)

Pozdrawiam!

Free yourself, from yourself... | XMPP: [email protected]
(Ten post był ostatnio modyfikowany: 12.02.2010 21:52 przez sober.)

12.02.2010 21:49

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Lalik
VIP

Liczba postów: 1.763
Post: #18

RE: Duże zużycie RAM-u podczas uploadowania na Windows 7 x64


Ja mogę Ci polecić Nortona jak dla mnie rewelacja Zacieszacz A tak nawiasem mówiąc jak ci na początku mówiłam o antywirusie to napisałeś, że nie masz Zacieszacz oj nieładnie Zadowolony Nie byłoby tyle kopania Zacieszacz

Ja nie wiem co napisać, Turbo-Dymo-Men by wiedział ;)
Pomogłam? Kliknij...... Pomógł
(Ten post był ostatnio modyfikowany: 12.02.2010 21:52 przez Lalik.)

12.02.2010 21:50

Róża Podziękowania od: sober
Znajdź wszystkie posty użytkownika
sober
Wdrażany

Liczba postów: 12
Post: #19

RE: Duże zużycie RAM-u podczas uploadowania na Windows 7 x64


Dobrze. Zatem nie omieszkam spróbować. Dziękuję. :)
(12.02.2010 21:50)Lalik napisał(a):  A tak nawiasem mówiąc jak ci na początku mówiłam o antywirusie to napisałeś że nie masz :D oj nieładnie :P nie byłoby tyle kopania :D
(03.02.2010 21:15)sober napisał(a):  Mój antyvir to ESET NOD32 4.0.437.0, wyłączenie go, a także zapory nic nie zmienia. Oto screen z procesów podczas pożarcia RAM-u, tym razem wsiorbało ok. 1GB nie wiem na co.
;)

Aleee... i tak Cię nadal lubię. :)

Free yourself, from yourself... | XMPP: [email protected]
(Ten post był ostatnio modyfikowany: 12.02.2010 21:58 przez sober.)

12.02.2010 21:53

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
slump
VIP

Liczba postów: 2.048
Post: #20

RE: Duże zużycie RAM-u podczas uploadowania na Windows 7 x64 (rozwiązany)


No od dłuższego czasu sugerowaliśmy, że to może być problemem i przyczyną.

Jeśli lubisz noda nie musisz z niego rezygnować tylko odpowiednio go ustaw. Tu jest o tym porada :Problemy z uploadem plików przy korzystaniu z NOD (tutorial)

Jeśli pomogłem, proszę o kliknięcie w [Obrazek: postbit_thx.gif] przy pomocnych wypowiedziach. Dziękuje bardzo.
[Obrazek: windows7forum_1.jpg]

13.02.2010 01:39

Róża Podziękowania od: sober
Znajdź wszystkie posty użytkownika
Wątek zamknięty

Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Wysokie zużycie pamięci svchost.exe (Win 7 Starter 32bit) - zepsute aktualizacje? lukecz 0 1.988 03.12.2015 22:41
Ostatni post: lukecz
Rozwiązany Wyłączenie systemu podczas aktualizacji, Windows nie startuje. mateomix0 1 1.219 07.02.2015 18:53
Ostatni post: mateomix0
Dziwne zużycie ramu pawello 1 1.088 25.12.2014 23:06
Ostatni post: thermalfake
Proces svchost.exe - duże użycie procesora ader88 3 4.115 27.04.2013 00:58
Ostatni post: peciaq
BSOD: błąd 0xc00000e9 podczas uruchamiania Windows 7 pir0 1 7.124 23.12.2012 17:46
Ostatni post: thermalfake
Windows Live Mail 2012 zawiesza się podczas wchodzenia do listy kontaktów z Facebook mrt89 1 3.297 18.09.2012 09:34
Ostatni post: thermalfake
« Starszy wątek | Nowszy wątek »
Użytkownicy przeglądający ten wątek: 1 gości


Temat został oceniony na 0 w skali 1-5 gwiazdek.
Zebrano 0 głosów.

Google
Facebook