Wątek zamknięty

Tryb drzewa | Tryb normalny |
Ocena wątku:
  • 1 Głosów - 5 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5

[Rozwiązany] Brak zainstalowanego urządzenia wyjściowego audio

 
Petrus
Nowy
Liczba postów: 7
Post: #1

Brak zainstalowanego urządzenia wyjściowego audio


Otóż od kiedy próbowałem zaktualizować stery programem Driver Booster przestał mi działać dźwięk.
Kiedy na najeżdżam na głośnik w pasku narzędzi pisze Brak zainstalowanego urządzenia wyjściowego audio.
Próbowałem ściągać stery z strony asusa pisze mi, że niepowodzenie instalacji.

Mam asusa K53SJ, laptop

Wie ktoś co robić?

Identyfikator karty dźwiękowej
HDAUDIO\FUNC_01&VEN_10EC&DEV_0269&SUBSYS_10431AC3&REV_1001
HDAUDIO\FUNC_01&VEN_10EC&DEV_0269&SUBSYS_10431AC3
(Ten post był ostatnio modyfikowany: 25.01.2015 20:15 przez Petrus.)

25.01.2015 20:12

Znajdź wszystkie posty użytkownika
Meksyk1968
Niezarejestrowany
 
Post: #2

RE: Brak zainstalowanego urządzenia wyjściowego audio


Takich programów unikaj,zwłaszcza że są sterowniki na stronie Asusa.

Asus K53SJ

Masz mam nadzieję że wiesz co instalować.
Otwórz okno Programy i funkcje->zaznacz sortuj według->zainstalowano.
Wybierz sterowniki instalowane feralnego dnia odinstaluj,restart komputera wyczyść Ccleanerem i zainstaluj
ze strony jaką Ci podałem.

25.01.2015 20:20

Petrus
Nowy
Liczba postów: 7
Post: #3

RE: Brak zainstalowanego urządzenia wyjściowego audio


No to właściwie tak zrobiłem, ale kiedy instaluje z strony asusa pisze, że niepowodzenie instalacji.

Format by pomógł?

26.01.2015 10:21

Znajdź wszystkie posty użytkownika
Meksyk1968
Niezarejestrowany
 
Post: #4

RE: Brak zainstalowanego urządzenia wyjściowego audio


Format oczywiście że pomoże,chyba że to wina hardware ale nie sądzę.
Już niejeden miał problemy po instalacji takich wynalazków.
Jeśli masz partycje recovery w Asusach uruchamia się poprzez klawisz F9 podczas startu komputera.

26.01.2015 12:01

Petrus
Nowy
Liczba postów: 7
Post: #5

RE: Brak zainstalowanego urządzenia wyjściowego audio


Do zamknięcia.

27.01.2015 10:11

Znajdź wszystkie posty użytkownika
Wątek zamknięty

Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Brak wymaganego sterownika urządzenia stacji dysków Win 7 damian6612 2 1.554 02.01.2017 18:36
Ostatni post: thermalfake
Brak wymaganego sterownika urządzenia stacji dysków SphunaR 1 1.302 03.03.2016 06:59
Ostatni post: Celownik
Sterownik urządzenia potrzebny do uzyskania dostępu do dysku twardego Thevo 4 3.775 23.07.2013 22:33
Ostatni post: Thevo
Rozwiązany Pytanie o odpowiednie sterowniki audio dla świeżo zainstalowanego systemu. sylwia61 2 1.563 24.03.2013 19:01
Ostatni post: sylwia61
Obraz zainstalowanego Win 7 wraz z zainstalowanymi programami na drugiej partycji? pleroma 1 1.788 09.03.2013 08:02
Ostatni post: Portator
Win 7 żle odczytuje urządzenia USB diablok6 0 1.174 19.09.2011 10:44
Ostatni post: diablok6
« Starszy wątek | Nowszy wątek »
Użytkownicy przeglądający ten wątek: 1 gości


Temat został oceniony na 5 w skali 1-5 gwiazdek.
Zebrano 1 głosów.

Google
Facebook