ZAMKNIJ
Odpowiedz

Tryb drzewa | Tryb normalny |
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5

Brak Google w wyszukiwarkach

 
nieboraku
User systemu

Liczba postów: 359
Post: #1

Brak Google w wyszukiwarkach


Z racji przeinstalowania systemu, wszystko trzeba poustawiac, jak sie lubi. No i tu zonk, bo chce zmienic dostawce wyszukiwarki z Binga na Google, i kurczaki nie widze go tam - po prostu brak. Mam do wyboru 41 wyszukiwarek i brak google. Co jest grane?

PSU: XFX 750W Black Edition; CPU: i7 930 @4GHz; cooler: Prolimatech Megahalems Rev B; MoBo: Asus P6X58D-E; GsC: msi gtx 570 TF III PE/OC; RAM: 12GB OCZ 1600CL7; RAID0 2xSSD M4; HDD: RAID0 2x1GB ; case: CoolerMaster 620 AII.

08.05.2011 00:29

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
Illidan
Ekspert

Liczba postów: 976
Post: #2

RE: Brak Google w wyszukiwarkach


Jeśli masz na myśli IE 8-9 to zmień w przeglądarce klikając na :
Narzędzia >> Ogólne >> Zmień domyślne ustawienia wyszukiwania >> Google >> Ustaw jako domyślne.
Zalecam też zainstalowanie sobie Google Toolbar:
http://www.google.com/intl/pl/toolbar/ie....html#rd=f

[Obrazek: images.jpg]

Jeśli moja wypowiedź Ci w niczym nie pomogła i nie rozwiązała problemu , proszę w żadnym wypadku nie naciskaj na " Pomógł " !

08.05.2011 06:49

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
tomcio931
Młodszy user systemu
Liczba postów: 176
Post: #3

RE: Brak Google w wyszukiwarkach


jeśli masz Firefoxa nowego to zrób tak:
w pasku adresu wpisz "about: config"
pokaże ci się komunikat coś tam utrata gwarancji - zignoruj to
u góry w otwartym oknie wpisz "keyword.URL" i podmień to z http://www.bing.com coś tam dalej nie pamiętam na pamięć i zastąp to tym -"http://www.google.com/webhp?ie=UTF-8&oe=UTF-8"

i musi być Uśmiechnięty
W Operze to masz tak:
po prawo u góry rozwijasz listę wyszukiwarek następnie "Zarządzaj Wyszukiwarkami" i masz tam opcje dodaj.
Nazwa - wpisujesz co chcesz
Słowo kluczowe - domyślnie dla google jest 'g'
adres - http://www.google.pl
I wybierasz czy ma być podstawowa czy nie.

Pozdrawiam.

08.05.2011 07:39

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
nieboraku
User systemu

Liczba postów: 359
Post: #4

RE: Brak Google w wyszukiwarkach


Chyba sie nie zrozumielismy - ja nie mam w 'wyszukiwarkach' opcji Google...

PSU: XFX 750W Black Edition; CPU: i7 930 @4GHz; cooler: Prolimatech Megahalems Rev B; MoBo: Asus P6X58D-E; GsC: msi gtx 570 TF III PE/OC; RAM: 12GB OCZ 1600CL7; RAID0 2xSSD M4; HDD: RAID0 2x1GB ; case: CoolerMaster 620 AII.

08.05.2011 14:56

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
Portator
Redaktor

Liczba postów: 10.978
Post: #5

RE: Brak Google w wyszukiwarkach


Witaj. Sprawdź tak:
Panel sterowania > Opcje internetowe > Ogólne > Wyszukaj > Ustawienia > znajdź więcej dostawców wyszukiwarek.    

[Obrazek: 2089620800_1406976151.png]
Windows ❼ Forum

08.05.2011 15:05

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
nieboraku
User systemu

Liczba postów: 359
Post: #6

RE: Brak Google w wyszukiwarkach


Kombinowalem na wszystkie sposoby, i jedyne co uzyskalem to Google UK w akcerelatorach , a niestety w search providers Googla nie mam Zniesmaczony

BTW - kurna blaszka, czemu nie moge dodac zalacznika Zły?

PSU: XFX 750W Black Edition; CPU: i7 930 @4GHz; cooler: Prolimatech Megahalems Rev B; MoBo: Asus P6X58D-E; GsC: msi gtx 570 TF III PE/OC; RAM: 12GB OCZ 1600CL7; RAID0 2xSSD M4; HDD: RAID0 2x1GB ; case: CoolerMaster 620 AII.

09.05.2011 21:17

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
Illidan
Ekspert

Liczba postów: 976
Post: #7

RE: Brak Google w wyszukiwarkach


Może przeinstaluj raz jeszcze Internet Explorer,spróbuj zrobić tez tak jak masz na tym filmiku:



[Obrazek: images.jpg]

Jeśli moja wypowiedź Ci w niczym nie pomogła i nie rozwiązała problemu , proszę w żadnym wypadku nie naciskaj na " Pomógł " !
(Ten post był ostatnio modyfikowany: 09.05.2011 23:11 przez Illidan.)

09.05.2011 23:11

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
nieboraku
User systemu

Liczba postów: 359
Post: #8

RE: Brak Google w wyszukiwarkach


(09.05.2011 23:11)Illidan napisał(a):  Może przeinstaluj raz jeszcze Internet Explorer,spróbuj zrobić tez tak jak masz na tym filmiku:



Wieczorem sprawdze. Ale to raczej nie wina IE Zniesmaczony. Mam wrazenie, jakby MS usunelo skrot do search providera Google Kozak

PSU: XFX 750W Black Edition; CPU: i7 930 @4GHz; cooler: Prolimatech Megahalems Rev B; MoBo: Asus P6X58D-E; GsC: msi gtx 570 TF III PE/OC; RAM: 12GB OCZ 1600CL7; RAID0 2xSSD M4; HDD: RAID0 2x1GB ; case: CoolerMaster 620 AII.

10.05.2011 12:24

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
nieboraku
User systemu

Liczba postów: 359
Post: #9

RE: Brak Google w wyszukiwarkach


No i sprawdzalem, i nic innego od tego co robie tam nie ma. Z ta roznica, ze zarowno w pracy, jak i na filmiku, zupelnie inaczej wyglada okienko z dostawcami wyszukiwarek.

U mnie wyglada to tak Zły

   

   

   

PSU: XFX 750W Black Edition; CPU: i7 930 @4GHz; cooler: Prolimatech Megahalems Rev B; MoBo: Asus P6X58D-E; GsC: msi gtx 570 TF III PE/OC; RAM: 12GB OCZ 1600CL7; RAID0 2xSSD M4; HDD: RAID0 2x1GB ; case: CoolerMaster 620 AII.
(Ten post był ostatnio modyfikowany: 11.05.2011 22:24 przez nieboraku.)

11.05.2011 22:06

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
Illidan
Ekspert

Liczba postów: 976
Post: #10

RE: Brak Google w wyszukiwarkach


Ummm,ciekawe...powiem Ci że nie używam Internet Explorer więc ciężko mi jednoznacznie Ci pomóc.Spróbuj może tak jak tu pisze:
http://www.microsoft.com/windows/ie/sear...fault.mspx
http://windows.microsoft.com/pl-PL/windo...t-Explorer
Próbowałeś Google Toolbar.To ciekawy dodatek,jak masz konto na Google to i zakładki możesz dodawać na ich serwer i mieć dzięki toolbarowi łatwy dostęp do nich jak i w razie czego z innego kompa też masz dostęp do nich po zalogowaniu.

[Obrazek: images.jpg]

Jeśli moja wypowiedź Ci w niczym nie pomogła i nie rozwiązała problemu , proszę w żadnym wypadku nie naciskaj na " Pomógł " !

11.05.2011 23:03

Róża Podziękowania od: nieboraku
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
www.msc.wroc.pl
Nowy

Liczba postów: 7
Post: #11

RE: Brak Google w wyszukiwarkach


Witam
A ten malutki napisik find w prawym dolnym rogu okienek które prezentujesz nie działa?
po kliknięciu powinna się otworzyć strona z innymi dostawcami

Jeżeli pomogłem kliknij pomógł
Pozdrawiam
Marek Szymkowski


14.05.2011 19:43

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
nieboraku
User systemu

Liczba postów: 359
Post: #12

RE: Brak Google w wyszukiwarkach


Ja albo slepy jestem, albo cos ze mna nie tak, bo zadnego FIND nie widze Wstydniś

PSU: XFX 750W Black Edition; CPU: i7 930 @4GHz; cooler: Prolimatech Megahalems Rev B; MoBo: Asus P6X58D-E; GsC: msi gtx 570 TF III PE/OC; RAM: 12GB OCZ 1600CL7; RAID0 2xSSD M4; HDD: RAID0 2x1GB ; case: CoolerMaster 620 AII.

14.05.2011 22:30

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
nieboraku
User systemu

Liczba postów: 359
Post: #13

RE: Brak Google w wyszukiwarkach


(11.05.2011 23:03)Illidan napisał(a):  Ummm,ciekawe...powiem Ci że nie używam Internet Explorer więc ciężko mi jednoznacznie Ci pomóc.Spróbuj może tak jak tu pisze:
http://www.microsoft.com/Windows/ie/sear...fault.mspx

Ostatnio nie mialem czasu podejsc do problemu na spokojnie, i zapomnialem o temacie. Az do wczoraj, gdy od nowa musialem stawiac system. Problem jak poprzednio. Wkurzylem sie, i dotarlem o wlasnych silach do anglojezycznej wersji linka, o ktorym piszesz. I pomoglo Zacieszacz.

Sam sobie pomoglem, czy nie, ale sugestie miales sluszna i dzieki Cwaniak

PSU: XFX 750W Black Edition; CPU: i7 930 @4GHz; cooler: Prolimatech Megahalems Rev B; MoBo: Asus P6X58D-E; GsC: msi gtx 570 TF III PE/OC; RAM: 12GB OCZ 1600CL7; RAID0 2xSSD M4; HDD: RAID0 2x1GB ; case: CoolerMaster 620 AII.

22.05.2011 11:45

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
Odpowiedz

« Starszy wątek | Nowszy wątek »
Użytkownicy przeglądający ten wątek: 1 gości


Temat został oceniony na 0 w skali 1-5 gwiazdek.
Zebrano 0 głosów.

Google
Facebook