ZAMKNIJ
Odpowiedz

Tryb drzewa | Tryb normalny |
Ocena wątku:
  • 1 Głosów - 5 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5

Brak dźwięku ze zintegrowanej karty dźwiękowej

 
primebull
Wdrażany
Liczba postów: 11
Post: #1

Brak dźwięku ze zintegrowanej karty dźwiękowej


Witam. Mam problem ze zintegrowaną kartą dźwiękową. Otóż system wykrywa podłączenie urządzeń w tylnym panelu np. słuchawek, ale nie ma dźwięku. Przedni panel kompletnie nie działa. Parę faktów:

- Płyta główna: Asus M4N78 SE
- Obudowa: MODECOM HARRY
- System: Windows 10
- Zainstalowana najnowsza wersja BIOS'u dla tej płyty głównej (v. 1501)
- W menadżerze urządzeń nie mam żadnych ostrzeżeń
- Słuchawki są sprawne
- Windows Update zaktualizowany
- Dźwięk jest ustawiony na max'a
- Zainstalowałem Realtek HD Audio Manager, który wykrywa słuchawki, gdy podłącze do tylnego panelu
- Miałem parę dni temu dwa bluescreen'y, gdy podłączałem przedni panel audio. Były jakieś ostrzeżenia w menadżerze urządzeń, ale po chwili był bluescreen i po restarcie już nie było ostrzeżeń.
- Przedni panel audio też nie działa
- W BIOS'ie mam ustawione na HD Audio i Azalia włączona.

Link do plików .dmp
http://bit.ly/2bKWEkw

Jeśli chodzi o podłączenie Front Audio Panel to możliwe, że coś źle podłączyłem...ale tylny panel raczej powinien działać, prawda? Podłączałem zgodnie z instrukcją do obudowy.

Nie wiedziałem w którym konkretnie dać dziale, więc jeśli nie pasuje to proszę o przeniesienie. Pozdrawiam.

03.09.2016 09:54

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
tazon
Wdrażany
Liczba postów: 33
Post: #2

RE: Brak dźwięku ze zintegrowanej karty dźwiękowej


Próbowałeś chociaż reinstalować sterowniki AUDIO ? pobierz je ze strony producenta https://www.asus.com/pl/Motherboards/M4N..._Download/ , usuń bieżące i dopiero zainstaluj pobrane

05.09.2016 13:07

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
Odpowiedz

Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Brak dźwięku w słuchawkach USB A4Tech Bloody G501 Quarianis 0 228 11.01.2017 17:44
Ostatni post: Quarianis
Brak dźwięku w komputerze 4n0nim0wy 3 1.012 24.02.2016 16:16
Ostatni post: Glover
Brak dźwięku po naprawie MBR tomasz112 0 388 04.02.2016 13:23
Ostatni post: tomasz112
Windows 7 nie widzi karty dźwiękowej Libertas 1 492 18.10.2015 17:11
Ostatni post: thermalfake
Brak dźwięku w komputerze aro.cfc 0 828 03.09.2015 20:19
Ostatni post: aro.cfc
Brak dźwięku po zainstalowaniu nowej karty graficznej EVGA ks129 0 519 26.04.2015 17:00
Ostatni post: ks129
« Starszy wątek | Nowszy wątek »
Użytkownicy przeglądający ten wątek: 1 gości


Temat został oceniony na 5 w skali 1-5 gwiazdek.
Zebrano 1 głosów.

Google
Facebook