ZAMKNIJ
Odpowiedz

Tryb drzewa | Tryb normalny |
Ocena wątku:
  • 1 Głosów - 5 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5

Brak dźwięku po zainstalowaniu nowej karty graficznej EVGA

 
ks129
Wdrażany
Liczba postów: 13
Post: #1

Brak dźwięku po zainstalowaniu nowej karty graficznej EVGA


Witam,
zakupiłem nową kartę graficzną EVGA GTX 960 SSC 4GB i tu pojawia się problem... komputer mimo reinstalowania sterowników a nawet Windowsa (windows 8.1 Pro x64), zachowuję sie tak jakby wykrywał jako kartę dźwiękową wszystkie porty hdmi i display port w karcie graficznej... w opcjach systemowych dźwięku nie ma nawet do wyboru mojej karty dźwiękowej... sprawdzałem nawet czy karta sama nie wyłączyła zintegrowanej dźwiękówki w biosie, niestety wszystko tam jest w porządku...
Jeżeli ktoś byłby w stanie mi pomóc byłbym bardzo wdzięczny.
Pozdrawiam.

26.04.2015 17:00

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
Odpowiedz

Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
wymiana karty graficznej komp stacjonarny szakaaal87 1 187 20.02.2017 20:15
Ostatni post: thermalfake
Brak dźwięku w słuchawkach USB A4Tech Bloody G501 Quarianis 0 205 11.01.2017 17:44
Ostatni post: Quarianis
Nie dzialajacy dzwiek w monitorze po zainstalowaniu Windows 7 Cermis 0 188 30.10.2016 17:59
Ostatni post: Cermis
Rozwiązany Problem z podłączeniem karty graficznej. creatywny12 8 837 14.10.2016 14:06
Ostatni post: creatywny12
Sterowniki karty graficznej, błąd gier adamjohnson 1 364 27.09.2016 13:09
Ostatni post: tazon
Brak dźwięku ze zintegrowanej karty dźwiękowej primebull 1 443 05.09.2016 13:07
Ostatni post: tazon
« Starszy wątek | Nowszy wątek »
Użytkownicy przeglądający ten wątek: 1 gości


Temat został oceniony na 5 w skali 1-5 gwiazdek.
Zebrano 1 głosów.

Google
Facebook