ZAMKNIJ
Odpowiedz

Tryb drzewa | Tryb normalny |
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5

Brak dźwięku 5.1 Creative Audigy SE i Progamer g500, brak dźwięku na słuchawkach(mp3)

 
Daniel01
Wdrażany
Liczba postów: 14
Post: #1

Brak dźwięku 5.1 Creative Audigy SE i Progamer g500, brak dźwięku na słuchawkach(mp3)


Witam
Posiadam kartę dźwiękową Creative Audigy SE (SB0570) i głośniki 5.1 (g500) Oto kilka problemów związanych z dźwiękiem jakie mam na Windows 7 Professional.

Nie mam dźwięku 5.1 na mp3. Na viście i XP udawało mi siego uzyskać instalując Creative Audio Console i zmieniając tam pewne ustawienia. teraz niestety pojawia się błąd podczas jego instalacji:

"Setup is unable to detect a supported product on your system. pleease ensure that your product is properly installed before running this setup program."

Przeczytałem już poradniki na windows7forum niestety nie pomogły.

Drugi problem to brak dźwięku na słuchawkach kiedy podłączam je nie działa muzyka z winampa. Za to np. z youtube już słychać.

Trzeci problem to wyskakujący błąd wmp, kiedy chce nim otworzyć mp3. Wyskakuje błąd że system windows nie mógł odtworzyć pliku itd.. Taki standardowy błąd. Być może jest to spowodowane kodekami które zainstalowałem ale na viście wszystko było ok.
Notatka została dodana nie znane. Ostatnia edycja dokonana 05.08.2010 10:11 przez War_3_:

Plusy i minusy zostawmy na lekcjach matematyki, a w tytułach wątków używajmy spójników, np. i .
Poprawiłem tytuł.

05.08.2010 09:16

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
House
VIP

Liczba postów: 2.199
Post: #2

RE: Brak dźwięku 5.1 Creative Audigy SE + Progamer g500, brak dźwięku na słuchawkach(mp3)


1. Czy aktualizowałeś sterownik karty dźwiękowej pod Windows 7 ?
Jeśli tak i nie działa, to wejdź w Panel sterowania\Sprzęt i dźwięk - Zarządzaj urządzeniami audio - Odtwarzanie - Głośniki/słuchawki - prawoklik - właściwości - ulepszenia - wypełnianie głośników.
Zakładam oczywiście, że wcześniej w opcjach dźwięku ustawiłeś 5.1.
2. Patrz pkt. 1 (jeśli sterownik aktualny zajmiemy się tym problemem w dalszej części).
3. Daj screen z błędem. Bo WMP ma ich sporo Cwaniak

Windows ❼ Forum | windows7forum.pl | w8f.pl

05.08.2010 09:25

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
Daniel01
Wdrażany
Liczba postów: 14
Post: #3

RE: Brak dźwięku 5.1 Creative Audigy SE + Progamer g500, brak dźwięku na słuchawkach(mp3)


Cytat:1. Czy aktualizowałeś sterownik karty dźwiękowej pod Windows 7 ?

Tak

Cytat:Jeśli tak i nie działa, to wejdź w Panel sterowania\Sprzęt i dźwięk - Zarządzaj urządzeniami audio - Odtwarzanie - Głośniki/słuchawki - prawoklik - właściwości - ulepszenia - wypełnianie głośników.

Pięknie dziękuje, słuchawki działają z mp3 Uśmiechnięty

Cytat:Zakładam oczywiście, że wcześniej w opcjach dźwięku ustawiłeś 5.1.

Oczywiście, zaraz na samym początku.

Cytat:3. Daj screen z błędem. Bo WMP ma ich sporo Wink

Załącznik.

A co z tym Creative audio console, nie wiesz może jak ten problem obejść...?


Załączone pliki Miniatury
   

05.08.2010 10:02

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
House
VIP

Liczba postów: 2.199
Post: #4

RE: Brak dźwięku 5.1 Creative Audigy SE + Progamer g500, brak dźwięku na słuchawkach(mp3)


1. Rozumiem, że 5.1 dalej nie działa ? Jeśli włączyłeś to wypełnianie głośników, potwierdziłeś, to zrestartuj PC.
2. Dla testu odinstaluj te kodeki co zainstalowałeś (wraz z wpisami w rejestrze/ folderach itp) - restart PC. Sam system Windows 7 tak naprawdę nie potrzebuje do odtwarzania instalowania zewnętrznych kodeków.
3. Przy instalowaniu tej Creative Audio Console - uruchom ją jako administrator (prawoklik - uruchom jako administrator), lub jeśli nie ma tego programu pod 7, a jest dla Visty to wtedy po prostu jeśli przez administratora nie pójdzie, odpalasz za pośrednictwem tryby zgodności (prawoklik - rozwiąż problemy ze zgodnością - wybierzesz viste).

Windows ❼ Forum | windows7forum.pl | w8f.pl

05.08.2010 10:19

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
Daniel01
Wdrażany
Liczba postów: 14
Post: #5

RE: Brak dźwięku 5.1 Creative Audigy SE i Progamer g500, brak dźwięku na słuchawkach(mp3)


Kod:
1. Rozumiem, że 5.1 dalej nie działa ? Jeśli włączyłeś to wypełnianie głośników, potwierdziłeś, to zrestartuj PC.

5.1 dalej nie działa ale nie mam tej opcji wypełniania głośników, nie ma w ogóle opcji ulepszenia. Jest jedynie w opcji słuchawek.

Kod:
2. Dla testu odinstaluj te kodeki co zainstalowałeś (wraz z wpisami w rejestrze/ folderach itp) - restart PC. Sam system Windows 7 tak naprawdę nie potrzebuje do odtwarzania instalowania zewnętrznych kodeków.

Dalej, ten sam błąd.

Kod:
3. Przy instalowaniu tej Creative Audio Console - uruchom ją jako administrator (prawoklik - uruchom jako administrator), lub jeśli nie ma tego programu pod 7, a jest dla Visty to wtedy po prostu jeśli przez administratora nie pójdzie, odpalasz za pośrednictwem tryby zgodności (prawoklik - rozwiąż problemy ze zgodnością - wybierzesz viste).

Jest pod 7 i viste ten sam, i tak i tak to samo się dzieje, tzn. ten sam błąd.

05.08.2010 11:07

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
House
VIP

Liczba postów: 2.199
Post: #6

RE: Brak dźwięku 5.1 Creative Audigy SE i Progamer g500, brak dźwięku na słuchawkach(mp3)


1. Spróbuj zaktualizować sterownik poprzez poradę (mimo, że jest dostępny oficjalny sterownik (na stronie creative) dla urządzenia pod 7- który myślę, że instalowałeś)) Szukanie i aktualizacja sterowników oraz identyfikacja sprzętu (porada).
2. Wrzuć na jakiś upload ten plik mp3, który nie działa - sprawdzę u siebie.
3. Jaki błąd pojawia Ci się przy instalowaniu tego programu ? - screen potrzebny.
4. Zainstaluj jeszcze DX 9.

Windows ❼ Forum | windows7forum.pl | w8f.pl

05.08.2010 11:15

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
Daniel01
Wdrażany
Liczba postów: 14
Post: #7

RE: Brak dźwięku 5.1 Creative Audigy SE i Progamer g500, brak dźwięku na słuchawkach(mp3)


Kod:
1. Spróbuj zaktualizować sterownik poprzez poradę (mimo, że jest dostępny oficjalny sterownik dla urządzenia pod 7) Szukanie i aktualizacja sterowników oraz identyfikacja sprzętu (porada).

Nie ma nowych

Kod:
2. Wrzuć na jakiś upload ten plik mp3, który nie działa - sprawdzę u siebie.

Wszystkie mp3 nie działają, kiedyś działały, nawet wtedy miałem te same kodeki wgrane, choc teraz są usunięte.

Kod:
3. Jaki błąd pojawia Ci się przy instalowaniu tego programu ? - screen potrzebny.

Cały czas taki sam. Screen.


Załączone pliki Miniatury
   

05.08.2010 11:23

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
House
VIP

Liczba postów: 2.199
Post: #8

RE: Brak dźwięku 5.1 Creative Audigy SE i Progamer g500, brak dźwięku na słuchawkach(mp3)


1. Zatem sterowniki są OK.
2. Na pewno jest to wina nieodpowiednich kodeków - musiały coś namieszać. Sprawdź dla testu czy przez inne playery mp3 lecą. Najlepszym wyjściem jest przywrócenie systemu do dnia sprzed występowania problemu.
3. Ściągałeś "pliki instalacyjne ze strony producenta", czy instalujesz z płyty dołączonej do produktu ?.

Sam cofnął bym najpierw system do dnia sprzed występowania problemu.

Windows ❼ Forum | windows7forum.pl | w8f.pl

05.08.2010 11:29

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
andrew-jar
Starszy user systemu
Liczba postów: 784
Post: #9

RE: Brak dźwięku 5.1 Creative Audigy SE i Progamer g500, brak dźwięku na słuchawkach(mp3)


Witam
Pobierz kodek "ac3filter_1_63b"
Następnie jak odpalisz muzę, aplikacja załaduje się do zasobnika systemowego. Kliknij na nią potem i ustaw dźwięk 5.1
Pozdrawiam.

PS. kodek ten sprawdziłem i działa, ale tylko na systemie 32 bitowym

05.08.2010 11:41

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
Daniel01
Wdrażany
Liczba postów: 14
Post: #10

RE: Brak dźwięku 5.1 Creative Audigy SE i Progamer g500, brak dźwięku na słuchawkach(mp3)


Kod:
2. Na pewno jest to wina nieodpowiednich kodeków - musiały coś namieszać. Sprawdź dla testu czy przez inne playery mp3 lecą. Najlepszym wyjściem jest przywrócenie systemu do dnia sprzed występowania problemu.

Tak jak pisałem wyżej na winampie działa ale problem w części się rozwiązał. Na ten temat poniżej.

Kod:
3. Ściągałeś "pliki instalacyjne ze strony producenta", czy instalujesz z płyty dołączonej do produktu ?.

Ściągnąłem ze strony same sterowniki kończyło się BSoD. Postanowiłem zainstalować teraz z płyty (zapomniałem że już próbowałem).

Zrobiłem teraz ze płyty, również BSoD w momencie sterowników. Reset również BSoD i odzyskiwanie systemu, dzięki czemu da się już odtwarzać muzykę w wmp. Niestety teraz wmp nie odtwarza napisów wraz z filmem czyli pojawił się kolejny problem.

Jeszcze raz z płyty ale bez sterowników - udało się. Niestety nie da się nic ustawić w Volume Control. Wyskakuje podobne co wcześniej "The audio device unable to detect a supported product on your system..." z tym, że teraz w formie błędu a nie komunikatu.

Kod:
4. Zainstaluj jeszcze DX 9.

Już mam, bo instalowałem wraz z CoD4 Uśmiechnięty

05.08.2010 12:15

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
House
VIP

Liczba postów: 2.199
Post: #11

RE: Brak dźwięku 5.1 Creative Audigy SE i Progamer g500, brak dźwięku na słuchawkach(mp3)


Na płycie nie masz sterowników do 7 zaiste.
Zatem musisz instalować wszystko ze strony producenta. A występowanie BSoDa to już inna sprawa.

Napisy w WMP to też inna sprawa - do nich musisz mieć odpowiedni kodek. Najlepiej zainstalować sam kodek directvobsub.

Windows ❼ Forum | windows7forum.pl | w8f.pl

05.08.2010 12:21

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
Daniel01
Wdrażany
Liczba postów: 14
Post: #12

RE: Brak dźwięku 5.1 Creative Audigy SE i Progamer g500, brak dźwięku na słuchawkach(mp3)


Ok, dzięki za kodek. Instalator ze strony podaje że jest zainstalowana wyższa wersja sterowników. Dźwięku 5.1 dalej nie mam.

05.08.2010 12:33

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
ihatebuffering
VIP

Liczba postów: 4.011
Post: #13

RE: Brak dźwięku 5.1 Creative Audigy SE i Progamer g500, brak dźwięku na słuchawkach(mp3)


Może, w sterownikach Creativa masz podobny panel, może to Cię naprowadzi:
Ustawienie dźwięku 5.1 w Windows 7 (tutorial).

05.08.2010 12:42

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
Daniel01
Wdrażany
Liczba postów: 14
Post: #14

RE: Brak dźwięku 5.1 Creative Audigy SE i Progamer g500, brak dźwięku na słuchawkach(mp3)


Kod:
Może, w sterownikach Creativa masz podobny panel, może to Cię naprowadzi:
Ustawienie dźwięku 5.1 w Windows 7 (tutorial).

Niestety, właśnie podczas instalacji takiego panelu wyskakuje błąd. Gdyby taki Panel mi działał to nie było by problemu, na takim samym ustawiałem wcześniej (Vista, XP).

05.08.2010 12:49

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
ihatebuffering
VIP

Liczba postów: 4.011
Post: #15

RE: Brak dźwięku 5.1 Creative Audigy SE i Progamer g500, brak dźwięku na słuchawkach(mp3)


W wyszukiwarce forum wpisz "Creative", masa wątków jest na temat kart tej firmy. Duża szansa, że coś znajdziesz.
Wyniki szukania.

05.08.2010 12:55

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
Daniel01
Wdrażany
Liczba postów: 14
Post: #16

RE: Brak dźwięku 5.1 Creative Audigy SE i Progamer g500, brak dźwięku na słuchawkach(mp3)


Szukałem, niestety, właśnie zainstalowałem kolejny Volume Panel niestety dalej ten sam błąd.

05.08.2010 13:05

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
Odpowiedz

Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Nie działa wyciszanie dźwięku w przeglądarkach WSRH 0 213 09.01.2017 16:55
Ostatni post: WSRH
Brak sterownika kontroler Pci boba15 1 730 11.09.2016 14:33
Ostatni post: irocket
Brak dzwieku problemy ze sterownikami kadavix 8 1.041 12.06.2016 17:56
Ostatni post: kadavix
Laptop Asus X555LB-XO244H - brak sterowników Win7 blackmattt 2 562 05.05.2016 22:02
Ostatni post: blackmattt
Problem ze sterami do dżwięku na Fujitsu Amilo CY26 (A7600) Win.7 32Bity lejwoda 3 567 30.04.2016 20:55
Ostatni post: lejwoda
Brak możliwości zainstalowania sterowników ATI HD 5650M e34LOWer 0 523 17.01.2016 22:40
Ostatni post: e34LOWer
« Starszy wątek | Nowszy wątek »
Użytkownicy przeglądający ten wątek: 1 gości


Temat został oceniony na 0 w skali 1-5 gwiazdek.
Zebrano 0 głosów.

Google
Facebook