ZAMKNIJ
Odpowiedz

Tryb drzewa | Tryb normalny |
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5

Brak ATI Catalyst Control Center

 
kurek99
Wdrażany

Liczba postów: 29
Post: #1

Brak ATI Catalyst Control Center


Witam

Po zainstalowaniu nowych sterów 10.3 zauważyłem że nie ma Catalyst Control Center ;/ kilka razy odinstalowywałem sterowniki, czyściłem rejestr i instalowałem od nowa i nic. Sterowniki pobierałem z strony AMD polskiej jak i zagranicznej. NET Framework zaznaczałem w funkcjach systemu i nadal lipa. Ma ktoś pomysł jak rozwiązać ten problem?

OS: Windows 7 Ultimate x86, CPU: AMD Athlon II X3 425 @ Phenom II x4 B25 L3 6mb, MOBO: ASRock 890GX Extreme3, RAM: Kingston HyperX DDR3 2GB 1800MHz CL9 , GPU: XFX Radeon HD4770 512 MB [email protected]/1023, HDD: Samsung F3 16 MB

11.04.2010 11:53

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
ihatebuffering
VIP

Liczba postów: 4.011
Post: #2

RE: Brak ATI Catalyst Control Center


Może pobrałeś wersję bez CCC ? Bo z tego co wiem zawsze są 2 wersje sterowników jedna zajmuje mniej a 2 więcej .

11.04.2010 12:37

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
slawektor
Niezarejestrowany
 
Post: #3

RE: Brak ATI Catalyst Control Center


Dokładnie. Zobacz tutaj można doinstalować- > http://pclab.pl/plik1189_ATI.Catalyst.Co....10.3.html

11.04.2010 12:41

Odpowiedz cytując ten post
kurek99
Wdrażany

Liczba postów: 29
Post: #4

RE: Brak ATI Catalyst Control Center


Instalowałem wszystkie możliwe opcje z tej strony [urln]http://game.amd.com/us-en/drivers_catalyst.aspx?p=win7/windows-7-32bit[/urln]
Czyli wszystko w jednej paczce i opcja z podzielonymi plikami czyli ccc+sterownik ekranu.

OS: Windows 7 Ultimate x86, CPU: AMD Athlon II X3 425 @ Phenom II x4 B25 L3 6mb, MOBO: ASRock 890GX Extreme3, RAM: Kingston HyperX DDR3 2GB 1800MHz CL9 , GPU: XFX Radeon HD4770 512 MB [email protected]/1023, HDD: Samsung F3 16 MB

11.04.2010 13:40

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
arci7
Zbanowany
Liczba postów: 158
Post: #5

RE: Brak ATI Catalyst Control Center


HEHE. Moge sie założyć że to laptop. Też kiedyś tak miałem, że na win XP było OK a na Win 7 nie było CCC. Niestety nic nie wskórałem. Trzeba czekać aż wypuszczą stery pod tą grafe (zresztą nawet nie podałeś modelu).

12.04.2010 10:14

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
kurek99
Wdrażany

Liczba postów: 29
Post: #6

RE: Brak ATI Catalyst Control Center


Mam w podpisie cała konfiguracje Cwaniak

OS: Windows 7 Ultimate x86, CPU: AMD Athlon II X3 425 @ Phenom II x4 B25 L3 6mb, MOBO: ASRock 890GX Extreme3, RAM: Kingston HyperX DDR3 2GB 1800MHz CL9 , GPU: XFX Radeon HD4770 512 MB [email protected]/1023, HDD: Samsung F3 16 MB

12.04.2010 12:39

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
arci7
Zbanowany
Liczba postów: 158
Post: #7

RE: Brak ATI Catalyst Control Center


(12.04.2010 12:39)kurek99 napisał(a):  Mam w podpisie cała konfiguracje Cwaniak

Widocznie spojrzałem nie na twój podpis bo byłem pewien że masz Gforce'a. Zniesmaczony
Pisałeś że kilka razy odinstalowałeś stery i czyściłeś rejestr ale jak? Proponuje odinstalować stery i wyczyścić pozostałości jednym z tych programów (Driver Cleaner lub Driver Sweeper) a następnie zainstalować najnowsze stery.
Niekiedy samo odinstalowanie i ręczne usuwanie pozostałości po sterach nie wystarcza i wtedy przychodzi z pomocą jeden z tych programów. Cwaniak

12.04.2010 12:54

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
kurek99
Wdrażany

Liczba postów: 29
Post: #8

RE: Brak ATI Catalyst Control Center


Czyściłem Driver Cleaner'em i CCleaner'em Cwaniak

OS: Windows 7 Ultimate x86, CPU: AMD Athlon II X3 425 @ Phenom II x4 B25 L3 6mb, MOBO: ASRock 890GX Extreme3, RAM: Kingston HyperX DDR3 2GB 1800MHz CL9 , GPU: XFX Radeon HD4770 512 MB [email protected]/1023, HDD: Samsung F3 16 MB

12.04.2010 12:58

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
wyciu91
Nowy
Liczba postów: 4
Post: #9

RE: Brak ATI Catalyst Control Center


Też tak kiedyś miałem. O ile dobrze pamiętam to zainstalowałem stery z domyślnymi ustawieniami (zawsze wybieraj angielski) a potem instalowałem je jeszcze raz ale w innym folderze. Po 2 uruchomieniach kompa CCC się pojawiał. Czemu? Nie mam pojęcia

13.04.2010 21:21

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
falconr
Wdrażany
Liczba postów: 14
Post: #10

RE: Brak ATI Catalyst Control Center


Mam podobną sytuację. Z tym , że ja mam kartę HD4570. Ja mam niby zainstalowane CCC bo nawet w menu kontekstowym pod prawym klawieszem mi się pojawia odwołanie do CCC, ale po próbie uruchomienia nic a nic się nie dzieje. I też sterowniki usuwałem, czyściłem pozostałości, ponownie instalowałem(najnowsze), ale CCC jak nie chodziło tak nie chodzi. Dałem sobie spokój :-/

17.04.2010 13:39

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
ihatebuffering
VIP

Liczba postów: 4.011
Post: #11

RE: Brak ATI Catalyst Control Center


Widocznie to nie wina Windowsa tylko samych sterowników a znając firmę ATI z ich regularnymi problemami ze sterownikami wcale w to nie wątpię .

17.04.2010 14:13

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
kurek99
Wdrażany

Liczba postów: 29
Post: #12

RE: Brak ATI Catalyst Control Center


W sterownikach 10.4 też nie ma Catalyst Control Center ;/ miał ktoś podobny problem i go rozwiązał?

OS: Windows 7 Ultimate x86, CPU: AMD Athlon II X3 425 @ Phenom II x4 B25 L3 6mb, MOBO: ASRock 890GX Extreme3, RAM: Kingston HyperX DDR3 2GB 1800MHz CL9 , GPU: XFX Radeon HD4770 512 MB [email protected]/1023, HDD: Samsung F3 16 MB

04.05.2010 07:00

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
ihatebuffering
VIP

Liczba postów: 4.011
Post: #13

RE: Brak ATI Catalyst Control Center


Podobno niektórym osobom CCC uruchamiało się w wersji anglojęzycznej, pisali też żeby najpierw zainstalować same sterowniki do ekranu a następnie doinstalować CCC Eng. Odinstaluj całkowicie sterowniki ATI np Revo Uninstaller, przeczyść rejestr, zresetuj PC i zainstaluj to co masz w linkach. Myślę że wersja angielska Ci nie przeszkadza ?
[urln=https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/drivers/10-4_vista32_win7_32_dd.exe]Sterownik ekranu[/urln]
[urln=https://a248.e.akamai.net/f/674/9206/0/www2.ati.com/drivers/10-4_vista_win7_32-64_ccc_lang1.exe]CCC[/urln]

04.05.2010 10:00

Róża Podziękowania od: kurek99
Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
kurek99
Wdrażany

Liczba postów: 29
Post: #14

RE: Brak ATI Catalyst Control Center


Mam anglojęzyczną wersje ale ściągnąłem wszystko w jednym pliku. Zobaczę jak będzie w wersji podzielonej z Twoich linków.

OS: Windows 7 Ultimate x86, CPU: AMD Athlon II X3 425 @ Phenom II x4 B25 L3 6mb, MOBO: ASRock 890GX Extreme3, RAM: Kingston HyperX DDR3 2GB 1800MHz CL9 , GPU: XFX Radeon HD4770 512 MB [email protected]/1023, HDD: Samsung F3 16 MB

04.05.2010 13:11

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
kurek99
Wdrażany

Liczba postów: 29
Post: #15

RE: Brak ATI Catalyst Control Center


Nadal nic. No trudno muszę poczekać do następnej wersji sterowników.

OS: Windows 7 Ultimate x86, CPU: AMD Athlon II X3 425 @ Phenom II x4 B25 L3 6mb, MOBO: ASRock 890GX Extreme3, RAM: Kingston HyperX DDR3 2GB 1800MHz CL9 , GPU: XFX Radeon HD4770 512 MB [email protected]/1023, HDD: Samsung F3 16 MB

11.05.2010 10:52

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
robotix64
Nowy
Liczba postów: 1
Post: #16

RE: Brak ATI Catalyst Control Center


Ja zrobiłem tak (pod Windows XP): po zainstalowaniu systemu operacyjnego wraz z aktualizacjami i sterownikami do grafiki Ati (w tym CCC) zrobiłem backup Rejestru.
W przypadku zniknięcia zakładki CCC (co u mnie następuje po pewnym czasie po restarcie systemu - nie wiem dlaczego :-/) - odzyskuję pierwotne ustawienia z backupu Rejestru i CCC działa.

25.03.2011 12:32

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
Oskins666
Nowy
Liczba postów: 1
Post: #17

RE: Brak ATI Catalyst Control Center


Witam walczyłem z tym problemem z dobre 2 miesiące nagle CCC nie chciał się uruchamiać.

Problem naprawiłem w następujący sposób:
- odinstalowałem wszystkie stery
- zacząłęm instalować wszystko od starszych wersji razem z fixami zacząłem jak się nie myle od wersji 8.70 oraz 8.79
- i tak kolejne na siebie przy zainstalowaniu starszej wersji CCC pojawił się a następnie aktualizował do najnowszej
łącznie z net frame ściągniętego osobno full wersja

Mam nadzieję że pomoże,
Pozdrawiam

24.04.2011 09:34

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
Odpowiedz

Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Problem z instalacją sterowników Catalyst - ATI Radeon HD 5670 Tomek20225 1 4.620 05.07.2014 17:00
Ostatni post: thermalfake
AMD Catalyst 14.4 WHQL i problem z uruchomieniem systemu Milten 2 2.428 27.04.2014 18:16
Ostatni post: Milten
BSOD: podczas instalacji AMD Catalyst Centre a7ogpl 3 1.372 30.10.2013 20:49
Ostatni post: thermalfake
sterowniki Catalyst 13.x do dv6 laptopa marusiek91 0 1.201 24.07.2013 04:03
Ostatni post: marusiek91
Migotanie obrazu, blue screen - AMD Radeon 6570, Catalyst 12.6 bzz 2 2.284 16.08.2012 23:07
Ostatni post: bzz
dziwny problem ze sterownikami Catalyst Smok 3 2.055 03.08.2012 20:08
Ostatni post: thermalfake
« Starszy wątek | Nowszy wątek »
Użytkownicy przeglądający ten wątek: 1 gości


Temat został oceniony na 0 w skali 1-5 gwiazdek.
Zebrano 0 głosów.

Google
Facebook