ZAMKNIJ
Wątek zamknięty

Tryb drzewa | Tryb normalny |
Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5

[Rozwiązany] 2 procesy svchost.exe - 100% CPU (rozwiązany)

 
sadziu90
Nowy
Liczba postów: 1
Post: #1
Lightbulb 

2 procesy svchost.exe - 100% CPU (rozwiązany)


Witam. Dziś zainstalowałem W7 i zanim zainstalowałem antywirusa wszedłem na kilka stron. I ku mojemu zdziwieniu zużycie procesora ciągle wynosi 100%.
Są 2 procesy svchost.exe, które zżerają mi łącznie 100% cpu.
W XP przy złapaniu takiego ustrojstwa pomagał combofix - ale na W7 nie mogę go odpalić.
Macie może jakieś pomysły? Z góry dzięki za pomoc Uśmiechnięty

05.05.2009 13:20

Znajdź wszystkie posty użytkownika
artos
Nowy
Liczba postów: 2
Post: #2

RE: 2 procesy svchost - 100% cpu


Możliwe, że masz tą zawirusowaną wersję Windowsa.

12.07.2009 13:56

Znajdź wszystkie posty użytkownika
Slashdub
Młodszy user systemu

Liczba postów: 54
Post: #3

RE: 2 procesy svchost - 100% cpu


Sciagnij ten program:

http://technet.microsoft.com/en-us/sysin...96653.aspx

Gdy go uruchomisz to kliknij dwa razy na svchost.exe, ktory zajmuje tyle czasu procesora i na zakladce Services,
zobaczysz co dokladnie powoduje to obciazenie. Moze sie zdarzyc, ze bedzie tam wiecej uslug uruchomionych.

12.07.2009 16:43

Znajdź wszystkie posty użytkownika
Kris33
Wdrażany
Liczba postów: 15
Post: #4

RE: 2 procesy svchost.exe - 100% CPU


Witam mam bardzo podobny problem, ale u mnie odbyło się to troszkę inaczej.
Win7x64 oczywiście za strony Microsoftu śmigał pięknie przez ponad tydzień, aż nie podłączyłem do niego mojego MDA IV w celu zsynchronizowania z kompem. Win go wykrył i pobrał program do zarządzania urządzeniami z mobilnym windowsem.
I tu nastąpił krach mojego win7.
Usunęły się wszystkie punkty przywracania jak również nastąpiło odcięcie od internetu.
Wszystkie próby spełzły na niczym - próba naprawy połączenia kończy się komunikatem, że są niepoprawne adresy IP TC/VP4 i 6 czy coś podobnego, chce resetu karty sieciowej niestety po wykonaniu kilku restartów, usunięciu jej z systemu i ponownej instalacji ciągle to samo.
(dodam tylko, że na drugiej partycji mam XPSP3 i po przejściu na niego łączy się z netem bez problemu więc to nie wina karty sieciowej.
No i od tamtego feralnego updeitu w menadżerze są właśnie te dwa svchost i procek wskazuje non stop 100%.
Ciekawe jest to że mam Athlona 2x3800 i tu ciekawostka programy uruchamiają się normalnie ale po restarcie kompa w biosie temperatura procka jest koło 50C a przy normalnej pracy i graniu max 45C więc coś jest nie tak.
Czy ktoś mógłby się wypowiedzieć w mojej kwestii.

12.08.2009 07:01

Znajdź wszystkie posty użytkownika
Dzejkop
Starszy user systemu

Liczba postów: 703
Post: #5

RE: 2 procesy svchost.exe - 100% CPU


Jeśli Twój HTC ma kartę pamięci podłącz wszystkie klucze do komputera, i uruchom program Flash DisInfector
Daj log z RSIT i HiJack this.
Dodatkowo zastosuj się do porady Slashduba jeśli tego jeszcze nie zrobiłeś.

[Obrazek: asdve.png]

12.08.2009 07:22

Znajdź wszystkie posty użytkownika
Skymad
Niezarejestrowany
 
Post: #6

RE: 2 procesy svchost.exe - 100% CPU


Kuba, HiJackThis jest już niewystarczający Zadowolony
Teraz to od razu Gmer + Silent Runners Uśmiechnięty

12.08.2009 07:53

Dzejkop
Starszy user systemu

Liczba postów: 703
Post: #7

RE: 2 procesy svchost.exe - 100% CPU


(12.08.2009 07:53)Skymad napisał(a):  Kuba, HiJackThis jest już niewystarczający Zadowolony
Teraz to od razu Gmer + Silent Runners Uśmiechnięty

Sprawdzić nie zaszkodzi. Zadowolony
Kris , przypomniałem sobie - daj loga z DDS

[Obrazek: asdve.png]

12.08.2009 08:09

Znajdź wszystkie posty użytkownika
Kris33
Wdrażany
Liczba postów: 15
Post: #8

RE: 2 procesy svchost.exe - 100% CPU


Sorki a co to dds
Sory jestem teraz w pracy i nie mam dostępu do mojego kompa będę po 16 już ze swoim kompem więc bardzo chętnie skorzystam z porad
(Ten post był ostatnio modyfikowany: 12.08.2009 10:02 przez Kris33.)

12.08.2009 09:41

Znajdź wszystkie posty użytkownika
Skymad
Niezarejestrowany
 
Post: #9

RE: 2 procesy svchost.exe - 100% CPU


RE: 2 procesy svchost.exe - 100% CPU
Jest taka strona, że wpisujesz w niej co chcesz znaleźć a ona generuje link... jak w niego klikniesz to sama wpisuje tekst w okienku Google z tekstem w stylu "czy to tak trudno?" (po angielsku) i ma taką nazwę złożoną z bezsensownych liter... ale ja już jej nie pamiętam... pamięta to ktoś?

12.08.2009 10:01

Dzejkop
Starszy user systemu

Liczba postów: 703
Post: #10

RE: 2 procesy svchost.exe - 100% CPU


Ja pamiętam: http://lmgtfy.com/

[Obrazek: asdve.png]

12.08.2009 10:27

Róża Podziękowania od: Kris33
Znajdź wszystkie posty użytkownika
Skymad
Niezarejestrowany
 
Post: #11

RE: 2 procesy svchost.exe - 100% CPU


Dzięki wielkie, Kuba... daje "Pomógł" Uśmiechnięty

12.08.2009 10:32

Kris33
Wdrażany
Liczba postów: 15
Post: #12

RE: 2 procesy svchost.exe - 100% CPU


Witam ponownie a więc w nawiązaniu do mojego postu powyżej:
Po użyciu Gmer wyskakuje C:\Windows\System32\Config\System: Nie można odnaleźć określonego pliku
ProcessExplorer
- w sumie wykazuje uruchomionych około 10 szt svchost exe a 2 z nich pobierają razem około 80-85% zasobów procesora przy próbie ubicia ich (kill process tree - Error opening svchost.exe odmowa dostępu a Set pririty mają Normal:8)
Po uruchomieniu SilentRunners:
the "S.R." script cannot determine the operating system
WINVER.EXE file version = 6.1.7100.o
Niestety nie jestem biegły w en ale wnioskuje, że po prostu mam złą wersję programu względem systemu.

Objawy nadal jak poprzednio czyli jedna wielka lipa chyba pozostaje mi tylko nowa instalacja bo raczej nic się z tego nie wyciągnie.
Wielkie dzięki <kuba096> za wyklejenie mojej prośby o sterowniki po prostu nie wiedziałem jak założyć nowy wątek
(Ten post był ostatnio modyfikowany: 12.08.2009 18:05 przez Kris33.)

12.08.2009 18:03

Znajdź wszystkie posty użytkownika
malojd2
Wdrażany

Liczba postów: 32
Post: #13

RE: 2 procesy svchost.exe - 100% CPU


Co do 10 czy też nawet 16 szt procesu svchost exe jest to rzecz NORMALNA
A jesli jakiś z procesu svchost exe wykożystuje 100% CPU to sprawdz czy nie masz w folderze C:\WINDOWS\svchost.exe jesli masz tam taki plik usuń go NIE RUSZAJ C:\WINDOWS\system32\svchost.exe JEST TO PLIK SYSTEMOWY
Jesli nie pomoże to pozostaje ComboFix albo hijackthis

12.08.2009 18:34

Znajdź wszystkie posty użytkownika
Kris33
Wdrażany
Liczba postów: 15
Post: #14

RE: 2 procesy svchost.exe - 100% CPU


Oki niestety nic to nie pomogło po długiej walce musiałem skapitulować Win 7 x64 stoi od nowa i wsio gra.
Dziękuje wszystkim za zainteresowanie i pozdrawiam.
Notatka została dodana nie znane. Ostatnia edycja dokonana 13.08.2009 09:25 przez :

Zamykam Uśmiechnięty

13.08.2009 09:20

Znajdź wszystkie posty użytkownika
Wątek zamknięty

Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
svchost - port 80 wertyg 1 333 16.03.2016 12:06
Ostatni post: LadyInBlue
Windows7 Ultimate x64 - Procesy LMS.exe UNS.exe i HeciServer.exe Croshiify 1 1.595 30.09.2013 14:22
Ostatni post: kalisz1955
svchost. exe duże zużycie RAM wlprzemek 1 4.824 09.03.2012 12:47
Ostatni post: kiko80
Problem z plikiem svchost.com: duże obciążenie procesora martin89 7 3.781 16.02.2012 14:05
Ostatni post: peciaq
svchost.exe -100 % CPU bob483 0 4.583 06.01.2011 21:05
Ostatni post: bob483
Co to jest svchost.exe? bezkitu 14 17.553 03.01.2011 19:55
Ostatni post: peciaq
« Starszy wątek | Nowszy wątek »
Użytkownicy przeglądający ten wątek: 1 gości


Temat został oceniony na 0 w skali 1-5 gwiazdek.
Zebrano 0 głosów.

Google
Facebook