ZAMKNIJ
Odpowiedz

Tryb drzewa | Tryb normalny |
Ocena wątku:
  • 1 Głosów - 5 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5

100% uzycia cpu na nowym systemie

 
cascador12
Nowy
Liczba postów: 2
Post: #1

100% uzycia cpu na nowym systemie


Witam was!
Otóż tak jak napisałem w temacie mam problem z zużyciem CPU. Jakakolwiek czynność skutkuje podniesieniem się wartość CPU do 100%, przez co nie mogę nawet korzystać optymalnie z przeglądarki (system dopiero co zainstalowany). Nie wiem o co chodzi, tym bardziej, że na tym komputerem mogłem grać w takie gry jak GTA 4, czy CS:GO.

Windows 7 Home Premium (64bitowy, instalowany z oryginalnej płyty)
Płyta główna: Gigabyte Technology M68SM-S2 (z najnowszą aktualizacja Biosu dla niej - R3)
Procesor: AMD Athlon™ 64 X2 Dual Core Processor 4000+ 2.10GHz
Karta Graficzna: ASUS Radeon R7 240 (2Gb - najnowsze sterowniki)
Pamięć RAM: 5,5Gb (2Gb + 2Gb + 1Gb + 512Mb)
Dysk twardy: SAMSUNG HD502HI ATA Device (SATA, 500gb/zmieniałem na inny, wejście na szelki 80gb - ten sam problem)
Zasilacz: 400W

Podczas sprawdzania zdrowia PC w Biosie procesor ma 26stopni temperatury, więc raczej jest ok.

Screeny:
http://imgur.com/a/NkuOo

@edit

Wyłączyłem Windows Update i zmieniłem jego uruchamianie na Ręczny, chyba trochę pomogło (CHYBA), aczkolwiek nadal wydaje mi się, że coś jest nie tak.

Po kliknięciu w pokaż "procesy wszystkich użytkowników" do czołówki obciążenia dołączyło coś takiego jak: Procent czasu bezczynności pracy procesora, zaraz pod nim jest Firefox.

Screeny:
http://imgur.com/a/21tux
HDtune:
http://imgur.com/a/Alw5S
Screeny z włączonym (forum, jedna karta) i wyłączonym Firefoxem:

http://imgur.com/a/zXXSS



Co robiłem:

-wyłączyłem Indeksowanie danych na wszystkich partycjach

-wyłączyłem usługę Windows Update z services.msc

-wyłączyłem usługę Windows Search z services.msc

-wyłączyłem usługę Usługa inteligentnego transferu w tle z services.msc

-wyłączyłem opcje "uruchom zgodnie z harmonogramem" z Defragmentacji dysków

Dodam, że w grach (np. Paladins) nie ma znaczenia jakie ustawienia wybiorę, bo czy to będzie 800x600 i wszystko na niskie, czy 1680x1050 na maksymalnych z antyaliasing x8 i v-sync, to FPSy są takie same (11-30).
(Ten post był ostatnio modyfikowany: 05.03.2017 10:36 przez cascador12.)

05.03.2017 09:50

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
cascador12
Nowy
Liczba postów: 2
Post: #2

RE: 100% uzycia cpu na nowym systemie


Sterowniki są niby wszystkie (niby). Ogólnie moja płyta główna ma kartę zintegrowaną, a nigdzie jej nie ma - nawet jak próbuje zainstalować sterowniki do niej, to wyskakuje komunikat, że nie znaleziono odpowiedniego sprzętu, czy coś takiego. Dochodzą do tego jeszcze gry, GTA4 chodzi mi bez jakiś większych problemów (nie jest to stałe, płynne 60fps, ale 30/50+ na pewno), a gry takie jak LOL, czy Warframe (które imo ma nawet mój procesor w wymaganiach minimalnych) mulą. I TO NIE TAK ZWYCZAJNIE!! W sensie w obydwu tych grach mam od 20 do 30 fpsów i o dziwo nie zmieniają nic ustawienia graficzne, bo czy dam na bardzo niskie i 1024x768, czy najwyższe i 1600x1050 + wygładzania i inne bajery, to jest tyle samo (no może różnica 5fpsów). O co chodzi??! Mam zapełnione wszystkie kości RAMu następująco: DDR2 (2Gb + 2Gb + 1Gb + 512Mb) = 5,5Gb, to może być przyczyną tak słabej wydajności?


+ wchodząc w zaawansowane ustawiania monitora nie mam opcji by wł/wył. przyspieszenie sprzętowe (opcja jest na szaro).

13.03.2017 18:44

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
łoli
Młodszy user systemu
Liczba postów: 59
Post: #3

RE: 100% uzycia cpu na nowym systemie


skanowanie programem malwarebytes

14.03.2017 15:35

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
Odpowiedz

Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
Problem z klawiaturą w nowym laptopie acoto 3 664 22.07.2015 15:39
Ostatni post: Bartixxx
BSODy na nowym PC Głowacz 1 927 07.12.2014 02:09
Ostatni post: thermalfake
Dziwna czcionka w nowym laptopie Sharklasers 17 3.103 06.09.2014 20:17
Ostatni post: irocket
Liczne BSoD'y na nowym komputerze. Podejrzenie uszkodzonych pamięci. ksidor93 2 594 14.06.2014 11:21
Ostatni post: thermalfake
Rozwiązany BSOD: błędy w niemal nowym systemie pglow 6 1.288 04.09.2013 15:32
Ostatni post: irocket
Wolne działanie systemu i internetu w prawie nowym laptopie leloman 2 2.369 01.06.2013 10:17
Ostatni post: leloman
« Starszy wątek | Nowszy wątek »
Użytkownicy przeglądający ten wątek: 1 gości


Temat został oceniony na 5 w skali 1-5 gwiazdek.
Zebrano 1 głosów.

Google
Facebook